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Introduction 

This publication, VCE General Mathematics Teacher Resource Book for the TI-Nspire™ CX II 
CAS, is intended to support senior secondary school mathematics teachers in Victoria as they seek 
to teach the VCAA Mathematics Study Design 2023-2027. 
Specifically, the publication highlights ways in which TI-Nspire CAS technology might be used to 
assist in the teaching, learning and assessment of VCE General Mathematics Units 1 to 4. 
It is not a complete manual for using this technology, rather it tries to look at each syllabus  
dot point and make suggestions for possible classroom use. 
It has been developed by experienced educators and reviewed by senior mathematics teachers from 
Victorian schools. We hope you find this to be a useful and supportive publication.  

[Note: A digital version of this publication can be found at https://education.ti.com/aus/VIC]. 

Notes for teachers 
To maximise the usefulness of VCE General Mathematics Teacher Resource Book for the  
TI-Nspire™ CX II CAS to teachers, the authors have provided the following explanatory notes. 

• It is assumed that the user of this teacher resource book has a basic familiarity with navigating 
calculator documents and pages. Readers requiring an introduction to this are referred to 
tutorials at https://education.ti.com/aus and https://www.youtube.com/@TIAustralia. 

• Throughout this publication, unless otherwise specified, the default calculator document settings 
have been used. The calculator user interface language has been set to English (U.K.). 

• For each example task, it is desirable to start a new calculator document (/N or c1). 
Alternatively, insert a new problem (~ > Insert > Problem). 

• When working with functions, use of the assign command (via ‘:=’) has been privileged over 
the define command. While both commands essentially perform the same role, the assign 
command is a more natural command to use in the Notes application. 

• Implied multiplication has been assumed when working with products such as .  
However, where it is necessary to use the multiplication key when entering the product bx, for 
example, the symbol ‘*’ or ‘´’ is used to denote multiplication. 

• In some instances in this publication, space has been added to the syntax of commands to 
improve readability, even though in general spaces should not be used in calculator commands 
without a clear reason. For example, when entering a function, the authors may have expressed 
this as f(x) := a + bx, but on the calculator, it will appear as f(x):=a+b×x. 

• There will be some variation in the formatting of commands and text to be entered, but the 
authors have attempted to use bold formatting when referring to commands to be entered or 
accessed via the calculator. 

• For screenshots from the Graphs Application, grid and label settings will vary. Use b 
commands (or /b) to modify these settings for an open document. The default settings 
(for all documents) for grids and labels can be edited by pressing b and then select Settings. 

• When catalogue commands are mentioned, pressing k and then  1 will display catalog 
commands in alphabetical order. Pressing the first letter of the desired command will locate it 
more quickly. 

• To make this publication as practical and concise as possible, mathematical problems 
considered have been restricted to those that can be attempted by teachers and students without 
using pre-prepared files. For more interactive digital resources aligned to VCE General 
Mathematics Units 1 to 4, go to https://education.ti.com/aus.

!!

https://education.ti.com/aus/VIC
https://education.ti.com/aus
https://www.youtube.com/@TIAustralia
https://education.ti.com/aus
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1. VCE General Mathematics Unit 1 

1.1. Investigating and comparing data distributions 

1.1.1. Displaying the distribution of a numerical variable 

Plotting the distribution of a numerical variable 
Eighteen members of a youth group are lining up for tickets to an ‘Australian Idol’ concert.  
Their current ages are: 10, 13, 10, 15, 16, 11, 11, 16, 15, 10, 10, 11, 19, 16, 15, 11, 10, 15.  

(a) Represent the current ages of the members in a dot plot. 
(b) Comment on the variation within the data, and what other information the dot plot reveals. 
(c) Represent the current ages as a box plot. 

(d) Represent the current ages as a histogram with an interval width of two years. 

(a) On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable name age. 
• Enter the data for age into column A. 
Note: There are shortcuts for moving the cursor more 
quickly around a Lists & Spreadsheet page. 
Press /1 to go to the last entry in a column.  
Press /7 to go to the first entry in a column.  
Press /3 to go down a page and /9 to go up a page.   

Add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable age. 

The default plot is a dot plot. 

(b) Answer: The dot plot shows that: 

• Student ages range from 10 to 19. 
• The most common age of these students is 10, but a few 

other ages (11, 15) occur nearly as frequently. 
• Half of the students are aged 10 or 11 years old. 
• One student is at least three years older than any other 

student. 

 

(c) To change the plot type to a box plot: 

• Press b > Plot Type > Box Plot. 
Moving the cursor over the box plot will confirm the quartile 
values for the student ages.  
Note: The plot type can also be changed by hovering over 
the plot window, and then pressing /b. 
Note: The default box plot will display outliers if any exist. 
To hide the display of outliers, hover over the box plot and 
then press /b, then select Extend Box Plot Whiskers. 

 

… continued 
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Plotting the distribution of a numerical variable (continued) 

(d) To change the plot type to a histogram: 

• Press b > Plot Type > Histogram. 
• Press b > Plot Properties > Histogram Properties > 

Bin Settings > Equal Bin Width. 
• Change Width to 2.  

(i.e. the width of each histogram column) 
• Change Alignment to 10.  

(i.e. the starting age value for the histogram columns) 
• Press b > Window/Zoom > Zoom – Data. 

Moving the cursor over the histogram will confirm the 
frequencies for each age. 

 
 

 

Plotting a histogram when using variables with frequencies 

The number of siblings for each of the 26 students in a Year 11 class were recorded in a table. 

No. of siblings 0 1 2 3 4 5 6 

Frequency 3 6 7 4 2 3 1 

Display this table as a histogram. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable name 
siblings. 

• In the column B heading cell, enter the name freq. 
• Enter the data for siblings into column A. 
• Enter the frequency information into column B. 

 
 

Add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable siblings. 

The default plot is a dot plot. 

• Press b > Plot Properties > Add Y Summary List. 
• Select freq from the pop-up menu. 
Note: For scenarios involving continuous numerical 
variables that have intervals, use the midpoint of the 
intervals as the ‘typical’ value. 
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Comparing plot types of the distribution of a numerical variable 

Compare the use of a dot plot and a box plot for displaying the distribution of the variable xval, if  

xval is the following set of twenty numbers: 1, 2, 3, 4, 5, 6, 6, 6, 6, 7, 7, 8, 8, 8, 8, 9, 9, 10, 10, 10. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable name 
xval. 

• Enter the data for xval into column A. 
 

Note: The variable name ‘xval’ is used here to avoid any 
confusion with the spreadsheet column labelled ‘X’. 

 

Add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable xval. 

The default plot is a dot plot. To split the current page and add 
a box plot of xval below the dot plot: 

• Press ~ > Page Layout > Select Layout > Layout 3. 
• Click in the lower half of the screen and press b, then 

select Add Data & Statistics. 
• Press e to activate Click to add variable underneath 

the horizontal axis and select the variable xval. 
• Press b > Plot Type > Box Plot. 

Hover over the data. If you click on any points in one plot, the 
corresponding points are highlight in both plots. This makes 
clearer how each plot type represents the distribution of xval. 
For example, note how the top 25% of values is displayed 
differently in the dot plot and box plot (see right). 
Note: It is possible to ‘move’ a point (or points), and 
examine how each plot is affected. To do this, select the 
required point(s), then drag the point(s) to a different 
location. Remember that /d will undo such changes. 
Click away from the selected point(s) to deselect them.  
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Constructing parallel box plots 

Three adolescents failed to return from a fishing trip. They were Maria aged 11, Thanh aged 14, and 
Sharma aged 17. Later, a shark was caught offshore, which had a human arm in its stomach. The 
arm had no identifying features, but the length could be measured. Police found it to be 66 cm.  
As part of the investigation, data was collected about the arm lengths of students of the three ages. 

Age 11 51 45 43 53 48 48 59 50 50 47 51 49 48 51 47 50 

Age 14 68 65 67 70 71 67 66 71 59 62 65 62 67 64 62 60 

Age 17 67 80 77 78 75 78 74 76 77 71 65 66 73 66 80 74 

Use parallel box plots to help decide whether the arm belongs to one of the missing people. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the name age11. 
• In the column B heading cell, enter the name age14. 
• In the column C heading cell, enter the name age17. 
• Enter the data for the three variables into columns A, B 

and C respectively. 

 
 

Add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable age11. 

• Press b > Plot Type > Box Plot. 
• Press b > Plot Properties > Add X Variable and 

select the variable age14. 
• Repeat the previous step to add a box plot for the variable 

age17. 
Note: The plot type can also be changed by hovering over 
the plot window, and then pressing /b. 

To plot the arm bone length of 66 cm: 

• Press b > Analyse > Plot Value. 
• Enter the value 66. 
Answer: Observing the parallel box plots and the plotted 
value of 66 cm, it is possible, but unlikely, that the arm 
belongs to the 11-year-old, as the maximum arm length for 
11-year-olds is 59 cm. A 66 cm arm is in the lowest quartile 
of the 17-year-old data and so quite possible that the arm 
belongs to the 17-year-old. It is most likely that it is a 14-year-
old’s arm, as the median arm length for this group is 65.5 cm. 
However, more data (including gender specific data) is needed 
to make a more confident prediction. 
Note: The plotted value can be removed by pressing b  > 
Analyse > Remove Plotted Value. A box plot can be 
removed by pressing b > Plot Properties > Remove X 
Variable. 
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1.1.2. Summarising the distribution of a numerical variable  

Calculating individual statistics for a numerical variable 

The handspans (to the nearest cm) of a sample of ten students were recorded as follows:  
15, 14, 17, 19, 14, 14, 13, 16, 21, 16. 

Calculate the mean, median and standard deviation of the handspans of students in the sample. 

On a Calculator page: 

• Type the variable name handspan. 
• Press /t to enter the ‘Assign’ symbol. 
• Press /) to enter the braces (set brackets). 
• Enter the handspan data as shown. 

To calculate the mean of the sample: 

• Press b > Statistics > List Maths > Mean. 
• Press h and select the variable handspan. 

To calculate the median of the sample: 

• Press b > Statistics > List Maths > Median. 
• Press h and select the variable handspan. 

To calculate the standard deviation of the sample: 

• Press b > Statistics > List Maths > Sample Standard 
Deviation. 

• Press h and select the variable handspan. 

Answer: See statistical results in screen shown right.  

 
Note: If the calculator is set to 
Auto Calculation Mode, press 
/· to express answers in 
decimal format.  
If the calculator is set to 
Approximate Calculation 
Mode, the answers will default 
to decimal format. 
The Calculation Mode can be 
set via c > Settings > 
Document Settings. 

Summarising a numerical variable from a Calculator page 

The handspans (to the nearest cm) of a sample of ten students were recorded as follows:  
15, 14, 17, 19, 14, 14, 13, 16, 21, 16. 

Calculate the summary statistics for the handspans of students in the sample. 

On a Calculator page: 
• Type the variable name handspan. 
• Press /t to enter the ‘Assign’ symbol. 
• Press /) to enter the braces (set brackets). 
• Enter the handspan data as shown. 

To calculate the summary statistics of the sample: 
• Press b > Statistics > Stat Calculations > One 

Variable Statistics. 
• Set the following values: 

o Num of Lists = 1. 
o X1 List, click handspan. 

• Press · to calculate and display the summary statistics 
for handspan. Use the arrow keys to scroll through the 
summary statistics. 

 
 

 

 

continued … 



VCE General Mathematics Unit 1  Page 8 

 
©2025 Texas Instruments 

Summarising a numerical variable from a Calculator page (continued)  

Once the summary statistics have been calculated, they can be 
accessed individually using the following procedure: 

• Type stat. (including the decimal point symbol) 
• Select the required summary statistic from the pop-up list 

(e.g. the value of Q1). 
• Press · twice to display the value of the summary 

statistic. 
Note: All summary statistics are stored and accessible but 
are only relevant to the most recent calculation of summary 
statistics. They are updated after any recalculation of the 
summary statistics 

 

 

 

Summarising a numerical variable from a Lists & Spreadsheet page 

The handspans (to the nearest cm) of a sample of ten students were recorded as follows:  

15, 14, 17, 19, 14, 14, 13, 16, 21, 16. 
Calculate the summary statistics for the handspans of students in the sample. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable name 
handspan. 

• Enter the data for handspan into column A. 

 

 

• Press b > Statistics > Stat Calculations > One 
Variable Statistics. 

• Set the following values: 
o Num of Lists = 1. 
o X1 List = handspan. 
o 1st Result Column = b[]  

(to place statistical results starting from column B). 
• Press · to calculate and display the summary statistics 

for handspan. 
Use the arrow keys to scroll through the summary statistics. 
Note: The summary statistics that have been calculated most 
recently can be accessed from a Calculator page (as above). 
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Summarising a numerical variable with frequency information 

The number of siblings for each of the 26 students in a Year 11 class were recorded in a table. 

No. of siblings 0 1 2 3 4 5 6 

Frequency 3 6 7 4 2 3 1 

Find the mean number of siblings for students in the class, correct to two decimal places. 

On a Lists & Spreadsheet page: 

• In the column A heading cell, enter the variable name 
siblings. 

• In the column B heading cell, enter the name freq. 
• Enter the data for siblings into column A. 
• Enter the frequency information into column B. 

 
 

• Press b > Statistics > Stat Calculations > One 
Variable Statistics. 

• Set the following values: 
o Num of Lists = 1. 
o X1 List = siblings. 
o Frequency List = freq. 
o 1st Result Column = c[]  

(to place statistical results starting from column C). 
• Press · to calculate and display the summary statistics 

for siblings. 

Use the arrow keys to scroll through the summary statistics. 
Answer: The mean number of siblings for students in the 
class is 2.35, correct to two decimal places. 

 

The summary statistics that have most recently been 
calculated can be accessed individually.  

To do this, add a Calculator page and then: 

• Type stat. (including the decimal point symbol) to display 
a pop-up menu of the calculated statistics. 

• Select the desired statistic and press · twice. 

To display all the calculated statistics, enter stat.results. 

 
 

 
Note: For scenarios involving continuous numerical 
variables that have intervals, use the midpoint of the 
intervals as the ‘typical’ value. In such scenarios the 
summary statistics calculated will be estimates of the actual 
statistics. 
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Creating a Notes page to summarise a numerical variable 

A Notes page can be constructed to automatically calculate summary statistics for a numerical 
variable. We will use sample data as follows:   10, 13, 10, 15, 16, 11, 11, 16, 15.  

On a Notes page: 
• Enter the text shown in the screenshot (the colon symbol 

can be found via the º key). 
• Move the cursor to the right of the word ‘Data’ and press 

b > Insert > Maths Box (or press /M). 

Repeat to insert Maths Boxes next to each of the other 
template headings. 

Note: To edit the text colour, select the text by holding  g 
and cursor keys. Then press b > Format > Text colour.   
• Click on the Maths Box next to the word ‘Data’. 
• Inside the Maths Box, input using assign (/t) and 

braces (/)) as follows: 
            

• For ‘Summary stats:’, press b > Calculations >  
Statistics > Stat Calculations > One–Variable 
Statistics … and then set the following values: 

o Num of Lists = 1. 
o X1 List = x 

• Press · twice to calculate and display the summary 
statistics for x. 

 
 

 

In the other Maths Boxes: 
• For ‘Mean’, type stat. and then select . 
• For ‘Standard deviation’, type stat. and then select .  
• For ‘Five number summary’, press /) to enter the 

braces (set brackets), and then use the above method to 
complete the following expression: 

 

Note: The statistical variables from the most recent 
statistical calculations can also be accessed via the h key. 
To hide the output results from the ‘Summary stats’ maths 
box, click inside that maths box and then: 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• In the Input & Output attribute, select Hide Output. 
This allows the most relevant stats to be displayed more 
conveniently. If the data values for x are changed, the 
statistics will be updated automatically. 
Note: Changes to the attributes of a Maths Box are not 
always visible until you have clicked outside of that Maths 
Box. For example, the Hide Output attribute selected above 
is not enacted until the user clicks outside the ‘Summary 
stats’ Maths Box. 
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Investigating the meaning of standard deviation 

Jemima and Hania play for a local cricket club. Their first four lots of scores for the season are:  

• Jemima: 29, 35, 29 and 27  
• Hania: 7, 12, 18, and 83  

For each batter, how does each score deviate from their mean score? Is there a way to compare the 
scores for each cricketer and look at the ways their scores are similar and the ways in which they 
are different? It also explores the usefulness of the ‘standard deviation’. 

To calculate the mean scores for Jemima and Hania, on a 
Calculator page: 

• For Jemima’s mean score, enter mean({29,35,29,27}). 
• For Hania’s mean score, enter mean({7,12,18,83}). 

The mean scores are the same (both mean scores are 30 runs). 

 

To calculate by how much each score deviates from the mean 
score for Jemima, on a Lists & Spreadsheet page: 

• In the column A heading cell, enter the label score. 
• In the column B heading cell, enter the variable name dev. 
• Enter the data for score into column A. 
• In the column B formula cell, enter the formula  

=score – mean(score). 

The sum of these ‘deviations’ is zero ( ), 
which is unhelpful as the ‘average deviation’ of the scores 
(This will always be the case).  

 

The ‘negative deviations’ can be made positive by squaring 
the values of the deviations. To calculate the ‘squared 
deviations’ for Jemima, on a Lists & Spreadsheet page: 

• In the column C heading cell, enter the label sqdev. 
• In the column C formula cell, enter the formula =dev2. 
The sum of the ‘squared deviations’ is 36. 

 
 

The average or mean ‘squared deviation’ can be calculated as 
follows: 

• Click in the cell D1, and enter the label meansqdev. 
• Click in the cell D2, and enter the formula =mean(sqdev). 
Finally, to find the average deviation (called the ‘standard 
deviation’) by this method, find the square root of the value of 
the average squared deviation as follows: 

• Click in the cell D3, and enter the label stdev. 
• Click in the cell D4, and enter the formula =sqrt(D2). 

Now we have a standardised measure of the mean deviation 
(referred to as the standard deviation), which ignores whether 
the individual deviations are positive or negative.  

 
 

 

… continued 

! " ! # $− + + − + − =

( ) ( ) ( ) ( )( )! ! ! !"#$#% & ' & ( ()− + + − + − =



VCE General Mathematics Unit 1  Page 12 

 
©2025 Texas Instruments 

Investigating the meaning of standard deviation (continued) 

To verify this measure, on a Calculator page: 

• Press b > Statistics > List Maths > Population 
Standard Deviation, then enter stDevPop(score) as 
shown. 

• Enter the formula summary 

 

For comparison, if Hania’s scores are entered (see screen at 
right), the standard deviation is much greater (approximately 
31 runs), reflecting greater variability in her scores. 
Further exploration using the spreadsheet might include 
finding four scores that have a particular standard deviation, 
or the ‘smallest’ and ‘largest’ possible standard deviation. 

Note: The general formula for the standard deviation of a 
numerical variable x which has n values is: 

Standard deviation =  

In senior mathematics courses where the standard deviation 
of a sample is used as an estimate of the population standard 
deviation, it is usual to use n – 1 rather than n in the 
definition. 
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1.2. Arithmetic and geometric sequences, first-order linear 
recurrence relations and financial mathematics 
Note: This section demonstrates a variety of techniques for generating and displaying sequences 
using TI-Nspire CX II CAS. These techniques are applicable to any first-order recurrence relation 
or its explicit rule, irrespective of whether the sequence is arithmetic or geometric.  

1.2.1. Generating a sequence from a recurrence relation or explicit rule 

Generating the terms of a sequence recursively in the Calculator application 
A company purchases an asset for $34,000. For taxation purposes, there are two permissible options 
for calculating the declining value of the asset after n years. The recurrence relations that model 
these options are  and . 
(a) Use a recursive process in the Calculator application to generate a sequence with rule:  

(i)  , (option 1). 

(ii) ,   (option 2). 
(b) Compare the value of the asset after 6 years for the two options (to the nearest dollar). 
(c) For the recurrence relation , , generate both the values 

of the sequence and the corresponding time periods. Confirm the value of term  (to the 
nearest dollar). 

(a)(i) To generate the values of the sequence with recurrence 
relation , on a Calculator page: 
• Enter 34000 
• Press -3600 (appears as Ans–3600), then ·. 
• Press · to generate each new value of the sequence. 

Answer: After 6 years, the value is $12,400 . 

 

 

(a)(ii) To generate the values of the sequence with recurrence 
relation , on a Calculator page: 
• Enter 34000 
• Press r0^85 (appears as ), then ·. 
• Press · to generate each new value of the sequence. 
(b) Answer: After 6 years, the value using option 2 is 
$12,823, compared with $12,400 for option 1. 

 

 

(c) To generate both the value of the sequence, , and the 
corresponding time periods, n, on a Calculator page: 
• Enter {0,34000}, being a list of two elements {time,value} 
• Enter {Ans[1]+1,Ans[2]×0.85}, pressing / v (Ý) to 

key in Ans. This input adds 1 to the first element of 
previous list and multiplies the second element by 0.85.  

• Press · to generate each new term of the sequence. 
Answer: The output confirms that the 
value after 6 years is $12,823.  
Note: For option 1, enter {Ans[1]+1,Ans[2]–3600} instead. 
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Generating a sequence as a list in the Calculator application using the ‘seq’ command 

The recurrence relations  and  have explicit 
rules  and . These rules model two different 
options for calculating the value of an asset, n years after it is purchased for $34,000. 
(a) In the Calculator application, use the ‘seq’ command to generate a list of terms for the sequence 

with rule: 
      (i)  (ii)  
(b) Compare the values of the elements of these lists with the values from the previous problem.  

(a) To generate a list of terms for the sequence with rule
, on a Calculator page:  

• Press kS and navigate to seq. Note the syntax is 
seq(Expr, Var, Low, High [,Step]). The default Step = 1. 

• Key in . Do not press ·.  
To store the sequence with list name option1: 
• Move the cursor to the right of the last bracket, then press 

/h(Ë) and enter the list name option1, as shown. 
• Press h to select ‘option1’ and enter option1[7]. 

Note: The elements in the option 1 list are numbered as 
follows: 
                option1[1] = u0 =34 000 
                option1[2] = u1 =30 400  
                … 
                option1[7] = u6 =12 400. 

(b)(i) Answer: Both sequences show $12,400 after 6 years. 

 

(a)(ii) To generate a list of terms for the sequence with rule
, on a Calculator page:  

• Press k1S and navigate to seq.  
• Key in . Do not press ·.  
To store the sequence with list name option2: 
• Move the cursor to the right of the last bracket, then press 

/h(Ë) and enter the list name option2, as shown. 
• Press h to select ‘option2’ and enter option2[7]. 

(b)(ii) Answer: Both sequences show $12,823.10 after 6 years. 
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Generating a sequence recursively in the Lists & Spreadsheet application 

Ursa and Victor are training for a cycle race over 13 days. Ursa initially cycles 20 km. Each 
subsequent day, Ursa cycles 3 km more than the previous day. Victor initially cycles 16 km.  
Each subsequent day, Victor cycles 10% further than the previous day. 
In the Lists & Spreadsheet application: 
(a) Use the ‘seq’ command to generate a sequence of training days, . 
By recursively filling down appropriate formulas to generate a sequence of training distances cycled 
by (i) Ursa, (ii) Victor, determine the distance for each cyclist on the 13th day.  

(a) To set up the sequences, on a Lists & Spreadsheet page: 
• In the heading cells, enter day, ursa and victor, as shown. 
• In the column A formula cell (second from the top), enter 

the formula, =seq(n,n,0,12), by pressing kS and 
navigating to seq. Note the syntax for the command is: 
seq(Expr, Var, Low, High [,Step]).  
The default value of Step = 1. 

 

(b)(i) To generate the sequence, : 
• In cell B1, enter 20, as shown. 
• In cell B2, enter the formula, =b1+3, and then press ·. 
• Return to cell B2 and press /b > Fill. 
• Press ¤ to cell B13 then ·. 

Note: The cell reference b1 is relative to the cell location.  
When filled down, it renews to ‘=b2+3’, ‘=b3+3’  etc.  

(b)(ii) To generate the sequence, : 
• In cell C1, enter 16, as shown. 
• In cell C2, enter the formula, =1.1×c1, , and then 

press ·. 
• Return to cell C2 and press /b > Fill. 
• Press ¤ to cell C13 then ·. 

Note: The cell reference c1 is relative to the cell location.  
When filled down, it renews to, ‘=1.1×c2’, ‘=1.1×c3’  etc. 

Answer. On day 13, Ursa and Victor cycle 56km and 50.2km. 
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1.2.2. Graphical and tabular displays of sequences 

Using sequence graphing and tabulation with an explicit rule in the Graphs application 
The terms of the sequence with explicit rule were generated in 
a previous example to model the value of an asset after n years.  
(a) Use sequence graphing in the Graphs application to plot the sequence. Hence graph a 

continuous function that models this sequence.   
(b) Display the sequence as a table of values and determine the value of the asset after 6 years  

(to the nearest dollar). 

(a) To create a Sequence graph with a rule 
,  , on a Graphs 

page: 

• Press b > Graph Entry/Edit > Sequence > Sequence. 
• Enter , Initial Terms:= (blank),   

0 ≤ n ≤ 10  nstep=1, as shown. 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
      XMin: –2               XMax: 12              XScale: 1 
      YMin: –5000         YMax: 40000        YScale: 5000 

 

 

Note: Sequence graph accepts either the explicit rule, , or the recurrence 
relation . However, note that the required notation is:  

, Initial Terms:=34000. 

To add a Function graph that models the sequence: 
• Press b > Graph Entry/Edit > Function. 
• Enter   (‘|’ via /=). 
• Press /b > Hide/Show > Show Lined Grid. 
• Show multiple axes labels by hovering over an axis and 

pressing /b > Attributes. In the popup menu that 
follows, use ¤ to select the Tick Labels attribute, then 
press ¡ to select Multiple Labels. 

• Rename the axes labels. Click the label x (by pressing x 
twice) and change it to time. Similarly, change the label y 
to value. 

 

(b) To display the sequence as a table of values: 

• Press /T to toggle the table on/off (alternatively, press 
b > Table > Split-screen Table). 

To display the table on a separate page: 
• Press ~ > Page Layout > Ungroup. 

Answer. After 6 years, the value of the asset is $12,823 to the 
nearest dollar.  
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Generating and displaying values of a sequence in the Lists & Spreadsheet application 

Suppose that a theatre has 19 rows of seats. There are 24 seats in the first row, and each row after 
the first has 3 more seats than the previous row.  
Ticket prices are $60 for rows 1 to 6, $50 for rows 7 to 12 and $45 for rows 13 to 19.   
(a) Write a recurrence formula for the number of seats and use the Lists & Spreadsheet 

application to determine the number of seats in each row. 

Use the sequence generated in part (a) above to find the following: 
(b)  The total number of seats in the theatre. 

(c)  The total income from ticket sales for a sold-out show. 

(a) The recurrence relation is  

To set up the spreadsheet, on a Lists & Spreadsheet page: 

• In the heading cells, enter row and seats, as shown. 
To recursively generate the sequence of theatre row numbers:  
• In cells A1 and A2 enter 1 and 2 respectively. Navigate to 

cell A1 then press g¤ to select both cells A1 and A2. 
• Press /b > Fill. Press ¤ to cell A19 then ·. 

To recursively generate the number of seats in each row: 

• In cell B1 enter 24. In cell B2 enter the formula =b1+3. 
• Navigate to cell B2, press /b > Fill. Press ¤ to cell 

B19 then ·.  

Note: The cell reference above is relative to the cell location.  
When filled down, it renews to ‘=b2+3’, ‘=b3+3’  etc. 

 

 

 

(b) To find the total number of seats in the theatre: 

• Navigate to cell D1, press b > Data > List Maths > 
Sum of Elements. Press h select seats then ·.  

Answer: Total number of seats in the theatre is 969. 
(c) To find the income from each row of seats: 
• In the column C heading cell enter the heading income. 
• In cell C1 enter the formula =b1×60. Navigate to cell C1, 

press /b > Fill. Press ¤ to cell C6 then ·. 
• In cell C7 enter the formula =b7×50. Navigate to cell C7, 

press /b > Fill. Press ¤ to cell C12 then ·. 
• In cell C13 enter the formula =b13×45. Navigate to cell 

C13, press /b > Fill. Press ¤ to cell C19 then ·. 

To find the total income from ticket sales for a sold-out show: 
• Navigate to cell D2, press b > Data > List Maths > 

Sum of Elements. Press h select income' then ·.  

Answer: Total income for a sold-out show total is $47,925. 

 

 
 

Note: Shortcuts to navigate the Lists & Spreadsheet application. 
/1: Move to end of list/page down             /7: Move to start of list/page up 
/3: Page down     /9: Page up            /G: Go to cell (enter the cell reference) 
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Graphing a sequence in the Data & Statistics application 

In the previous problem, the sequences with the headings ‘row’ and ‘seats’ were generated in the 
Lists & Spreadsheet application. Use these lists to graph the number of seats against the row 
number. Hence graph a continuous function that models this situation. 

To graph the number of seats against the row number, add a 
Data & Statistics page by pressing /I or  /~, then: 
• Press e and select row, then press e and select seats. 
• Press b > Window/Zoom > Window settings.  

In the dialog box that follows, enter the following values: 
XMin: 0     XMax: 20     YMin: 0      YMax: 85 

To graph a continuous function that models this situation: 

• Press b > Analyse > Plot Function 
• Enter  

 

1.2.3. Financial and practical applications of sequences 

Modelling the effect of inflation using a recurrence relation  

A public housing authority increases the rent on its properties once per year in line with the annual 
inflation rate. Assume that the annual inflation rate remains steady at r % per year.  If the rent on a 
property is  at the start of a lease, then the weekly rent after n years is modelled by the recurrence 

relation . 

(a) Use the recurrence relation to set up an interactive inflation calculator that can be edited with 
inputs and time. Hence find the rent after 10 years if the initial rent, , is $360 and r = 4%. 

(b) Create an interactive graphical display of the effect of different inflation rates on an initial 
rental value. If , compare the rents after 10 years and 20 years for r = 2, 4, 6 and 8%. 

(a) To set up inputs and time, on a Notes page: 
• Enter the text captions, Initial cost etc., as shown.  
• Place the cursor to the right of the caption, Initial cost 

then insert a Maths Box by pressing /M . 
• Similarly, insert Maths Boxes next to the other captions. 

 

To assign input values, , time = 10 years: 
• In the top Maths Box, key in u0:=360 by pressing /t 

(Ï) for the assign symbol, then press · to activate.  
• Similarly, enter r:=4 and t:=10, as shown. Leave the last 

Maths Box empty for now.  
 

… continued 
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Modelling the effect of inflation using a recurrence relation (continued) 

To set up a table displaying the rent after n years, add a Lists 
& Spreadsheet page, then: 
• In the heading cells, enter year and rent, as shown. 
• Navigate to the column A formula cell (second from the 

top). Enter the formula, =seq(n,n,0,20) by pressing kS 
and navigating to seq. Note the syntax is 
seq(Expr, Var, Low, High [,Step]). The default Step = 1.  

To recursively generate the terms of the sequence with 
recurrence relation : 
• In cell B1, enter the formula, =u0 (press h to select u0.)  
• In cell B2, enter =b1´(1+r/100) (press h to select r.) 
• Navigate to cell B2, press /b > Fill. Press ¤ to cell 

B21 then ·.  

Note: The cell reference b1 is relative to the cell location.  
When filled down, it renews to ‘=b2´(1+r/100)’,  etc.  

To determine the rent after 10 years if the initial rent is $360 
and the inflation rate is 4% per year: 
• Navigate to cell B11 and observe the value in the cell. 
To capture the value, on the Notes page 1.1:  
• Enter ut:=rent[t+1] in the last Maths Box (press h to 

select rent , t). The (t+1)th element of rent is assigned ut. 
Note: To show ut as an integer, select the Maths Box, press 
/b > Maths Box Attributes > Display Digits: Fix 0.  

Answer. If , after 10 years the rent will be $533. 

 

 

(b) To create a dynamic graphical display for various inflation 
rates, add a Graphs page, then: 
• Press b > Graph Entry/Edit > Scatter Plot. 
• For S1, to enter the x variable,press h then select year.   
• Enter the y variable by pressing h then selecting rent.  
• Press b > Window/Zoom > Zoom-Fit. 
Note: The graph will be renewed if the value of u0 is edited 
to u0:=320 in the Maths Box next to the caption, Initial cost.                  

 

To control the value of r interactively with a slider: 
• Press b > Actions > Insert Slider. 
In the dialog box that follows, enter the following values: 
Variable: r, Value: 8, Minimum: 0, Maximum: 10, Step Size: 1 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
      XMin: –2,              XMax: 21,        XScale: 1 
      YMin: –200,          YMax: 1700,    YScale: 200 

 
… continued 
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Modelling the effect of inflation using a recurrence relation (continued) 

• Press /b > Hide/Show > Show Lined Grid. 
• Show multiple axes labels by hovering over an axis and 

pressing /b > Attributes. In the popup menu that 
follows, use ¤ to select the Tick Labels attribute, then 
press ¡ to select Multiple Labels. Press · to save this 
attribute.  

Rename the axes labels. Click (x) the label x and edit it to 
year. Similarly, edit the label y to rent. 

 

To graph continuous functions that model this situation:  

• Press b > Graph Entry/Edit > Function. 
• Enter  
• Hover over a continuous graph, press /b > 

Attributes and select Line style is dotted. 

Answer. If the initial rent is $320, for r = {2%,4%,6%,8%}, 
after 10 years the final rent is {$390, $474, $573, $691}, and 
after 20 years, {$476, $701, $1,026, $1,492}.    

Comparing simple and compound interest loans using explicit rules  

A lender offers two reverse mortgage loan options, which do not require the borrower to make 
repayments until the property is sold. The Simple Loan option charges simple interest of 12% per 
year on the loan principal, calculated at the end of each year. The Low Loan option charges interest 
of 8% per year, compounded at the end of each year. 
The explicit rules for the value of the debt after n years is given by: 

Simple loan:               Low Loan:  

Consider a loan principal of $20,000. 
(a) Compare the value of the debts for the two options after 5 years, 10 years and 15 years. 
(b) For each option, find the time taken for the debt to exceed $50,000. 
(c) For the two options, create graphical and tabular displays of the debt for the first 15 years of the 

loans. Hence determine when the debts for both loans are approximately equal. 

(a) To assign the rules as u(n) and v(n), on a Calculator page:  

• Enter  by pressing /t(Ï) 
to key in the assign symbol. Similarly: 

• Enter . 
To find the debts after 5, 10 and 15 years: 
• Enter , then .  

Answer. Simple Loan: $32,000,      $44,000,      $56,000 
               Low Loan:     $29,386.60, $43,178.50, $63.443.40 

Note: The ‘|’ symbol can be found via /=. 

 
 

… continued 
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Comparing simple and compound interest loans using explicit rules (continued)  

(b) To find the time for the debts to exceed $50,000: 

• Press b > Algebra > Solve, enter solve(u(n) > 50000,n).  
• Similarly, enter solve(v(n) > 50000,n).  
• Enter , then .  
Answer. Simple Loan: exceeds $50,000 after 13 years       
               Low Loan:     exceeds $50,000 after 12 years       

 

 
 

 

(c) To graph the sequences  and , on a Graphs page:  
• Press b > Graph Entry/Edit > Sequence > Sequence. 
• Enter as shown with  for . 

• Press the ¤ key and enter  for .   
• In each case, enter , as shown.  

The field ‘Initial Terms’ is not required for explicit rules. 
Note: You can also enter  and  
since u(n) and v(n) are already defined. 

 

 

To adjust the window settings and add some enhancements:  

• Press b > Window/Zoom > Window settings.  
      In the dialog box that follows, enter the following values: 

XMin: –2,          XMax: 16,          XScale: 1 
YMin: –5000,    YMax: 65000,    YScale: 5000 

To connect the plot points (optional), hover over a plot point:  
• Press /b > Attributes > Points are connected. 
• Press /b > Hide/Show > Show Lined Grid. 
• Show multiple axes labels by hovering over an axis and 

pressing /b > Attributes. In the popup menu that 
follows, use ¤ to select the Tick Labels attribute, then 
press ¡ to select Multiple Labels. Press · to save this 
attribute.   

• Rename the axes labels. Click twice (x) on the label x 
and change it to year. Similarly, edit the label y to Loan 
Debt. 

 
 

(c) To obtain a tabular display of the sequences  and , 
from the Graphs page above:  

• Press /T  
To view the table of values on a separate page: 
• Press ~ > Page Layout > Ungroup. 
• Navigate to page 1.3 to view the table of values. 
Answer: The graphs and the table confirm that the loan debts 
are equal at the outset and approximately equal after 11 years, 
when the difference is approximately  
$46,633 – $46,400 = $233.   
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Analysing a sequence and the cumulative sum of its terms using a spreadsheet  
Suppose that members of a school’s book club agree to read the Lord of the Rings trilogy before 
their next monthly meeting. Farah is a club member who plans to read the 1501 pages of the trilogy 
by reading 20 pages on the first day, and each subsequent day reading 5 pages more than the 
previous day. The number of pages that will be read on day n is given by the recurrence relation 

, where (and if required, ). 

Note: The following is intended to illustrate the use of some functionalities of the technology that 
may be useful in modelling, problem solving and mathematical investigation.                               
Use the Lists & Spreadsheet application to create a tabular display of the following. 
(a) The number of pages read on day n. 
(b) The cumulative number of pages read by the end of day n. 
(c) The percentage of the novel that has been read by the end of day n.  

To set up the spreadsheet, on a Lists & Spreadsheet page: 
• In the column A, B, C and D heading cells respectively, 

enter the headings day, dpages, cpages and percent. 
To generate the sequence of days, : 
• Navigate to the column A formula cell (second from the 

top) and enter the formula =seq(n,n,1,30).  
Note: For ‘seq’, press kS and navigate to seq. The syntax 
is seq(Expr, Var, Low, High [,Step]).  Default Step = 1.  

(a) To apply the explicit rule,  and 
generate the sequence of the number of pages read on day n: 
• Navigate to the column B formula cell and enter the 

formula =seq(15+5n,n,1,30).  
Note: An alternative command is ‘seqn’, with formula 
=seqn(15+5n,30). The syntax for an explicit rule with 
variable n, starting with n=1 is  
seqn(Expr(n), nMax [, CeilingValue])  
For ‘seqn’, press kS and navigate to seqn. 

 

(b) To generate a sequence of the cumulative number of pages 
read at the end of day n:  
• In the column C formula cell, enter the formula 

=cumulativeSum('dpages) by pressing kD to select 
cumulativeSum, then h to select the stored list dpages.   

(c) To generate a sequence of the percentage of the novel read 
by the end of day n, correct to two decimal places: 
• In cell D1, enter the formula =round(c1/1501×100,2). To 

select ‘round’, press kR and navigate to round.  
• Navigate to cell D1, press /b > Fill. Press ¤ to cell 

C30 then ·. This fills the formula down to cell C30. 

Note: The cell reference c1 is relative to the cell location. 
When filled down, it renews to ‘=round(c2/1501×100,2)’ etc. 
Answer. The completed spreadsheet contains a tabular 
display of the first 30 terms of the required sequences. 
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Analysing a sequence and its cumulative sum as scatterplots 

In the previous problem, the number of pages of the Lord of the Rings trilogy that  Farah will read 
on day n, , is given by the recurrence relation . 
(a) Use the lists created in the previous problem to produce graphical displays of the number of 

pages read on day n, and the cumulative number of pages by the end of day n.  
(b) Show that the explicit rule for the cumulative number of pages read by the end of day n is given 

by  . 

(c) Parts 1,2 and 3 of the trilogy have 529 pages, 442 pages and 530 pages, respectively.  
If Farah adheres to the plan, use the graphs from part (a) above to determine on which day, n, 
she will finish reading each of the three parts of the trilogy. 

Approach 1: Using the Data & Statistics application 

(a) To create a graph of the number of pages read on day n, 
add a Data & Statistics page to the previous problem, then: 

• Press e and select the list day for the horizontal axis. 
• Press e and select the list dpages for the vertical axis. 

To add a continuous function that models the data and has a 
rule analogous to the explicit rule of the sequence: 
• Press b > Analyse > Plot Function.  
• In the textbox that appears, enter f1(x):=15+5x|x≥1.   

To create a graph of the cumulative number of pages read by 
the end of day n, on the Data & Statistics page:  

• Press b > Plot Properties > Add Y variable.  
• Select list cpages on the vertical axis. 
(b) To show that the cumulative number of pages is given by     
                : 
• Press b > Analyse > Plot Function.  
• In the textbox that appears, enter

. 
Answer. It is shown that the graph of f 2 contains all the 
values of the sequence list ‘cpages’. 

 
 

 

(c) To determine graphically the day, n, when Farah will 
finish reading each of the three parts of the trilogy: 

• Press b > Analyse > Plot Function and enter 
,  and . 

• Hover over the points where each of the above function 
graphs intersect the cpages plot to read the values of n. 

Answer. Parts 1, 2 and 3 will be finished during days 12, 17 
and 22 respectively. The tabular display confirms the results. 
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Analysing a sequence and its cumulative sum as scatterplots (continued) 

Approach 2: Using the Graphs application 

(a) To create a graph of the number of pages read on day n:  
• Add a Graphs page to the previous problem by pressing 

/~(¿) > Add Graphs.  

• Press b > Graphs Entry/Edit > Scatterplot. 
• For S1, to enter the x variable, press h then select day.   
• To enter the y variable, press h then select dpages.  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –2,        XMax: 31,        XScale:2 
YMin: –20,      YMax: 180,      YScale: 20 

• Press /b > Hide/Show > Show Lined Grid. 
• To show multiple axes labels, hover over an axis and press 

/b > Attributes. Select Multiple Labels. In the 
popup menu that follows, use ¤ to select the Tick Labels 
attribute, then press ¡ to select Multiple Labels. 
Press · to save this attribute. 

• Rename the axes labels. Click (x) the label x and edit it 
to day. Similarly, edit the label y to pages. 

To add a continuous function that models the data and has a 
rule analogous to the explicit rule of the sequence: 
• Press b > Graphs Entry/Edit > Function. 
• Enter f1(x)=15+5x|x≥1.  

 

To add a graph of the cumulative number of pages read by the 
end of day n, on the Graphs page:  
• Press b > Graphs Entry/Edit > Scatterplot. 
• For S2, to enter the x variable, press h then select day.   
• To enter the y variable, press h then select cpages.  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –3,        XMax: 31,        XScale:2 
YMin: –250,    YMax: 3000,    YScale:250  

(b) To show that the cumulative number of pages is given by  
: 

• Press b > Graphs Entry/Edit > Function. 
• Enter   
To toggle (open and close) a table of values for function f 2: 
• Press /T and navigate to f 2(x). Press /T to close.   

Answer. It is shown that the graph of f 2 contains all the 
values of the sequence list ‘cpages’. 
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Analysing a sequence and its cumulative sum as scatterplots (continued) 

Approach 2: Using the Graphs application (continued) 

(c) To determine graphically the day, n, when Farah will 
finish reading each of the three parts of the trilogy: 
• Press b > Graphs Entry/Edit > Function and enter 

,  and . 
• Press b > Geometry > Points & Lines > Intersection 

Points. Click graph  followed by ,  and . 

Answer. Parts 1, 2 and 3 will be finished during days 12, 17 
and 22 respectively. The tabular display confirms the results.  
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1.3. Linear functions, graphs, equations and models 
1.3.1. Linear Functions 

Solving a linear equation 

(a) Rearrange the linear equation  to make x the subject of the equation.  
(b) Find the value of x when . 
(c) Rearrange the linear literal equation   to make x the subject of the equation. 

Note: For the following questions, it is assumed that the TI-Nspire CX II CAS has been set to 
display exact answers where possible. To check, press c > Settings > Document Settings, and 
select Calculation Mode = Auto. 

(a)  On a Calculator page: 

• Press b > Algebra > Solve, and then enter 
. 

Answer: . 

 

(b) To find the value of x when y = 3: 
• Press £  to select the previous answer and then 

press · to copy and paste it to the editing line. 
• Press / = and select the | symbol, then enter  as 

shown in the screen right. 
Answer: . 

 

(c) To make x the subject, use the solve command as above, 
but insert a multiplication symbol between the variable letters. 
• Press b > Algebra > Solve, and then enter

. 

Answer: . 

Note: When entering the product of two variables, such as 
the product ay, remember to enter the multiplication symbol 
between the letters, so that the calculator understands that 
ay is the product of the variables a and y (i.e. a´ y), and not 
a variable with the two-letter name ‘ay’. 
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Determining an equation of a straight line given two points 

Find the equation of the line that passes through (2, 5) and (3, 7), using the form y = a + bx. 
Method 1: Using the Calculator App 

For a line with equation y = a + bx, for any two points 
, the values of the slope (b) and the  

y-intercept (a) can be calculated as follows: 

 

To use this method for the two points and 

, on a Calculator page: 

• Enter the command  

• Enter the command  

Answer: The equation of the line is . 

 

Method 2: Using Linear Regression on the Calculator App 

On a Calculator page: 

• Press  b > Statistics > Stat Calculations > Linear 
Regression (a + bx) 

• For X List, enter {2,3}  
• For Y List, enter {5,7}  
• Press OK to calculate the equation of the line. 

Note: The braces (set brackets) can be entered via /). 
 

Method 3: Using Linear Regression on the Lists & Spreadsheet App 

On a Lists & Spreadsheet page: 

• In the column heading cells A and B, enter the variable 
names xx and yy.  

Note: Using the variable names xx and yy avoids any 
conflict with the spreadsheet column variables x and y.  

• Enter the coordinate data for the two variables into 
columns A and B as shown. 

• Press b > Statistics > Stat Calculations >  
Linear Regression (a+bx) 

• In the dialog box that follows: 
o For ‘X List’, select xx 
o For ‘Y List’, select yy  

• Press OK to calculate the equation of the line. 
This displays the value of a and b in columns C and D of the 
spreadsheet. 
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Plotting and working with linear graphs 

Graphing functions and relations are usually done in the Graphs app. The following examples 
highlight the basic operations for working with linear graphs. 
(a) Plot the graph of the equation  and label the axis intercepts. 
(b) Using the graph, find the value of y when . 
(c) Using the graph, find the value of x when . 

(a) On a Graphs page: 

• Enter  

To trace coordinates along this linear graph: 

• Press  b > Trace  > Graph Trace 
• Use ¡ or ¢ to move the trace cursor along the graph. 
• To move the trace cursor to a point with a specific x value, 

enter the x value, then press ·.  

To label the axis intercepts, with Graph Trace on: 

• Use ¡ or ¢ to move the trace cursor to the x-intercept (it 
will be highlighted when the cursor is at the x-intercept), 
then click (or press ·) to add the label (–6,0). 

• Use ¡ or ¢ to move the trace cursor to the y-intercept (it 
will be highlighted when the cursor is at the y-intercept), 
then click (or press ·) to add the label (0,3). 

• Press d to exit Graph Trace. 

 

 

(b) To find the value of y when . 

• Press  b > Trace > Graph Trace 
• Press 3· to move the trace cursor to the point on the 

graph where x = 3. 
The value of y can be read from the coordinates (3, 4.5) 
displayed in the bottom right of the screen. 

• Press d to exit Graph Trace. 

Answer:  When x = 3, the value of y = 4.5. 
 

 

(c) To find the value of x when y = 6: 

• Press /T to get a table of values of a structured set of 
the coordinates. 

• Scroll through the table to find the coordinates for  
which y = 6. 

The value of x can be read from the row containing the 
coordinates (6, 6). 

• Press /T  to hide the table of values. 
 

Answer:  When y = 6, the value of x = 6. 
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Plotting a linear equation of the form ax + by = c 

The graph of a linear equation expressed in the form ax + by = c can be plotted with the ‘relation’ 
graphing feature. As an example, the graph of the equation 2x + 3y = 6 will be plotted. 

On a Graphs page: 

• Press b > Graph Entry/Edit > Relation. 
• For rel1, enter . 
• Press b > Trace > Graph Trace to locate any 

important points. 
• Use ¡ or ¢ to move the trace cursor along the graph. 
• To move the trace cursor to a point with a specific x value, 

enter the x value, then press ·.   

Solving two linear equations simultaneously 

Solve the following pair of linear equations simultaneously for x and y:   
Method 1 – Solving on the Calculator App 

On a Calculator page: 

• Press b > Algebra > Solve System of Equations > 
Solve System of Linear Equations. 

• In the dialog box that is displayed, enter the following: 
o Number of equations = 2 
o Variables =   (then click OK) 

• Enter the equations into the template and press ·, or 
/· to express your answers in decimal form. 

Answer:  

Note: An alternative entry method is to enter the following: 
 as shown right. 

 

 
 

Method 2 – Solving on the Graphs App  

To solve the pair of equations simultaneously for x and y, on a 
Graphs page: 

• Press b > Graph Entry/Edit > Relation. 
• For rel1, enter . 
• To add rel2, press /G and enter . 

To find the intersection point of the two lines: 

• Press b > Analyse Graph > Intersection. 
• Use the trackpad to position the lower bound to the left of 

the intersection point and then press ·. 
• Use the trackpad to position the upper bound to the right 

of the intersection point and then press ·. 
The coordinates of the point of intersection (2.6, –0.4) are 
now displayed. 
• Press d to exit from the Intersection Point(s) tool. 
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1.3.2. Linear Models 

Modelling with a single linear function 

A basic mobile phone plan designed for school students charges a flat fee of $15 per month plus a 
timed call charge of 13 cents per minute. Text messaging is free. 
(a) If the time spent on calls per month for students varies from 0 to 120 minutes, construct an 

equation that determines the monthly cost, y dollars, for time (x minutes) spent making calls per 
month, and graph this equation in a suitable window. 

(b) Calculate the monthly cost for multiples of 10 minutes in the time making calls. 

(a) Make sure all variables are in the same units so if the 
flat fee = $15, then the timed call charge should be expressed 
as $0.13 per minute.  
If x = time (in minutes) and y = monthly cost (in dollars) and 
so the following equation can be constructed: 

y = 15 + 0.13x (where x ³ 0). 
To view a graph of this equation, on a Graphs page: 

• Enter the equation  

Note: The symbols ‘ | ’ and ‘ ³ ’ can be found via /=. 

The graph is not visible in the standard viewing window.  
To obtain a better viewing window for this graph: 

• Press b > Window/Zoom > Window Settings 
In the dialog box that follows, enter: 
XMin = 0   XMax = 120   Xscale = 10 
YMin = 0   YMax = 40    Yscale = 5 

• Press · to view the graph in a suitable window.   
Note: It is sometimes more efficient to use Zoom-Fit in such 
circumstances. To do this, set the values of XMin and XMax 
to suit the context of the model (in this example from 0 to 120 
minutes), and then press b > Window/Zoom > Zoom-Fit. 
The Zoom-Fit command will adjust the values of YMin and 
Ymax so that the graph(s) will be displayed. 

(b) To construct a table of values for the monthly cost for 
multiples of 10 minutes in the time making calls: 

• Press /T to split the window and display a table on the 
right half of the screen. 

• Press b > Table > Edit Table Settings and change the 
value of Table Step = 10 (minutes) 

Answer: As shown in the table right, the monthly cost 
increases by $1.30 for every additional 10 minutes of time 
spent making calls, up to a monthly cost of $30.60 for 120 
minutes of call time. 
Note: Press /T to hide the table. 
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Modelling with two linear functions 

Sandi uses carrots and apples to make their special homemade fruit juice. One week they 
buy 5 kg of carrots and 4 kg of apples for $31.55. The next week they buy 4 kg of carrots 
and 3 kg of apples for $24.65. 
(a) Let x be the cost in dollars of 1 kg of carrots, and let y be the cost in dollars of 1 kg of apples. 

Construct two equations that represent the information above. 
(b) By solving simultaneous equations, determine how much Sandi spends on 1 kg each of carrots 

and apples. 
(c) Determine the amount Sandi spends the following week when they buy 2 kg of carrots 

and 1.5 kg of apples. Give your answer correct to the nearest 5 cents. 

(a) Equations are . 
(b) The two equations can be solved simultaneously 
algebraically or using graphs. 
Method 1: Symbolic solving 

On a Calculator page: 

 b > Algebra > Solve System of Equations >Solve 
System of Linear Equations. 

• Set the following values: 
o Number of equations = 2 
o Variables =  

• Enter the equations into the template and press ·.   

 Answer:  

Method 2: Graphic solving 

On a Graphs page: 

• Press b > Graph Entry/Edit > Relation. 
• For rel1, enter . 
• To add rel2, press /G and enter . 
• Press b > Window/Zoom > Zoom-Fit. 

To find the intersection point of the two lines: 

• Press b > Geometry > Points & Lines > Intersection 
Point(s). 

• Click once on each line graph in turn to select them. 
The coordinates of the point of intersection (3.95, 2.95) are 
now displayed. 

• Press d to exit from the Intersection Point(s) tool. 

Note: The intersection point can also be found via b > 
Analyse Graph > Intersection. 

Answer:  

(c) Use Calculator page to solve 
 · 

Answer: 12.325 correct to nearest 5c is $12.35. 
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1.3.3. Piecewise linear functions 

Constructing a piecewise linear function 

Consider the following piecewise linear function, which is composed of three different equations, 
depending on the domain (that is, on the x values). 

 

Plot the graph of this piecewise linear function and then find the value of  when . 

On a Graphs page: 

• Press t and then select the Piecewise Function template 
as shown right. 

• In the dialog box that follows, select 
Number of function pieces = 3  

• In the template displayed, enter the following: 

 

To display coordinates along the graph: 

• Press  b > Trace  > Graph Trace 
• Use ¡ or ¢ to move the trace cursor along the graph. 

With Graph Trace on, it is possible to place coordinate labels 
at the points where the straight-line sections join  
(at x = 1 and x = 4): 

• Press 1· to move the trace cursor to the point on the 
graph where x = 1, then press ·to display the 
coordinates of that point. 

• Press 4· to move the trace cursor to the point on the 
graph where x = 4, then press · to display the 
coordinates of that point. 

To find the value of y when x = 7 (with Graph Trace on): 

• Press 7· to move the trace cursor to the point on the 
graph where x = 7, then press · to display the 
coordinates of that point. 

Answer: y = 7 
Note: The screen shown right has been enhanced to display 
a lined grid (via b > View > Grid > Lined Grid).  
Also, the axis values are labelled, which can be displayed by 
hovering over one of the axes, then pressing /b > 
Attributes. In the popup menu that follows, use ¤ to select 
the Tick Labels attribute, then press ¡ to select Multiple 
Labels. Press · to save this attribute. 
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Constructing a step graph 

The following shows the car parking fees in a shopping carpark for different time intervals. 

• 0−2 hours $1.00 
• 2−4 hours $2.50 
• 4−6 hours $5.00 
• 6+  hours $6.00 

Construct a step graph to represent this information. 

To draw line segments to represent each interval, on a Graphs 
page: 

• Press t and then select the Piecewise Function template 
as shown right. 

• In the dialog box that follows, select 
Number of function pieces = 4 

• In the template displayed, enter the following: 

 

To display coordinates along the graph: 

• Press  b > Trace  > Graph Trace 
• Use ¡ or ¢ to move the trace cursor along the graph. 

 
A more suitable window for viewing the graph can be 
obtained in the following manner: 

• Press b > Window/Zoom > Window Settings 
In the dialog box that follows, enter: 
Xmin = –1   XMax = 20   Xscale = 1 
Ymin = –1   Ymax = 12   Yscale = 1 

• Press · to view the graph in the changed window. 
 

Notes:  
1. The screen shown right has been enhanced to display a 
lined grid (via b > View > Grid > Lined Grid).  
Also, the axis values are labelled, which can be displayed by 
hovering over one of the axes, then pressing /b > 
Attributes. In the popup menu that follows, press ¤ to select 
the Tick Labels attribute, then press ¡ to select Multiple 
Labels. Press · to save this attribute.  
2. Graph attributes can also be changed, by hovering over 
the graph, then pressing /b > Attributes. As an 
example, the first attribute is Line Weight, which can be 
changed to make the line segments thicker (as shown right). 
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1.4. Matrices 

1.4.1. Matrix definitions and types 

Understanding the matrix definition and notation 

A matrix is a rectangular array of elements. 

The order of a matrix is , where m is the number of rows and n is the number of columns. 

Using matrices to store and display information 

Matrices are used to store and display information that can be presented in a rectangular array of 
rows and columns such as databases and links in social networks and road networks. 

Kristy keeps a record of her mathematics test results. 
Her first four test results in General Mathematics were 95%, 86%, 98% and 81%. 

Her first four test results in Mathematical Methods were 83%, 78%, 86% and 83%. 
Express Kristy’s mathematics test results in the form of a  matrix T. 

Matrix T is required to have order . 

This means 2 rows and 4 columns. 

 

On a Calculator page, create T as follows: 

• Press b > Matrix & Vector > Create > Matrix. 
• Set the number of rows to be 2 and the number of columns 

to be 4. 
• Enter as shown. 

Note: Alternatively, to create a 2 x 4 matrix, press k5, 
select the m-by-n Matrix template and complete as above. 
There is also a templates key t which will display a similar 
screen. 

 
 

 
 

 
 

Creating different types of matrices 

A row matrix has only one row (order ). 

(a)  Create the matrix . 

A column matrix has only one column (order ). 

(b)  Create the matrix . 

A square matrix has the same number of rows and columns (order ). 

(c)  Create the matrix . 
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A zero matrix has all of its elements equal to zero. 

(d)  Create the matrix . 

An identity matrix is a square matrix that has the number 1 for all elements on the leading (main) 
diagonal and 0 for all other elements. 

(e)  Create the matrix . 

(a)  is a  matrix i.e. 1 row and 3 columns. 

On a Calculator page, create the matrix as follows: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 1 and the number of columns 

to be 3 (the e key can be used to go from row selection 
to column selection) 

• Enter as shown. 

(b)  is a  matrix i.e. 2 rows and 1 column. 

On a Calculator page, create the matrix as follows: 

• Press k5, select the 2-by-1 Matrix template and enter 
as shown. 

(c)  is a  matrix i.e. 3 rows and 3 columns. 

On a Calculator page, create the matrix as follows: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

(d)  is a  matrix i.e. 2 rows and 2 columns. 

On a Calculator page, create the matrix as follows: 

• Press b > Matrix & Vector > Create > Zero Matrix. 
• Enter as shown. 

(e)  is a  matrix i.e. 2 rows and 2 columns. 

On a Calculator page, create the matrix as follows: 

• Press b > Matrix & Vector > Create > Identity. 
• Enter as shown. 
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1.4.2. Matrix arithmetic 

Adding and subtracting matrices 

Two matrices can be added or subtracted if they have the same order. 
Addition and subtraction are performed by adding or subtracting the corresponding elements in 
each matrix. 

In general, for  matrices, if  and , then . 

A fruit and vegetable cooperative has three shops,  and . 

On a particular Monday: 

•  sold 45 avocados, 18 lettuces and 11 watermelons. 
•  sold 35 avocados, 18 lettuces and 9 watermelons. 
•  sold 47 avocados, 29 lettuces and 10 watermelons. 

On a particular Tuesday: 

•  sold 28 avocados, 13 lettuces and 16 watermelons. 
•  sold 31 avocados, 17 lettuces and 13 watermelons. 
•  sold 29 avocados, 28 lettuces and 19 watermelons. 

Let the sales for the Monday be denoted by matrix M and the sales for the Tuesday be denoted by 
matrix T. 

(a)  Find the sales for the three shops over the two days. 

(b)  Find the number of lettuces sold by  over the two days. 

(a)  and  

On a Calculator page, assign M and T as follows: 

• Press /t to access the Assign Ï command. 

Note: The Define command (b > Actions > Define) and 
the Store command (press /h to access Ë) can also 
be used. 

• Press b > Matrix & Vector > Create > Matrix. 
• Set the number of rows to 3 & the number of columns  

to 3. 
• Enter as shown and calculate  as shown. 

 

Note: Alternatively, to create a 3 x 3 matrix, press k5,  
(or t) select the m-by-n Matrix template and complete as 
above. 
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Adding and subtracting matrices (continued) 

(b) The number of lettuces sold by  over the two days is 
given by the element . 

To access element , enter . 

Element  indicates that  sold 35 lettuces on the 
Monday and the Tuesday. 

Note: The first element in  indicates the row number 
and the second element indicates the column number. 

 

 
 

 

 

Verifying matrix addition properties 

The following matrix properties are important where  is the zero matrix: 

•  
•  
•  

Let  and . 

Verify the following results: 

(a)     (b)     (c)   

On a Calculator page, assign  and  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

(a)  and . 

Note: Entering  gives the output . 

To create a 2 ´ 2 zero matrix labelled as : 

• Press /t to access the Assign Ï command. 
• Press b > Matrix & Vector > Create > Zero Matrix. 
• Enter . 

(b) . 

Note: Entering  gives the output . 
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Verifying matrix addition properties (continued) 

(c) . 

Notes:  

1. Entering  gives the output . 

2. When attempting to add two matrices of different order, a 
‘dimension mismatch’ error message is displayed.  
An example of this is shown at right. To enter , press 
k5, select the 2-by-1 Matrix template and enter as shown. 

 
 

 

Defining scalar and matrix multiplication 

Matrices can be multiplied by scalar (real number) quantities. 

In general, for  matrices, if  then  where  is a scalar. 

Two matrices can be multiplied together if the number of columns in the first matrix equals the 
number of rows in the second matrix. 
In general, if an  matrix is multiplied by an  matrix, the resulting matrix will be of order 

, that is, . 

In general, for two matrices,  and , . 
In other words, matrix multiplication in general is not commutative. 

The following matrix properties are important: 

•  

•  

Let , , and . 

Verify that: 

(a)  .   (b)  .  (c)  . 

(d)  AD can be determined and DA cannot be determined. 

On a Calculator page, assign ,  and  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

 

(a)  and . 
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Defining scalar and matrix multiplication (continued)  

Notes:  

1. Entering  gives the output  and 

entering  gives the output . 

2. When performing matrix multiplication, always use the 
multiplication key, r. Press /= to access the  symbol. 

Enter  and  as shown. 

(b)  and . 

Note: Entering  gives the output 

. 

 
 

(c)  and . 

Note: Entering  gives the output 

. 

 

 
On a Calculator page, assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 2 and the number of columns 

to be 3. 
• Enter as shown. 

(d)  can be determined because  is a  matrix and  
is a  matrix ( ). 

However,  cannot be determined because  is a  
matrix and  is a  matrix ( ). 

Note: When attempting to multiply two matrices of different 
order, a ‘dimension error’ message is displayed when the 
number of columns in the first matrix does not equal the 
number of rows in the second matrix. 
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Raising a matrix to a power 

Consider . 

(a)  Find ,  and . 

(b)  Hence, infer a general result for  where  is a positive integer. 

(c)  Use your result to determine  and check your answer with the TI-Nspire CX II CAS. 

On a Calculator page, assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

(a) ,  and . 

(b) . 

(c) . 

 

 
Alternatively, on a Notes page: 

Insert a Slider to control the value of  as follows: 

• Press b > Insert > Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

 
Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 
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Raising a matrix to a power (continued) 

Now: 

• Insert another Maths Box and enter . 
• To change the display of a Maths Box, for example, to 

display an equals sign:Click on the Maths Box. 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Press e to highlight the Insert Symbol field. 
• Press ¢ and select . 
Note: Maths Box Attributes can also be accessed within a 
Maths Box by pressing /b. 

Click on the slider to change the value of . 

To calculate  for , manually change the value of 
 to 2025 in the slider box. 

 
 

 

Using matrix products 

Matrix products and powers of matrices can be used to model and solve costing or pricing 
problems. 
A manufacturer makes tables in three sizes: large, medium and small. 

The number of units of each component required to make each type of table is shown below. 

 labour materials machine time 

large 12 10 6 

medium 10 8 5 

small 9 6 4 

The cost of a unit of each component is: labour $70, materials $50 and machine time $40. 

(a)  Show the unit costs in a  matrix C. 

Demand for tables for the next month is as follows: large 10, medium 12 and small 25. 
(b)  Show the demand in a  matrix D. 

(c)  Use matrix methods to find, for the next month, the total: 
 (i) number of units of labour required. 

 (ii) cost for each type of table. 
 (iii) cost of materials. 

(a)       and     (b)  
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Using matrix products (continued) 

(c)  Let . 

On a Calculator page, assign C, D and M as follows: 

• Press /t to access the Assign Ï command. 

For matrix C: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 1. 
• Enter as shown. 

For matrix D: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 1 and the number of columns 

to be 3. 
• Enter as shown. 

For matrix M: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to 3 and the number of columns to 3. 
• Enter as shown. 
(c) (i) The total number of units of labour required for the next 
month is given by element  in the matrix product . 

 

465 units of labour are required for the next month. 
To access element , enter . 

Note: The first element in  indicates the row number 
and the second element indicates the column number. A 
comma must be entered between the row number and column 
number, however the comma is hidden in the output. 
(c) (ii) The cost for each type of table for the next month is 
given by the matrix product . 

 

The cost for each type of table is: large $1580, medium $1300 
and small $1090. 

 

 
 

 
 
 

 
 

 
 

 
 

 
 

 

 
Note: The matrix product DM 
provides the number of units of 
labour, materials and machine 
time required to meet demand. 
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Using matrix products (continued) 

(c) (iii) The total cost of materials for the next month is given 
by element  in the matrix product . 

To access element , enter . 

 and so 346 units of materials are 

required. The cost of a unit is $50, so the total cost is $17 300.  

Using matrix powers 

Squaring a matrix can be used to determine the number of ways pairs of people in a network can 
communicate with each other via a third person. 
A network is a finite set of objects (represented by dots) called vertices with connecting links called 
edges. Examples of networks include towns which may be connected by roads. 
Derek delivers pizzas to four towns, A, B, C and D. 
The network diagram below shows the one-way road connections 
between A, B, C and D. 
(a)  Represent the one-stage pathways that Derek could take as a 

 matrix A. 
(b)  Represent the two-stage pathways that Derek could take as a 

 matrix . 

(a) There are 2 one-stage pathways from A to B, one from A 
to C, one from A to D, one from B to C, one from B to D and 
one from C to D. 

 

 
(b) There are 2 two-stage pathways from A to B to C, 3 two-
stage pathways from A to D (2 are A to B to D and the other 
is A to C to D) and one from B to C to D. 

 
To confirm this on a Calculator page: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 4 and the number of columns 

to be 4. 
• Enter as shown. 
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Verifying identity and inverse matrix properties 

The following matrix properties are important where I is the identity matrix. 

•  
•  

Let  and . 

Verify the following results: 

(a)     (b)   hence show  

On a Calculator page, assign  and  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

To create  where : 

• Press /t to access the Assign Ï command. 
• Press b > Matrix & Vector > Create > Identity. 
• Enter as shown. 
Note: For the following verification questions, the 
Calculation Mode must be set to either Auto or Exact.  
This can be done via c > Settings > Document Settings. 

(a) ,  and . 

Note: Entering  gives the output . 

 
 

(b)  and . 

Note: Entering  and  both give the output 

. 

From part (b), it can be concluded that . 
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Calculating the determinant and inverse of 2 x 2 matrices 

If , then . 

 where . 

If , then  is a singular matrix and  does not exist. 

Consider  where . 

(a)  Find the value of .  (b)  Find . 

On a Calculator page, assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

To find in terms of b: 
• Press b > Matrix & Vector > Determinant and enter 

as shown. 

(a)  

Solve the linear equation  for  as follows: 
• Press b > Algebra > Solve. 
• Enter as shown. 

Solving  for  gives . 

Note: The command solve(det(m) = –14,b) could also be 
used here. 

To calculate  with b = 2, enter as shown. 

• Press /= to access the ‘with’ or ‘given’ symbol |. 

(b) . 

Notes:  
1. To find  without using TI-Nspire CX II CAS, 
interchange the elements on the leading (main) diagonal, 
change the signs of the elements on the secondary diagonal 
and divide each element by . 

2. To check your answer, calculate  or .  
 and  should satisfy . 
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1.4.3. Solving with matrices 

Solving matrix equations involving matrices of up to dimension 2 x 2 

Inverses can be used to solve matrix equations. If , where  is a square matrix and has 
inverse  such that , then the solution is . 

If ,  and  is a matrix such that , find: 

(a)  .    (b)  . 

On a Calculator page, assign  and  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template for  and 

enter as shown. 
• Press k5, select the 2-by-1 Matrix template for  and 

enter as shown. 

To calculate  enter as shown. 

(a) . 

(b) Since , then .

 

 

 
 

 

 

Solving systems of linear equations with matrices 
Use the Simultaneous command to solve the following system of linear equations  

. 

In matrix form , the system of equations can be expressed as 

 where ,  and . 

On a Calculator page, assign  and  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template for  and 

enter as shown. 
• Press k5, select the 2-by-1 Matrix template for  and 

enter as shown. 
To solve this system of linear equations using the 
Simultaneous command: 

• Press b > Matrix & Vector > Simultaneous and enter 
as shown. 

So  and . 
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Applying inverse matrices 

A manufacturer makes tables in three sizes: large, medium and small. 

The number of units of each component required to make each type of table is shown below. 

 labour materials machine time 

large 12 10 6 

medium 10 8 5 

small 9 6 4 

The manufacturer is concerned that tax rises and overheads are eating into the company’s profits. 
Originally, the cost for each type of table was large $1580, medium $1300 and small $1090. 
It is decided to increase the cost of each table to: large $1810, medium $1490 and small $1250. 
The same number of units of each component required to make each type of table is unchanged. 

Use matrix methods to find the new unit costs that are being used. 

Let  and . 

On a Calculator page, assign M and T as follows: 

For matrix M: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

For matrix T: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 1. 
• Enter as shown. 

 and so  

 and so 

. 

The new costs are: labour $80, materials $55 and machine 
time $50. 
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1.4.4. Transition matrices 

Introducing transition matrices 

Transition matrices are used to predict what will happen in the future based on what has happened 
previously and the likelihood of an event occurring given what has happened previously. 
Transition matrices are useful when we wish to model situations where: 

• the conditions or states are clearly defined sets. 

• there is a transition from one state to the next. 

• the next state depends only on the previous one. 

The following shows a typical table used to form a transition matrix. 

 Current states 

Next states Event A Event B 

Event A 0.6 0.27 

Event B 0.4 0.73 

The associated transition matrix is:   

 

The sum of each column is 1. 

The initial state matrix  gives the numbers or proportions of the objects initially in each state. 

The transition matrix multiplies the state matrix to form a new state matrix. 

The state matrix formed after applying the transition matrix once is , after it has been applied 
twice is  and so on. 

The state matrix after n transitions can be found using . 

If the previous state is known, the next state can be found using . 

As the number of transitions increases indefinitely, the proportions in each category will approach a 
steady state. 

In other words, as n gets large,  stabilises to a steady state. 

The following example showcases an algebraic approach to finding steady state values. 
No change in successive state matrices is strongly indicative that steady state has been reached. 

It is a good idea to always check by finding a state matrix far into the future. 
There are two airline companies flying between Letsgo and Arewethereyet: Company A and 
Company B. 
Passengers are surveyed after a flight and it is found that 40% of Company A’s passengers indicate 
they will fly with Company A next time they fly and 30% of Company B’s passengers indicate that 
they will fly with Company B next time they fly. 

… continued 
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Introducing transition matrices (continued) 

On the day the survey is taken, Company A has 300 passengers and Company B has 500 passengers. 

(a)  Construct the transition matrix . 
(b)  Write down the initial state matrix . 

(c)  Find (i) .  (ii) .  (iii) .  (iv) . 

(d)  What values do the number of passengers with each airline seem to be approaching? 
If A, the number who fly with Company A, and B, the number who fly with Company B, have 
reached steady state values, multiplying by the transition matrix will not change them. 

To calculate these steady state values, consider the matrix equation:  

Expanding the matrices and simplifying the two resulting equations, it is found that both equations 
simplify to give the same equation. 
(e)  Find the single equation that results when each of the above equations is simplified. 
(f)  Hence state the value of A in terms of B. 
(g)  What proportion of passengers will Company A expect to have in the long term? 

(h)  Of the original 800 passengers, how many will each company expect to have in the long term? 

(a) The transition matrix is given by . 

(b) The initial state matrix is given by . 

On a Calculator page, assign  and  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template for  and 

enter as shown. 
• Press k5, select the 2-by-1 Matrix template for  and 

enter as shown. 

(c) On a Calculator page (answers given to nearest integers): 

(i)  

(ii)  

(iii) . 

(iv) . 

Note: Alternatively, powers of the transition matrix can be 
used. See after part (h) for an alternative approach based on 
the powers of the transition matrix using a Notes page. 
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Introducing transition matrices (continued) 

(d) For Company A, the numbers seem to be approaching 430, 
and for Company B, approximately 370. 

(e) Given . 

Expanding the two equations gives: 
 (1)  

 (2) 

Subtracting  from both sides in (1) gives . 

Subtracting  from both sides in (2) gives . 

(f) Determine A in terms of B. 

• Press b > Algebra > Solve and enter as shown. 

So . 

(g) The number of passengers flying with each company in 
the long term is in the ratio 7:6. 

So  of passengers are expected to fly with Company A (and 

 with Company B). 

(h) Company A: , to the nearest integer. 

Company B: , to the nearest integer. 

Alternatively, . 

 

An alternative approach to parts (c) and (h) follows: 
On a Notes page: 

Insert a Slider to control the value of  as follows: 

• Press b > Insert > Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

 

Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 
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Introducing transition matrices (continued) 

Assign as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

Assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-1 Matrix template and enter 

as shown. 

Assign  as : 

• Press /M to insert a Maths Box 
• Press /t to access the Assign Ï command and enter 

as shown. 
To change the display of a Maths Box, for example, to 
display an equals sign: 

• Click on the Maths Box. 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Press e to highlight the Insert Symbol field. 
• Press ¢ and select . 

Note: Maths Box Attributes can also be accessed within a 
Maths Box by pressing /b. 

(c) Click on the slider to change the value of  and hence 
determine , ,  and . 

(i)          (ii)  

(iii) , to the nearest integers. 

(iv) , to the nearest integers. 

(h) While no change in successive state matrices is strongly 
indicative that steady state has been reached, we should 
always check by finding a state matrix far into the future. 
Click on the slider to change the value of n and observe the 
behaviour of successive state matrices. 
Correct to three decimal places, the state matrix elements first 
stop changing from  to . 

Company A: 431, to the nearest integer. 
Company B: 369, to the nearest integer. 
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2. VCE General Mathematics Unit 2 

2.1. Investigating relationships between two numerical variables 
2.1.1. Analysing the association between two numeric variables 

Generating random scatter plots 

It can be useful to generate scatter plots when analysing association between two numeric variables. 
In the following example, a scatter plot is generated with the help of the random number generator, 
and a slider for controlling the ‘extent’ of this randomness to be applied. 

To generate a random set of points on a Lists & Spreadsheet 
page: 
• In column A, enter the letters n, a, b, and k as shown. 
• In column B: 

o For n, enter n:=50. 
o For a, enter a:=round(rand()–rand(),2). 
o For b, enter b:=round(rand()–rand(),2). 
o For k, enter k:=0. 

Note: The rand() function generates a random number 
between 0 and 1, so the command rand()–rand() will 
generate a number between –1 and 1. 
To generate n random values for x, in column C: 
• In the column C heading cell, enter the name x. 
• In the column C formula cell, type the formula 

=round(rand('n)-rand('n),2) 
To generate values for noise, in column D: 
• In the column D heading cell, enter the name noise. 
• In the column D formula cell, type the formula 

=round(rand('n)-rand('n),2) 
To generate values for y, in column E: 
• In the column E heading cell, enter the name y. 
• In the column E formula cell, type the formula 

=round('a+'b´'x+'k´noise,2) 

Note: The single ‘dash’ character in the above formulae can 
be found via the º key. It is used here to indicate a variable 
reference rather than a column reference. 

Add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable x. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable y. 

This will display a scatter plot with a very linear appearance, 
since k = 0 and any ‘imperfections’ will be related to the 
rounding of values.  

 

 

 
 

 
… continued 
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To add a slider on the plot controlling the value of k: 

• Press b > Actions > Add Slider. 
In the dialog box that follows, enter the values: 
Variable: b          Value: 0       Minimum: 0 
Maximum: 2        Step Size: 0.1    

• Press · to display the slider and position it as required. 
Click on the slider and use the arrow keys to change the value 
of k to vary the strength of association, and press b > 
Window/Zoom > Zoom-Data to redraw the window. 
To generate a new plot:  

• Press / ¡ to display the Lists & Spreadsheet page.  
• Press /R to recalculate all the formulae and generate 

another random plot.  
• Press / ¢ to display the new plot on the Data & 

Statistics page.  
• Press b > Window/Zoom > Zoom-Data to redraw the 

window if needed. 
Extension 

It is also possible to display the value of the correlation 
coefficient for each scatter plot. To do this: 

• Press / ¡ to display the Lists & Spreadsheet page. 
• Press b > Statistics > Stat Calculations > 

Two-Variable Staistics 
o For X List, click to select 'x. 
o For Y List, click 'y. 
o Press · to calculate and display the summary 

statistics for these two variables in the spreadsheet. 
• Press / ¢ to display the Data & Statistics page. 
• Press b > Actions > Add Slider. 

In the dialog box that follows, select the variable: stat.r          
and click the minimised option. 

• Press · to display the slider and position it as required. 
If a ‘recalculation’ is done, or the value of k is changed, the 
new value of the correlation coefficient r is displayed. It is not 
intended that you interact with the slider directly. 
Note: The ‘random’ number generator used on the TI-Nspire 
CX II CAS (and most mathematical software) is a ‘pseudo-
random’ generator, because it simulates a sequence of 
random numbers from a known sequence. One way to 
highlight this is to show how a calculator that has been reset 
will always give the same starting value as an output for its 
rand function. For this reason, it is best to ‘seed’ the random 
number function so that it starts from a different spot in the 
sequence. An example of seeding is shown in the screen 
shown right. The RandSeed command can be found by 
pressing b > Probability > Random > Seed. 
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2.1.2. Lines of good fit 

Calculating the slope and y-intercept of a line of best fit given two points 

A given scatter plot shows that the line of best fit will approximately pass through the points (2,3) 
and (6,11). Find the slope and y-intercept of such a line.  

On a Calculator page: 
• Enter the values for (x1, y1) and (x2, y2) as shown. 
To calculate the slope and y-intercept of the line passing 
through both points: 

• Enter . 

• Enter . 
Answer: The slope is 2 and the y-intercept is –1.  

Constructing a notes template to find the equation of the line of best fit given two points 

A Notes page can be constructed to calculate the equation of the line of best fit for a scatter plot 
(using the form y = a + bx) given two suitable points on a plot. This will be tested with the sample 
points (2,3) and (6,11). 

On a Notes page: 

• Enter the text shown in the screenshot. 
• Move the cursor to the right of the word ‘Point 1:’ and 

press b > Insert > Maths Box (or press /M). 

Repeat to insert Maths Boxes next to each of the other 
template headings. 
Note: To edit the text colour, select the text by holding  g 
and ‘arrow’ across the text. Then press b > Format > 
Text colour.   
• Click on the Maths Box next to the word ‘Point 1’. 
• Inside the Maths Box, input  
• Repeat this method to enter the following: 
• For the y-coordinate of Point 1, enter  
• For the x-coordinate of Point 2, enter  
• For the y-coordinate of Point 2, enter  

• For ‘Slope:’, enter . 

• For ‘Y-intercept:’, enter . 

Answer: The equation of the line passing through the points 
with coordinates (2,3) and (6,11) is y = – 1 + 2x.  
Note: Unless otherwise specified, the output values will be 
displayed using the system settings for ‘Display Digits’. 
However, the display precision of each Maths Box can be set 
individually using b > Maths Box Options > Math Box 
Attributes. 
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Finding the equation of the line of best fit by minimising the sum of the areas of squares 

The least squares regression method can be introduced to students by visualising the process of 
minimising the areas of the residual squares, using the approach outlined below. 

To enter sample points for a scatter plot on a Calculator page: 

• Enter x:= {1,2,3,4,5}. 
• Enter y:= {3,5,6,8,9}. 

Note: To enter the ‘Assign’ symbol (i.e. ‘:=”), press /t. 

Add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable x. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable y. 

This will display a scatter plot. To add a ‘movable’ line, and 
display residual squares: 

• Press b > Analyse > Add Movable Line. 
• Press b > Analyse > Residuals > Show Residual 

Squares. 
This will display a line and its equation nearby the plotted 
points. It also displays the squares formed by the vertical 
distance between each point and the line, as well as the total 
area of these squares (the ‘Sum of squares’). 
The line can be ‘moved’ in two possible ways. 

To change the slope of the line: 

• Hover the cursor near to the ‘ends’ of the line, then click 
and drag to change the slope of the line and note how the 
equation and total area of the squares is changed. 

To change the y-intercept of the line: 

• Hover the cursor near to the ‘middle’ of the line, then 
click and drag to change the y-intercept of the line and 
note how the equation and total area of the squares is 
changed. 

By making appropriate ‘moves’, it is possible to reduce the 
‘Sum of squares’ to below 6 square units. For reference, the 
least squares algorithm gives the equation of the line as  
y = 1.3x + 2.3, with the minimum ‘sum of squares’ as 5.9. 
Note: To stop using the ‘movable line’, press b > 
Analyse > Remove Movable Line. 
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2.2. Variation 
2.2.1. Direct Variation  

Finding the constant of proportionality 

Direct variation of the form  implies  Graphically, 
this type of variation is characterised by a straight-line graph passing 
through the origin . The diagram on the right illustrates three 
examples of direct variation graphs all with the form  

The value of  is referred to as the constant of proportionality. 

Consider the following example. At the local farmer’s market, you 
saw someone purchase 2 kilograms of strawberries and pay $39.20. 
You want to buy strawberries too, but you want only 0.75 kilograms. 
How much would you expect to pay? 

To determine the value of k, the constant of proportionality, 
on a Calculator page: 

• Enter   

Answer: . 

• Press 19.6 ´ 0.75 to calculate the cost of 0.75 kg of 
strawberries. 

Answer: The cost is . 

Note: Using Ans ´ 0.75 or will produce the same result. 
Also, if only ‘´ 0.75’ is entered, the calculator assumes that 
the previous result is to be multiplied by 0.75. 

 

 

Completing a table of values for the response variable 

Find the missing values given .  

t 4 7.3 26 
d  15.33  

 
We know that if  then . 

To find the missing values we first need to find the constant of 
proportionality, , on a Calculator page as above: 

• Enter the fraction . 

Answer: . 

To find a set of values for the response variable d, we can use 
the braces (set brackets) via /) as follows: 

• Enter 2.1 ´ {4,26} 

Answer: The missing values are respectively. 

 

! "∝ ! "#! "# "= >

!"#"$
! "#! "# "= >

!"
#

=

!"#$
$
!"#$! =

!"#$%&

! "∝

! "∝ ! " #= ×

!
!"#$$
%#$

!"#! =

{ }!"#$%#"&



VCE General Mathematics Unit 2  Page 57 

 
©2025 Texas Instruments 

Determining a value for the explanatory variable 
Find the missing value given .  

p 12  
s 31.2 96.2 

 

To find the missing values we first need to find the constant of 
proportionality, , on a Calculator page as above: 

• Enter . 

Answer: . 

We can now write the equation .  
To find p when s = 96.2: 

• Enter  (or 96.2 ÷ Ans). 

Alternatively, enter solve(96.2 = 2.6p,p). 
Answer: . 

 

 

2.2.2. Inverse Variation  

Finding the constant of proportionality 

Inverse variation is when the response variable decreases as the explanatory variable increases such 

that . Rearranging this we see that which means that the product of the 

coordinate pair will always be constant.  
Consider the following example. A team of two plasterers are working on a house. They will take 
five days to complete the job. How long would it take a team of three plasterers to complete the 
same job? 

plasterers 2 3 
days 5  

 

To determine the constant of proportionality k, on a 
Calculator page: 

• Enter 2 ´ 5. 

Answer: ,   i.e. . 

To calculate the number of days it would it take a team of 
three plasterers to complete the same job. 

• Enter (or Ans ÷ 3) 

Answer: It would it take a team of three plasterers 

days to complete the same job. 
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Completing a table of values for the response variable 

Find the missing values in the table below, given .  

speed (km/hr) 70 80 110 
time (hrs)  12.5  

 
To determine the constant of proportionality k, on a 
Calculator page: 

• Enter 80 ´ 12.5. 

Answer: , so . 

To find a set of values for the response variable time, we can 
use the braces (set brackets) via /) as follows: 

• Enter  

Answer: The missing values are respectively. 

 

 

Determining a value for the explanatory variable 

Find the missing value given . Recall that  . 

m 73  
r 48.2 85.6 

 

To determine the constant, k on a Calculator page: 

• Enter 73 ´ 48.2. 

Answer: , i.e.  but also . 

To calculate the missing value: 

• Enter   (or Ans ÷ 85.6) 

Answer:   to 2 decimal places. 
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2.2.3. Transformations and non-linear models 

Linearising scatter plots 

There are three transformations of the explanatory variable (x) which may ‘linearise’ a scatter plot 
(make the scatter plot appear more line-like), and provide support for a potential non-linear model 
for a relationship between two numeric variables: 

• Squared x transformation: If , so plotting y against x2  

should linearise the scatter plot. 

• Logarithm of x transformation: If , so 

plotting y against  should linearise the scatter plot. 

• Reciprocal of x transformation: If , so plotting y against  

should linearise the scatter plot. 
If we plot the y values against the transformed x values, a straight line through the origin can be 
fitted with gradient k. 
Note: For the following questions, it will be assumed that the Calculation Mode is set to 
Approximate. This can be done via c > Settings > Document Settings. 
(a) If , use a Calculator page to complete the table and hence find an equation that links y 

and x. Verify this equation by using a least squares regression line over a scatter plot of y vs. x2. 
x 7 13 15.5 23.5 
y 13.72 47.32 67.27 154.63 
x2     

 
    

(b) If , use a Lists & Spreadsheet page to complete the table and hence find an 
equation that links y and x. Verify this equation by using a least squares regression line over a 
scatter plot of y vs. . 

x 14 28 70 140 
y 4.126 5.210 6.640 7.726 

     

     

 

(a) On a Calculator page, assign x and y as follows: 
• Press / t to access the Assign Ï command. 
• For x, enter x:={7,13, 15.2, 23.5}. 
• For y, enter y:={13.72,47.32, 64.6912,154.63}. 
• Enter xsqu:=x2 

• Enter  

Answer: x2 values are 49, 169, 240.25, 552.25; k = 0.28; 
Equation that links y and x is . 
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Linearising scatter plots (continued) 

To display a scatter plot, add a Data & Statistics page, then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable x. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable y. 

To display a linearised scatter plot and add a least squares 
regression line: 

• Click on x variable and select the variable xsqu. 
• To show the least squares regression line, press  

b > Analyse > Regression > Show Linear (a + bx) 

This will display a ‘linearised’ scatter plot of y against x2, with 
the least squares line drawn over the plot. Click on the line to 
display the equation of the least squares regression line.  
Note: Remember the calculator is showing a linear 
relationship between y and the square of x, so the correct 
equation is y = 0.28x2. 

 

(b) On a Lists & Spreadsheet page, assign x and y as follows: 

• In the column A heading cell, enter the name x. 
• In the column B heading cell, enter the name y. 
• Enter the data for x and y in columns A and B respectively. 
• In the column C heading cell, enter the name xlog. 
• In the column D heading cell, enter the name k. 
• In the column C formula cell, enter =log('x,10). 
• In the column D formula cell, enter ='y/xlog. 
Answer: The log10(x) values are approximately 1.146, 1.447, 
1.845, 2.146; k is approximately 3.6; An equation that links  
y and x is . 
To display a scatter plot, on the Data & Statistics page: 

• Click underneath horizontal axis and select x. 
• Click to the left of vertical axis and select y. 
To display a linearised scatter plot and add a least squares 
regression line, add a Data & Statistics page, and then: 

• Click underneath horizontal axis and select xlog. 
• To show the least squares regression line, press  

b > Analyse > Regression > Show Linear (a + bx). 
This will display a ‘linearised’ scatter plot of y against 
log10(x), with the least squares line drawn over the plot.  
Click on the line to display the equation.  

 

  
Note: The calculator is showing a linear relationship between y and the logarithm of x, so the 
correct equation is y = 3.6 log10(x). The y-intercept displayed is 9E–4 = 9 ´ 10–4  
The display precision can be modified by pressing b > Settings > Display Digits. 
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Solving to find a non-linear model 

There are three further models we can use to analyse non-linear relationships: 

     

The k value will represent the gradient of the linearised data values, and the c value represents a 
vertical translation which we see as the y-intercept (i.e. the point on the linearised graph). 

(a) A non-linear model of the form  is known to perfectly fit the data set shown.  

Find the values of k and c, and plot the graph of the equation showing the points in the table. 

x 1 2 4 10 
y 9 7 6 5.4 

(b) The graph shown is of the form .  
Find the values of k and c.  

                                                   
 

 
 
 

(a) To find the values of k and c, select any two of the 

coordinate pairs  and substitute into .  

For this example,  will be used. 

At  … [1] and  

At … [2] 

To solve these equations for k and c, on a Calculator page: 

• Press b > Algebra > Solve System of Equations > 
Solve System of Linear Equations. 

• In the dialog box that follows: 
o For Number of equations, select 2  
o For Variables, enter , then click OK. 

• Enter equations [1] and [2] as shown. 

Answer:   . 

To plot the four points, first enter them as a set of x and y 
values: 

• Press / t to access the Assign Ï command. 
• For x, enter x:={1,2,4,10}. 
• For y, enter y:={9,7,6,5.4}. 

 

 
 

 
 

 
 

 
 

 
 

… continued 

!! "# $= +
!" #
$

= + ( )!"#$%! " # $= +

( )!" !
!" #
$

= +

( )!"#$%! " # $= +

! " #! "
!" #
$

= +

!"# $% &'( !)# *%

!"# $% & $
"
! "= +

!"#$% & $
"
! "= +

!"#

!" #$% &! "= =
! "!
"

⇒ = +



VCE General Mathematics Unit 2  Page 62 

 
©2025 Texas Instruments 

Solving to find a non-linear model (continued) 

To plot these values, add a Graphs page and then: 

• Press b > Graph Entry/Edit > Scatter Plot  
• To define the scatter plot s1 

o For x, enter x. 
o For y, enter y. 

• Press b > Window/Zoom > Zoom - Data 

This displays the data points in a suitable window.  

To overlay the graph of the equation : 

• Press b > Graph Entry/Edit > Function 

• Enter  

As shown, this overlays the function with the data points. 
 

 

 

 

(b) To find the values of k and c, select any two of the 
coordinate pairs  and substitute into .  
For this example,  will be used. 

At  … [1]  
At … [2] 

To solve these equations for k and c, on a Calculator page: 

• Press ~ > Insert > Problem and add a Calculator 
page  

Note: Using ~ > Insert > Problem creates a fresh 
problem space in the current document where any previously 
defined variables and functions do not apply. Alternatively, 
creating a new document will achieve a similar result. 

• Press b > Algebra > Solve System of Equations > 
Solve System of Equations. 

• In the dialog box that follows: 
o For Number of equations, select 2  
o For Variables, enter , then click OK. 

• Enter equations [1] and [2] as shown. 

Answer:   . 
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2.3. Space, measurement and applications of trigonometry 
2.3.1. Unit conversions 

Using the Conversion Assistant for unit conversions 

Convert the following measurements into the units given in brackets. 
(a) 2 m2     (cm2 ) 
(b) 300 ml  (cm3) 

(a) To convert 2 m2 to cm2, on a Calculator page: 

• Type 2 
• Press k3 > Conversion Assistant 

In the dropdown dialog box that follows, select the following: 
o Category: Area 
o From: m2 
o To: cm2 

• Click OK to close the dialog box, then press ·. 
 
 
 
 
 

Answer: 20000 cm2 

  

 

 

(b) To convert 300 ml to cm3, on a Calculator page: 

• Type 300 
• Press k3 > Conversion Assistant 

In the dropdown dialog box that follows, select the following: 
o Category: Volume 
o From: ml 
o To: cm3 

• Click OK to close the dialog box, then press ·. 
 
Answer:  300 cm3 
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2.3.2. Scientific notation, rounding and significant figures 

Displaying a particular number of digits and rounding to a certain number of decimal places 

The calculator can be set to display a particular number of digits in the answers. 

Calculate , correct to 2 decimal places.  

To set the number of display digits: 

• From any page, press c > Settings > Document 
Settings (or alternatively, click the battery icon). 

• In the dropdown dialog box, select:  
o Display Digits: Float 

Note: From the dropdown dialog box, you can select a Float 
setting through to Float 12. This gives the number of digits to 
be displayed. Float displays up to 12 digits but adjusts to the 
calculation. The factory default setting is Float 6. 

To calculate , on a Calculator page: 

• Enter 2.81 r  3.67 p  5.2 into the numerator. 

This Float setting returns a 12-digits output: .  
To round this result to 2 decimal places, 4 digits need to be 
displayed. 
 
Approach 1. Adjust the Float value. 
• Press c  > Settings > Document Settings, then select: 

o Display Digits: Float 4 
• Click OK to close the dialog box. 
• Press the up-arrow key £ twice then press ·. This 

pastes the calculation into the entry line.  
• Press · to complete the calculation in Float 4 setting. 

Answer: , correct to 2 decimal places. 

Approach 2. Use the round command.  

With the Display Digits settings still in Float: 

• Press k1S, navigate to round and press ·. 
• Enter round(Ans,2) by pressing /v for Ans. 

(Alternatively, press £· to paste the answer.)    
The syntax is round(expression,decimal places) 

Answer: , correct to 2 decimal places. 
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Using scientific notation 

Calculations can also be carried out in scientific notation format. 

(a) Evaluate . Give the answer in scientific notation. 
(b) Calculate . 

To set Scientific notation format, from any page: 

• Press c > Settings > Document Settings, then select: 
o Exponential Format: Scientific  
o Calculation Mode: Approximate 

• Click OK to close the dialog box. 

(a)  To evaluate , on a Calculator page: 

• Enter 28319 × 45610 
Answer: , displayed as 1.29162959E9. 

Note. The “E9” represents the exponent of base 10. 

  

 

(b)   To calculate : 

• Enter 7.33E–5 ÷ 8.6E7 by pressing i for E–5 and E7. 
Answer: , displayed as . 

Note: The s key can be used in place of the i. However, 
brackets or the fraction template are required for the divisor. 

 

 

 

Exploring significant figures 

Note: Significant figures are used in scientific and other measurements to indicate the accuracy of 
the measurement, which will depend on the precision of the device used to make the measurement. 
A significant figure is a digit in a number that contributes to indicating its accuracy.  
(a) A curtain fabric is advertised as being 1.8 m wide. When measured to the nearest mm, it is 

found to be 1826 mm wide.  
(i) State this measurement in mm, correct to 4, 3, 2 and 1 significant figures.  
(ii) Express 1826 in scientific notation of the form . Hence confirm the 

answer to part (i) above by rounding m to display 4, 3, 2 and 1 significant digits.  
(b) Rolls of the curtain fabric are 9.7 m long, measured to the nearest tenth of a metre, and 1.826 m 

wide, measured to the nearest mm. Determine the total area of 8 rolls of the fabric, in m2, 
correct to the maximum number of significant figures based on these measurements.  

(a) (i) Answer. 

Sig Fig Width (mm) Nearest Precision (mm) 

4 1826 = 1.826×103 mm 1825 < w < 1827 

3 1830 = 1.83×103 cm 1820 < w < 1840 

2 1800 = 1.8×103 dm 1700 < w < 1900  

1 2000 = 2×103 m 1000 < w < 3000  
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Exploring significant figures (continued) 

(ii) To express 1826 in Scientific notation: 

• Click the battery icon (top right corner) and select 
Document Settings. In the dropdown dialog box select: 
Display Digits: Float 6, Exponential Format: Scientific.  

• Enter 1826. 
• Restore Document Settings to  

Exponential Format: Normal.  

Answer: , displayed as . 
 
To round 1.826 to display 4, 3, 2 or 1 significant figures:  
• Press k1S, navigate to round and enter 

round(1826,3). The syntax is round(expr,decimal places) 
• Press /v(Ý), then s to enter Ans 103.  
• Similarly, enter round(1826,2) followed by Ans´103 , 

enter round(1826,1) followed by Ans´103, and enter 
round(1826,0) followed by Ans´103, as shown. 

Answer: 4 sig. figs.: 1.826×103 = 1826,  
3 sig. figs.: 1.83×103 = 1830,  2 sig. figs.: 1.8×103 = 1800 

1 sig. fig.: 2×103 = 2000 
Notes:  
1. The trailing zeros are not significant figures.  
2. Writing a measurement in scientific notation clarifies 
significant figures by eliminating trailing and leading zeros. 

 

 

 

 

(b)   To determine the total area of the 8 rolls of fabric: 

• Enter 1.826×9.7×8 
Notes:  
1. The Float 6 setting displays the result as 141.698. 
However, when multiplying or dividing, the rule is to limit 
significant figures in the final answer to the smallest number 
of significant figures in the original numbers, i.e. 2.   
2. The number 8 in the calculation is an exact count and 
should be regarded as having infinite accuracy.  
3. Although the calculation returns a 6-digit result in  
Float 6 setting, it should not be assumed that the final 
answer is accurate to 6 significant figures. 
To determine the area, correct to 2 significant figures (i.e. 1 
decimal place in scientific notation):  

• Enter round(1.41698,1)´102, using the s key. 

Answer: 140 m2 = 1.4×102 m2.  
The value of the area is only valid to 2 significant figures due 
to the accuracy of the length (9.7 m, 2 significant figures). 
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2.3.3. Measurement Formulas 

Defining a formula 

(a) Calculate the volume of cylinders with the following dimensions, to 2 decimal places: 
(i) radius is 5.2 m and the height is 12.3 m. 
(ii) radius is fixed at 15 m and the height is 2.25 m, 4.5 m or 6.75 m. 

(b) Calculate the radius of a sphere given the following volumes, to 2 decimal places. 

(i) 140  (ii) 250  (iii) 380  

(c) Determine the volume of a right circular cone with the following dimensions. 
(i)  Radius is 7.2 cm and the height is 14 cm. Give the answer to one decimal place. 
(ii) Radius is 14 cm and the height is 7.2 cm. Give the answer to one decimal place.   

(a)(i) To calculate the volume of a cylinder with 
, on a Calculator page: 

• Press ¹ and select . 
• Enter , by using the q key. 

Note: Alternatively, enter by pressing the letters  PI . 

Answer: (2 decimal places). 
 
(a)(ii) To define a function for the volume of a cylinder 
formula, on a Calculator page: 
• Press b > Actions > Define. 
• Enter Define , as shown.  

To calculate multiple values of the volume, v, using the set 
brackets (braces) to create a list of values of h: 

• Type the expression, v({2.25,4.5,6.75}) by pressing 
/) to insert the pair of braces. 

• Move the cursor to the right of the last bracket. 
• Press /=, select ‘ñ’, and enter v({2.25,4.5,6.75})|r=15    

Answer:  

  

 
 

 

 
 

 
 

 

(b)   A measurement formula can be stored in a variety of 
ways when multiple calculations are made with the same 
formula.  
To rearrange the volume of a sphere formula and make the 
radius the subject, with Document Settings set to Calculation 
Mode: Auto, on a Calculator page: 

• Press b > Algebra > Solve 
• Enter . 

Note: If the Document Settings are in Approximate Mode, 
then the result is displayed with decimal approximations.                       
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Defining a formula (continued)  

• Enter r:=  to define a function for the radius, pressing 
/t for the assign symbol, Ï. 

• Press the up-arrow key, £ to select the answer line above 
and press ·. 

• Edit the line to remove “r =”, as shown. 
• Press · to store r as a function of v. 
To calculate multiple values of the radius, r, for spheres with 
volumes,140 , 250 and 380 , use the set brackets 
(braces) to create a list of values of v, as follows: 

• Enter r|v ={140,250,380}. 
Note: Depending on the Document Settings, the calculation 
may return exact answers. Pressing /· will convert 
exact answers to decimal approximations. 

Answer: (i) 3.22 m (ii) 3.91 m (iii) 4.49 m (2 decimal places). 

 

 

 

 

(c) (i) To set up an editable template for the volume of a cone 
with r = 7.2 cm and h = 14 cm, on a Notes page: 

• Enter the page heading, Volume of a cone.  
• Press /M to insert a Maths Box and then  

o Enter  
o Enter  
o Enter  

o Enter . 

Note: Press /t(Ï) for assign symbol. Press º to 
select the ? symbol. The solve command can be typed or 
found in b  > Calculations > Algebra > Solve. 

Answer.  (1 decimal place) 

Note: This method can be used for solving most formulas in 
the General Mathematics course.  

(ii) Edit the entries to r :=14 cm and h:=7.2 cm to calculate 
the new volume. You will notice the volume calculation 
changes “dynamically” with each change in the inputs. 

Answer.  (1 decimal place) 
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Creating a user defined function to calculate the volume and surface area of a cylinder 

A large cylindrical milk vat has a diameter of 3.6 m and a height of 3.2 m.  
(a) Create a User Defined function to calculate the volume and surface area of a closed and open 

cylinder, given its radius and height. Save the function so that it is accessible in the Catalogue.   

(b) Use the User Defined function from part (a) above to determine the volume and surface area of 
the vat, with and without a lid, correct to one decimal places. 

(c) Given that 1 m3 is equivalent to 1000 litres, determine how many litres of milk the vat can hold, 
giving the answer to the nearest hundred.   

(a) To set up a User Defined function, on a Calculator page: 

• Press b > Actions > Library > Define LibPub (…).  
• Enter the function definition, as shown, pressing t to 

select a 3 × 2 matrix template.    

To save the function so that it is accessible in the Catalogue: 
• Press ~ > File > Save As … 
• Select the folder MyLib, name the file, then click Save.  

To refresh the Catalogue and make the function available:  

• Press b > Actions > Library > Refresh Libraries.  
• Open a new document to test that the function is available. 
 

 

(b) To find volume and surface area of vat with d = 3.6 m and 
h = 3.2 m, on a Calculator page: 

• Press k6. Select the User Defined function, cylinder. 
• Enter cylinder\cyl(1.8,3.2), for r = 1.8 m, h = 3.2 m. 
 
Answer. V = 32.6 m3. Closed vat, SA = 56.6 m2. 
Vat with lid removed, SA = 46.4 m2 (1 decimal place). 

 

(c) To extract the volume value from the matrix: 

• Press /v(Ý) and enter Ans[1,2]. The syntax is 
Ans[row number, column number].  

To calculate the capacity of the vat in litres: 

• Enter Ans×1000. 
 
Answer. The vat can hold 32,600 litres of milk (to the nearest 
hundred). 
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Applying a user defined function to explore the effect of a scale factor on volume and area  

The large cylindrical vat in the previous problem has a diameter of 3.6 m and a height of 3.2 m. 
Consider another vat with the same proportions, but which is a smaller than the large vat by a scale 

factor of .  Use the User Defined function from the previous problem to determine the following. 

(a) The ratio of the total surface areas of the large vat to that of the smaller vat. 
(b) The ratio of the volume of the large vat to that of the smaller vat. 

(c) Comment on the reasons for the results in parts (a) and (b) above. 

To find the volumes and surface areas, on a Calculator page: 

• Type, svat:=, then press k6 and select the User Defined 
function, cylinder. (Press /t(Ï) for assign.) 

• Enter svat:=cylinder\cyl(1.8/2,3.2/2) for the smaller vat. 
•  Key in, lvat:=, then press k6 and select the User 

Defined function, cylinder.  
• Enter lvat:=cylinder\cyl(1.8,3.2) for the large vat. 

 

(a) To determine the ratio of the total surface areas: 
• Enter lvat[2,2]/ svat[2,2] by pressing h to select 

variables lvat and svat. The syntax for selecting an element 
from the matrix is [row number,column number].   

• Similarly, enter svat[2,2]/ lvat[2,2]. 
Answer. If the scale factor is 2, then the surface area is 4 

times as large. Conversely, if the scale factor is , then the 

ratio of the surface areas is . 

 

(b) To determine the ratio of the volumes: 
• Enter lvat[1,2]/ svat[1,2] by pressing h to select 

variables lvat and svat.  
• Similarly, enter svat[1,2]/ lvat[1,2]. 
Answer. If the scale factor is 2, then the volume is 8 times as 

large. Conversely, if the scale factor is , then the ratio of 

the volumes is . 

(c) Answer. Surface area requires the scale factor be applied 
in 2 dimensions. If k = 2, then TSA increases by 2 × 2 = 4. 
Volume requires the scale factor be applied in 3 dimensions. 
If k = 2, then volume increases by 2 × 2 × 2 = 8. 
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2.3.4. Trigonometry  

Evaluating the trigonometric ratios 

(a) Calculate the following. Give the answers to parts (i) and (ii) to four decimal places and the 
answer to part (iii) to two decimal places. 

(i)    (ii)    (iii)  

(b) (i)  Convert to decimal degrees. Give the answer to four decimal places. 

       (ii) Convert to degrees, minutes and seconds. 

(c) Given , where  is an internal angle of a right-angled triangle, find the value 
of . Give your answer to the nearest tenth of a degree. 

(a) (i) To evaluate , on a Calculator page: 

• Press c > Document Settings (alternatively, click the 
battery icon at the top right corner of the screen).  

• In the dropdown dialog box, select as follows. 
Display digits: Float 4, Angle: Degree,  

      Calculation Mode: Approximate. 

• Press µ and select sin. 
• Enter sin(15.28). 

Answer: . 

(ii)  To evaluate : 
• Press µ and select cos. 
• Press t then select the   template. 
• Enter , as shown. 
Answer. 0.2039 
Notes:  
1. Degrees and Minutes symbols can also be selected by 
pressing ¹ or º or /k or k1 (symbols at the top of 
the Catalogue). 
2. If the Document Settings are set to Calculation Mode: 
Auto, you may get an answer in terms of another 
trigonometric function. Press /· to convert these 
answers to decimal approximations. 

(iii) To evaluate , on a Calculator page: 

• Enter  (pressing µ to select sin) 
Answer:  
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Evaluating the trigonometric ratios (continued) 

(b) (i) To convert to decimal degrees (with 
Document Settings set to Display digits: Float), on a 
Calculator page:  

• Press t and select the template.  
• Enter , pressing e to move between fields.  
Answer: (four decimal places). 

Note:  The command ¢DD can be entered manually by 
pressing /k to select the conversion symbol, ¢, then 
typing DD. Alternatively, use the Decimal Degrees 
conversion by pressing kD and selecting ¢DD.  

(ii) To convert to degrees, minutes and seconds:  

• Type 132.16, press k1D and select ¢DMS. Press ·.  

Answer: . 

Note: Alternative approach to enter  ¢DMS: press /k 
and select the conversion symbol,  ¢, then type DMS. 

 

 

(c)  To solve  for , on a 
Calculator page: 

• Press b > Algebra > Solve. 
• Type , pressing µ to select 

tan. (Do not press · yet). 

To set a domain restriction, before pressing the final ·: 

• Press /= to select the given symbol, |. 
• Enter domain, , pressing /= to select <. 

To round to the nearest tenth of a degree (1 decimal place): 

• Press kS and select round. 
• Press the up-arrow key, £, then · to paste the answer.  
• Delete the x =. 
• Enter round(66.082742825724,1)  

Answer: to the nearest tenth of a degree. 

Notes:  
(1) Using x instead of is suggested. Press ¹ or /k 
for . 
(2) To solve for a particular angle, it is necessary to restrict 
the domain and avoid a general solution. 
(3) An alternative method is to use the nsolve command, 
which attempts to find the nearest solution to x = 0. It only 
returns a single solution, and its command syntax is 
nSolve(Equation,variable). It is also possible to find a 
solution by giving a ‘guess’ at the solution. For example, 
nsolve(sin(x)=0.5,x=100) will find the solution x = 150° ). 
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Solving trigonometric application questions 

(a) Find the angle, , in the triangle shown, to two decimal places. 

 
(b) The triangle above is one of two possible triangles with measurements, . 

Use the sine rule to determine the number of triangles that can be represented given:  
(i)    (ii)  

(a) We can approach this Sine Rule question by setting up a 
Notes page that can be reused for all Sine Rule angle 
calculations. 
To set up an interactive Sine Rule template, on a Notes page: 

• Enter the heading, The Sine Rule – Angle. 
•  Press /M to insert a Maths Box and then: 

o Enter  
o Enter  
o Enter  
o Enter  

o Enter  

Answer: . .  
Notes:  
1. This is an example of the Ambiguous case for a triangle, 
hence there are two possible solutions for the angle. 
2. When finding the angle, you need to restrict the domain to 
avoid general solutions. Alternatively, use nSolve. 

(b)(i) To solve the triangle : 

• Edit the Sine Rule template from part (a), as shown. 

Answer. Only one triangle is possible, with . 
 because . This can be seen if 

the domain is restricted to . 

(b)(ii) To solve the triangle : 

• Edit the Sine Rule template from part (a), as shown. 

Answer. No triangle is possible, hence the false result. 
Note: This approach can be used to also solve Sine Rule for 
side lengths, Cosine Rule for angles or side lengths and Area 
of triangle calculations. These Notes pages can be saved into 
My Documents and retrieved for future calculations. 

  

 
 

 

 

 

 

θ

!" # $%# $&! " #= ° = =

!?# $ ?%#$ !&%$ '! " # A= ° = = = !? # $# %# &! " # A= ° = = =

! "# $%
!" #$!
!" #$!"
!? #!"

 
 
 

!?#$% & '( ) * + + ,-*
!./0 1 !./0 1
! " "#
!$ "#

!"#$"%&###'($)#&)!### ( )!"#$" %&'%($)#*"θ = ° °

!?# $ ?%#$ !&%$ '! " # A= ° = = =

!"#!$! ≈ °
!"#$%$$$! ≠ ° !"# !$#!° + < °

( )! " " #$!!" #$−

!? # $# %# &! " # A= ° = = =



VCE General Mathematics Unit 2  Page 74 

 
©2025 Texas Instruments 

2.3.5. Similarity and scale factor  

Finding and using the scale factor 

For each of the following pairs of similar figures, determine the value of x. Give your answers to 
parts (b) and (c) to two decimal places. 
(a)        (b) 

   
(c) 

 

We can approach this question and many other similar 
questions by setting up a Notes page. This can be reused for 
all similarity calculations requiring the linear scale factor. 
(a) We know that the linear scale factor is given 

by    

To set up a Scale Factor template that can be edited, on a 
Notes page: 

• Enter the heading, Finding the scale factor.  
• Press /M to insert a Maths Box and then  

o Enter  
o Enter  

o Enter . 

To find x using the scale factor , on a Calculator page: 
• Press h and select (or type ).  
• Enter . 

Answer: 1.8 cm 

 

 
 

 
 

 

 

(b) If the linear scale factor for two similar shapes is 𝑘, then 
the area scale factor is given by 𝑘2. 

To add a scale factor based on areas, on your Notes page:  

• Press /M to add more Maths Boxes, then 
o Enter  
o Enter  
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Finding and using the scale factor (continued) 

o Enter  

To find x using the scale factor , on a Calculator page: 
• Press h and select .  
• Enter . 

Answer: 3.13 cm (2 decimal places). 

 

 

(c) If the linear scale factor for two similar objects is 𝑘, then 
the volume scale factor is given by 𝑘3. 

To add a scale factor based on volumes, on your Notes page:  

• Press /M to add more Maths Boxes, then 
o Enter  
o Enter  

o Enter , pressing /l(Ñ) 

for the cubed root template. 
To find x using the scale factor , on a Calculator page: 

• Press h and select .  
• Enter . 

Answer: 2.07 cm (2 decimal places). 
Notes:  
1. Ensure that the Document Settings Calculation Mode is 
Approximate for decimal answers. 
2. These Notes pages can be saved into My Documents and 
retrieved for future calculations. 
3. These scale factors are now defined and can be used in all 
future calculations. 
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2.3.6. Space and measurement in the Geometry application 

Exploring perimeter and area of circles, arcs and sectors in the Geometry application 
Use Geometry tools to determine the following, correct to one decimal place. 
(a) The circumferences and areas of circles with radii of 25, 50 and 75 units. 
(b) The arc length and area of the minor sector associated with a circle of radius 50 cm, if the angle 

subtended at the centre by the arc has magnitude (i) 70° (ii) 110°. 

(a) To draw an appropriate circle, on a Geometry page: 

• Press b > Points & Lines > Segment.  
• Click two points on the workspace, then press d to exit. 
• Hover over the segment and press /b > 

Measurement > Length. Change the length to 10 cm.   
• Press /b > Pin to lock-in the segment length. 

• Press b > Shapes > Circle, click each endpoint of the 
segment. Press d to exit the tool.   

To measure the circumference and area: 
• Hover over the circle and press /b > 

Measurement > Length. Repeat for … > Area. 
• Press b > Settings > Display Digits. Select Float 6. 
• To make the radius = 25, edit the scale (top right-hand 

corner) to 2.5 cm. Similarly, edit the scale to 5 cm for 
radius = 50 and to 7.5 cm for radius = 75.  

• To round a measurement to one decimal place, hover over 
the value and press -  or + as required.  

Answer:  r = 25, C = 157.1, A = 1963.5 

r = 50, C = 314.2, A = 7854.0, r = 75, C = 471.2, A = 17671.5 

 

 

(b) To draw a minor arc that subtends an angle POQ: 
• Press b > Points & Lines > Segment.  
• Click the centre of the circle followed by a point on the 

circumference. Press d to exit the tool. 
• Label the points P, O, Q, as shown, by hovering over a 

point, pressing /b > Label and entering the label.  
• Press b > Points & Lines > Circle arc.  
• Click the point P, followed by a point on the circle 

between P and Q. To complete the arc, click point Q.  

To measure angle POQ and the associated minor arc: 
• Press b > Measurement > Angle. 
• Click points P, O and Q in that order.  
• Press b > Measurement > Length. Hover over the 

minor arc and press e until the label circle arc appears. 
• Click the arc, then press d to exit the tool.  
• Grab point Q by hovering over it and pressing /x. 
• Drag point Q so that angle POQ is (i) 70.0°, (ii) 110.0°. 
Answer. (i) Angle = 70°, l = 61.0 (ii) Angle = 110°, l = 96.0 

 
… continued 
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Exploring perimeter and area of circles, arcs and sectors in the Geometry application (cont.) 

To determine the area of the sector using these measurements: 

• Press /b > Text.  
• In the textbox, enter the expression, Area×POQ/360. 
• Press b > Actions > Calculate.  
• Click the expression, Area×POQ/360. When prompted, 

click the measurements for area and for the angle POQ. 
• Drag point Q to recalculate the area of the minor sector. 

Answer. (i) 70°, A = 1526.4 (ii) 110°, A = 2400.6  

Exploring similarity using Transformation tools in the Geometry application 
Consider an arbitrary triangle ABC. Let P and Q be the midpoint of sides AB and BC, respectively. 
(a) Use the dilation transformation tool to visually verify that triangles PBQ and ABC are similar, 

with triangle ABC being a dilation of triangle PBQ by a scale factor of 2. 
(b) Hence use the conditions of similarity to show that the midsegment, PQ, is parallel to side AC 

and half its length. 
(c) Use Transformation tools to visually verify that the segments joining the midpoints of the 

triangle ABC divide that triangle into four congruent triangles. Hence state the relationship 
between the scale factor and area of the similar shapes. 

(a) To draw the triangle ABC, on a Geometry page: 

• Press b > Setting > Automatically label points 
• Press b > Shapes > Triangle. Click three points on the 

workspace to form triangle ABC. 
• Press b > Construction > Midpoint. Click on each 

side AB and BC, then press d to exit the tool. 

• Label the midpoints as P and Q by hovering over the point, 
pressing /b > Label, and entering label P then Q.   

To draw triangle PBQ: 
• Press b > Shapes > Triangle. Click on points P, B and 

Q, then press d to exit the tool. 
• Hover over side PQ and press /b > Colour. Select 

the desired line and fill colours for triangle PBQ. 
To change the colour of points and labels P and Q: 
• Hover over the point P and press /b > Colour. 

Select the desired colour. Repeat for point Q. 
 

To visually verify that triangle ABC is a dilation of triangle 
PBQ using a dilation factor of 2: 
• Press b > Transformation > Dilation. 
• Click triangle PBQ, then press 2· (dilation factor of 

2), then move the cursor to point B. 
• Press · to superimpose the dilation of triangle PBQ 

over triangle ABC.  
Answer. Triangle P'B'Q', the image of triangle PBQ with 
dilation factor 2, is the same shape and size as triangle ABC. 

 
 

 
 

… continued 
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Exploring similarity using Transformation tools in the Geometry application (continued) 

(b) A consequence of the above is that the midsegment, PQ, is 
parallel to side AC and half its length. This can be shown 
using conditions of similarity: 
Answer. Since P, Q are midpoints, using the SAS1 condition 
of similarity, triangles PBQ and ABC are similar. That is,  
1 SAS: two pairs of sides are in the same ratio ( ,

) and an equal included angle ( ). 

 and , as required.  

(c) To draw triangle PQR: 

• Press b > Construction > Midpoint. Click side AC, 
then press d to exit the tool. 

• Label the midpoint of AC as R. 
• Press b > Shapes > Triangle. Click on points P, Q and 

R, then press d to exit the tool. 
 
To visually verify congruence of the triangles PQR, PBQ, 
APR and RQC, using the rotation transformation tool: 

• Press b > Transformation > Rotation. 
• Click triangle PQR and press e until is 

indicated.  
• Press 180· (rotation of 180°), then move the 

cursor to superimpose the image of PQR (labelled P'Q'R') 
over each of the other three triangles. 

Answer. In parts (a) and (b) above it was shown that triangle 
ABC is a dilation of triangle PBQ with a scale factor of 2. The 
visual verification that triangles PQR, PBQ, APR and RQC are 
congruent indicates that if the scale factor is 2, then the area of 
triangle ABC is 4 times that of triangle PBQ. 
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3. VCE General Mathematics Unit 3 

3.1. Investigating data distributions 
3.1.1. Displaying the distribution of a numerical variable 

Using a logarithmic scale to display the distribution of a numerical variable 

  

On a Lists & Spreadsheet page: 
• In the column A heading cell, enter the variable name pop. 
• Enter the data for pop into column A. 
Note: The data for population size may be displayed using 
scientific notation (see right). For instance, the screen shown 
right is from a calculator with display digits set to FLOAT 6. 
In this instance, values of population size greater than 6 
digits will be displayed using scientific notation, with up to 6 
digits in the mantissa. The display digits setting can be 
altered by pressing c > Settings > Document Settings. 

 

(a) Add a Data & Statistics page, and then: 
• Press e to activate Click to add variable underneath 

the horizontal axis and select the variable pop. 
The default plot is a dot plot. Observing the data, a histogram 
column width of 50 million seems reasonable. To change the 
plot type to a histogram: 
• Press b > Plot Type > Histogram. 
• Press b > Plot Properties > Histogram Properties > 

Bin Settings > Equal Bin Width. 
• Change Width to 50,000,000  

(i.e. the width of each histogram column). 
• Change Alignment to 0 

(i.e. the starting value of pop for the histogram columns). 
• Press b > Window/Zoom > Zoom – Data. 
Note: The Bin Width of a histogram is the width of each 
column. The Bin Alignment of a histogram is the value from 
which the histogram columns should start. 
Moving the cursor over the histogram will confirm the 
frequencies for each pop interval of 50,000,000. 

 

 

… continued 

The estimated 2025 population size of the 11 countries in  
South-East Asia is shown in the table on the right. 
(a) Construct a histogram of population size using an appropriate 

linear scale.  

(b) Construct a histogram using the log10(population size).   
(c) Compare the two histograms constructed – which is more 

useful in displaying detail of the distribution of population 
size? 

Country Population size 
Indonesia 283,487,931 
Philippines 115,843,670 
Vietnam 100,987,686 
Thailand 71,668,011 
Myanmar 54,500,091 
Malaysia 35,557,673 
Cambodia 17,638,801 
Laos 7,769,819 
Singapore 5,832,387 
Timor-Leste 1,400,638 
Brunei 462,721 
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Using a logarithmic scale to display the distribution of a numerical variable (continued) 

(b) To construct a histogram for the logarithm (using base 10) 
of population size, move back to the Lists & Spreadsheet 
page and then: 
• In the column B heading cell, enter the name logpop. 
• In the column B formula cell, type =log(pop,10). 
This will calculate and display the base 10 logarithmic 
numbers associated with each country’s population size.  
For instance, Indonesia’s population of 283,487,931 is 
approximately 108.45253, and so the associated logarithm value 
is approximately 8.45253. 
Note: If the Calculation Mode is set to Auto mode (via 
c > Settings > Document Settings), the calculator will 
display the values in the logpop column in exact form (e.g. 
log10(283,487,931)) rather than approximate decimal form 
(e.g. 8.45253). To display in approximate form, set the 
Calculation Mode to Approx, or include a decimal point in 
the formula (i.e. =log(pop,10.0))  

  

To display the histogram for the logarithm of population size, 
move back to the Data & Statistics page and then: 

• Click on the variable pop underneath the horizontal axis 
and select the variable logpop. 

• Press b > Plot Properties > Histogram Properties > 
Bin Settings > Equal Bin Width. 

• Change Width to 1 
(i.e. the width of each histogram column). 

• Change Alignment to 5 
(i.e. the starting logpop value for the histogram columns). 

• Press b > Window/Zoom > Zoom – Data.  

Note: The horizontal scale can be adjusted directly by 
clicking on the horizontal axis and then using the left or right 
arrows to adjust the scale. 

 
 

 
 

 

(c) Answer: The histogram using a linear display shows that 
the values of population size are spread out from just under 
500,000 to just under 300,000,000, with 6 countries with 
population size between 0 and 50,000,000. It is difficult to 
view details of the entire distribution in this histogram.  
In contrast to this, the histogram displaying the logarithmic 
scale brings the columns more closely together highlights that 
only one country has a population between 105 and 106 ( i.e. 
between 100,000 and 1,000,000), whereas 3 countries have a 
population between 106 and 107 (i.e. between one and ten 
million). The histogram displaying the logarithmic scale 
makes it easier to display values on the horizontal axis, as 
they span between logarithmic values of 5 and 9.  
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3.1.2. Modelling with the normal distribution 

Visualising the normal distribution 

On Able Farm, the eggs produced are known to have a mean weight of 70 g, with a standard 
deviation of 10 g. Let A be the weight of eggs from Able Farm and assume that A can be modelled 
by a normal distribution. 
(a) Create a plot of the distribution of A in a suitable viewing window.  

(b) Shade the area under the graph associated with egg weights between 50 and 90 g. 
(c) Use the graph to find the approximate percentage of eggs for which  

(i)   (ii)        (iii) . 

(a) To plot the distribution of A, on a Graphs page: 
• Press kN and select normPdf(). 
• Enter .  
• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 
XMin = 20           Xmax = 120           XScale = 10 
YMin = −0.02      YMax = 0.08         YScale = 1 

 
Note: The screen shown right has been enhanced to display a lined grid (via b > View > 
Grid > Lined Grid). The axis values are labelled, which can be displayed by hovering over one 
of the axes, then pressing /b > Attributes. In the popup menu, press ¤ to select the Tick 
Labels attribute, then press ¡ to select Multiple Labels. Press · to save this attribute. 

(b) To shade and calculate the area under the normal curve: 

• Press b > Analyse Graph > Integral.  
• For ‘lower bound’, type 50 and then press ·. 
• For ‘upper bound’, type 90 and then press ·. 
The relevant area under the normal curve for part (c)(i) will 
be shaded, and an approximate value for the area is calculated 
and displayed. Press /Z to remove the shading before each 
new area calculation. 
(c) Answers: 
(i) It is expected that approximately 95.4% of eggs will have  
weight between 50 and 90 g. 
(ii) It is expected that the 99.7% of eggs will have a weight 
between 40 and 100 g. 
(iii) It is expected that the 81.9% of eggs will have a weight 
between 60 and 90 g. 

Note: The percentages given in the answers here are only 
approximate values, as are the values referenced by the 
‘68/95/99.7% rule’, which are even more approximate! The 
example here is used mainly to help students visualise the 
approximate percentages based on the relevant area under 
the normal curve.  

 

 

 

 

… continued 
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Visualising the normal distribution (continued) 

On Bonza Farm, the eggs produced are known to have a mean weight of 70 g, with a standard 
deviation of 5 g. Let B be the weight of eggs from Bonza Farm, and assume that B can also be 
modelled by a normal distribution. 
(d) Add a plot of the distribution of B underneath the plot of the distribution of A. 
(e) Use the two plots to help explain why an egg weight of greater than 80 g might be more 

common on Able Farm than Bonza Farm. 

(d) To add a plot of the distribution of B, on the Graphs page: 

• Press ~ > Page Layout > Select Layout > Layout 3 
• Click in the bottom half of the screen and add another 

Graphs page. 
• Enter .  
• Press b > Window/Zoom > Window Settings  

In the dialog box that follows, enter the following values: 
XMin = 20           Xmax = 120           XScale = 10 
YMin = −0.02      YMax = 0.08         YScale = 1 

• Press b > View > Grid > Lined Grid. 
• Hover over the horizontal axis, then press  

/b > Attributes. In the popup menu, press ¤ to 
select the Tick Labels attribute, then press ¡ to select 
Multiple Labels. Press · to save this attribute. 

This displays the distribution of A and B on the same scale. 

 
Note: It is not a trvial skill for 
students to find stuitable 
boundaries for the viewing 
window. Discussing the value 
of the mean and standard 
deviation will help, as is the 
need to adjust the vertical 
scale. Zoom-Fit is helpful here. 

(e) To shade and calculate the area under each of the normal 
curves: 

• Click in the top half of the screen (Able Farm curve) 
• Press b > Analyse Graph > Integral.  
• For ‘lower bound’, type 80 and then press ·. 
• For ‘upper bound’, type 115 and then press ·.* 
• Repeat the above steps for the lower half of the screen (for 

Bonza Farm curve) 
Answer: Comparing the areas, approximately 16% of the 
eggs on Able Farm will have weights greater than 80 g, 
whereas approximately 2% of the eggs on Bonza Farm will 
have weights greater than 80 g. Therefore, an egg weight of 
greater than 80 g will be more common on Able Farm than 
Bonza Farm. An 80 g egg from Able Farm represents a 
weight only one standard deviation above the mean weight, 
whereas an 80 g egg from Bonza Farm represents a weight 
two standard deviations above the mean weight. 
*Note: To estimate an area associated with the statements 
‘greater than 80 g’, it is reasonable to select an upper bound 
which is sufficiently large (e.g. 115 g). The screen right 
highlights the negligible difference in the area for a chosen 
upper bound of 115 g rather than the theoretical upper 
bound of ‘infinity’ grams! 
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Solving with z-scores and a ‘wildcard’ symbol 

Test scores on the ‘Weschler Adult Intelligence Scale’ (often used in so-called ‘IQ tests’) are 
normally distributed with mean 100 marks and standard deviation 15 marks. 
(a) What z–score corresponds to a test score of 130? 

(b) What test score corresponds to a z–score of –3? 
(c) In a modified version of the above test, test scores are normally distributed with mean 100, but 

the standard deviation is different. If a test score of 120 now corresponds to a z–score of 2.5, 
what is the standard deviation for the modified test? 

The formula for standard normal score (z–score) is . 

To construct a calculator formula for the z–score, on a 
Calculator page: 

• Enter . 

(a)  To find the z–score for a test score of 130: 
• Enter .  

(b)  To find the test score for a z–score of –3: 
• Enter .  

(c)  To find the new standard deviation for a test score of 120: 
• Enter .  

Answer: (a) z = 2    (b) Test score = 55    (c) sx = 8 
Note: The ‘?’ symbol can be found by pressing º.  
It is referred to here as a ‘wildcard’ symbol, as it can be 
used to represent whichever one of the variables has an 
unknown value. In this way the standard formula can be 
used, substituting the wildcard symbol for the unknown 
variable in the solve command. 

 
 
 

 
 

To create a Notes page utilising the same approach, add a Notes 
page and then (using the example from part (b) above): 

• Enter the title text as shown. 
• Press /M to insert a Maths Box and then: 
o Enter z:= –3 
o Enter x:=? 
o Enter m:=100 
o Enter s:=15 

o Enter . 

To solve for a particular z–score, test score, mean or standard 
deviation, enter the known values, and then enter ‘?’ for the 
unknown value. The solution will be visible in the last line. 
Note: This method of using the wildcard symbol (?) can be 
used for solving most formulas used in the General 
Mathematics course. 
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3.2. Investigating association between two variables 
3.2.1. Correlation 

Finding the correlation coefficient 

Four body measurements were taken from 15 students. The following table displays this data. 

Head circumference (cm) 57 55 56 56 54 58 57 57 59 59 57 61 58 59 57 

Forearm length (cm) 25 25 25 26 22 27 25 27 26 23 24 28 27 23 24 

Middle finger length (mm) 80 69 80 90 75 89 80 82 79 80 78 85 95 74 85 

Height (cm) 163 156 171 185 150 169 150 172 175 169 166 188 179 162 170 

(a) Find the correlation between each pair of variables (using Pearson’s correlation coefficient r). 
(b) Which pair of variables have the highest correlation? 

(a) To enter the above data, on a Lists & Spreadsheet page: 
• In the column A heading cell, enter the name head. 
• In the column B heading cell, enter the name forearm. 
• In the column C heading cell, enter the name finger. 
• In the column D heading cell, enter the name height. 
• Enter the data for the four variables into columns A to D. 

To calculate the values of r, add a Calculator page and then: 
• Press b > Statistics > Stat Calculations > 

Correlation Matrix. 
• Press h and select each variable in turn, separated by 

the comma symbol (as shown right). 
This will display a matrix of the values of r for each pair of 
variables (in the order that the variables were entered).  
Note: For 4 variables, there will be 6 variable pairings. The 
main diagonal values of r reflect perfect correlations, as they 
are pairings of the same variable. There are repeated values 
due to the symmetry properties of a square matrix (e.g. if X is 
the correlation matrix, then ).  

(b) From the correlation matrix screen shown right, the 
highlighted value of r = 0.683857 is in a cell located in 
column 4 and row 3, and so this value represents the 
correlation between the variables with the highest correlation, 
height and finger. 
The value of the correlation coefficient for a pair of numerical 
variables can also be found by calculating the least squares 
regression line. For instance, for the two variables height 
(response variable) and finger (explanatory variable): 
• Press b > Statistics > Stat Calculations > Linear 

Regression (a+bx). 
• For ‘X List’, select finger. 
• For ‘Y List’, select height. 
This will display both the equation of the least squares 
regression line and the values of r and r2. 
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3.2.2. Least squares regression 

Linking correlation and least-squares regression 

Consider the following dataset, where the regression line (using 
form y = a + bx) with equation y = 1 + 0.5x is a perfect linear 
model (that is, r = 1).  

x 1 2 3 4 
y 1.5 2 2.5 3 

The scatter plot and regression line are shown right, highlighting 
that the line passes perfectly through the four points. 

(a) Calculate the values of , then calculate the ratio . What do you notice? 

(b) Calculate the value of . then calculate the value of . What do you notice? 

To enter the data, on a Calculator page: 

• Type the variable name x. 
• Press /t to enter the ‘Assign’ symbol. 
• Press /) to enter the braces (set brackets). 
• Enter the x data as shown. 
• Repeat the above steps for the variable y. 

(a) To calculate the standard deviation of x and y: 

• Type the variable name sx. 
• Press /t to enter the ‘Assign’ symbol. 
• Press b > Statistics > List Maths > Sample Standard 

Deviation. 
• Press h and select the variable x. 
• Repeat these steps for the variable sy. 

• Enter sy/sx to calculate the value of the ratio  

Answer: The value of the ratio = 0.5. This is the same as 

the value of the gradient b of the regression line. 

 
  

 

(b) To calculate the mean of x and y: 

• Type the variable name xbar. 
• Press /t to enter the ‘Assign’ symbol. 
• Press b > Statistics > List Maths > Mean. 
• Press h and select the variable x. 
• Repeat these steps for the variable ybar. 

To calculate the value if : 
• Enter ybar – 0.5xbar. 
Answer: The value of = 1. This is the same as the 
value of the y-intercept a of the regression line. 

 
 

… continued 
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Linking correlation and least-squares regression (continued) 

Note: The following comments and screens are included to illustrate how selected summary 
statistics can be used to show the link between correlation and the associated least squares 
regression equation. It may be of interest to show students this link. 

For the preceding ‘perfect’ correlation example, the values of 
least-squares regression parameters for the slope (b) and y-

intercept (a) were linked, with .  

In the more common scenario where the correlation between 
the two numeric variables is not perfect, the following linking 
formulae can be applied. 

 

In the screen top right, a Notes page has been constructed to 
calculate the values of the slope (b) and y-intercept (a) based 
on the mean and standard deviation values of x and y, along 
with the value of the correlation coefficient r. 
For comparison, the screen right, shows the same results on a 
Calculator page, obtaining by pressing b > Statistics > 
Stat Calculations > Linear Regression (a + bx). This shows 
that the same values for the slope (b) and y-intercept (a) are 
obtained via the least-squares regression algorithm directly.  
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Finding the least-square regression line using the List & Spreadsheet App 

Length measurements of the femur bone (in the leg) and humerus (upper arm) were made on fossils 
of a particular species. A researcher is interested in whether the length of the femur is a good 
predictor of the length of the humerus (so the length of the femur is the explanatory variable).  

Length of femur (cm) 59 56 64 38 74 50 

Length of humerus (cm) 70 63 72 41 84 53 

Find the least squares regression equation which can be used to predict humerus length from femur 
length. Then use this to predict the length of the humerus for a fossil whose femur has a known 
length of 80 cm. 

To enter the above data, on a Lists & Spreadsheet page: 
• In the column A heading cell, enter the name femur. 
• In the column B heading cell, enter the name humerus. 
• Enter the data for the four variables into columns A to B. 
To find the equation of the least squares regression line: 
• Press b > Statistics > Stat Calculations > Linear 

Regression (a + bx). 
• For ‘X List’, click and select the variable femur. 
• For ‘Y List’, click and select the variable humerus. 
• Click Ok to display the results in columns C and D 
Answer: The equation of the least squares regression line is 
approximately (to 4 significant figures):  

. 

Using a Calculator page, if the length of the femur is 80 cm, 
the predicted length of the humerus is: 

 

Note: The least squares regression equation by default will 
be stored in the function variable f1. On a Calculator page, 
entering f1(80) will calculate the predicted humerus length 
for a femur length of 80 cm. The answer obtained will be 
more accurate than the answer obtained using rounded 
values for a and b. Note also that you can access the values 
of a and b via the h key (see screen right). The variables 
stat.a and stat.b contain the values of the y-intercept and 
slope respectively obtained from the most recent statistical 
calculation. 
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The importance of visualising for understanding 

Here are four famous datasets (Anscombe’s Quartet) that highlight the need to visualise the 
association between two numerical variables, rather than solely relying on summary statistics.  

Dataset 1  
x1 10 8 13 9 11 14 6 4 12 7 5  
y1 8.04 6.95 7.58 8.81 8.33 9.96 7.24 4.26 10.84 4.82 5.68  

Dataset 2  
x2 10 8 13 9 11 14 6 4 12 7 5  
y2 9.14 8.14 8.74 8.77 9.26 8.10 6.13 3.10 9.13 7.26 4.74  

Dataset 3  
x3 10 8 13 9 11 14 6 4 12 7 5  
y3 7.46 6.77 12.74 7.11 7.81 8.84 6.08 5.39 8.15 6.42 5.73  

Dataset 4  
x4 8 8 8 8 8 8 8 19 8 8 8  
y4 6.58 5.76 7.71 8.84 8.47 7.04 5.25 12.50 5.56 7.91 6.89  

(a) For each of the datasets shown, find: 
• the mean and standard deviation of each of the variables in the dataset 
• the correlation coefficient and the equation of the least squares regression line 

(b) Construct a scatter plot for each data set and compare these plots. 

(a) To enter the above data, on a Lists & Spreadsheet page: 
• In the column heading cells A to H, enter the variable 

names x1, y1, x2, y2, x3, y3, x4, y4. 
• Enter the data for the eight variables into columns A to H. 

To calculate the mean and standard deviation of each variable, 
add a Calculator page and then: 

• Press /) to enter a set of braces (set brackets). 
• Enter the command

. 
Note: The mean and sample standard deviation commands 
can be found via b > Statistics > List Maths. 

Answer: The means of the x-variables have the same mean 
and standard deviation , and the y-variables 
have approximately the same mean and standard deviation 

. 
To calculate the correlation coefficients and the equation of 
the least squares regression lines: 
• Press b > Statistics > Stat Calculations > Linear 

Regression (a+bx). 
• For X list, select x1. 
• For Y List, select y1. 
• Repeat this for each dataset. 
Answer: The values of the correlation coefficient 
and least squares regression equation (y = 3 + 0.5x) for each 
dataset are approximately equal. 

 

 

 

… continued 
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The importance of visualising for understanding (continued)  

(b) To display the scatter plot for Dataset 1, add a Data & 
Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable x1. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable y1. 

• To show the least squares regression line, press  
b > Analyse > Regression > Show Linear (a + bx). 

This will display a scatter plot for Dataset 1, with the least 
squares line drawn over the plot.  
Note: Click on the line to display the equation of the least 
squares regression line and the coefficient of determination. 
Press b > Settings and adjust the Display Digits as 
required. The Diagnostics tick box is to show/hide the 
coefficient of determination. 

  

To display the scatter plot for Dataset 2: 

• Click the variable underneath the horizontal axis and 
select the variable x2. 

• Click the variable to the left of the vertical axis and select 
the variable y2. 

This scatter plot reveals a clear non-linear pattern not obvious 
from the summary statistics calculated. 

  

To display the scatter plot for Dataset 3: 

• Click the variable underneath the horizontal axis and 
select the variable x3. 

• Click the variable to the left of the vertical axis and select 
the variable y3. 

This scatter plot reveals the impact of an outlier point on the 
summary statistics for an otherwise perfect linear pattern. 

 

To display the scatter plot for Dataset 4: 

• Click the variable underneath the horizontal axis and 
select the variable x4. 

• Click the variable to the left of the vertical axis and select 
the variable y4. 

This scatter plot reveals clustering of all but one point around 
a set of points with the same value of the explanatory variable. 
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3.3. Investigating and modelling linear associations 
3.3.1. Analysing linear models 

Constructing a template file for analysing linear association 

Consider the following bivariate dataset. Assume that x is the explanatory variable. 
x 2 3 4 5 6 
y 5 10 9 14 15 

(a) Construct a scatter plot for each data set and compare these plots. 
(b) Find the equation of the least squares regression line and the coefficient of determination 
(c) Display a plot of the residual values, and comment on whether a linear model is reasonable. 

(a) To enter the above data, on a Lists & Spreadsheet page: 
• In the column heading cells A and B, enter the variable 

names xval and yval. 
• Enter the data for the two variables into columns A and B. 

Note: If column(s) A and B are not empty (that is, there is 
data in column under xval and/or yval), press the £ key until 
the entire column is selected, and then press b > Data > 
Clear Data. This ensures that the previous data is removed.  

(b) To display the scatter plot and add a least squares 
regression line, add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable xval. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable yval. 

• To show the least squares regression line, press  
b > Analyse > Regression > Show Linear (a + bx) 

This will display a scatter plot, with the least squares line 
drawn over the plot. Click on the line to display the equation 
of the least squares regression line and the coefficient of 
determination.  
Note: If the coefficient of determination is not displayed, 
press b > Settings and click the Diagnostics option. 

 
 

(c) To display a residual plot, press b > Analyse > 
Residuals > Show Residual Plot. 

Note: Clicking a point on the residual plot highlights the 
associated point on the scatter plot, and displays the residual 
plot. For example, in the screen shown right, the point at 
(4,9) on the scatter plot has an associated residual value of  
–1.6, meaning that the actual y-value is 1.6 units below the 
predicted value for x = 4. 
Answer:  The residuals appear to be small and randomly 
placed about zero, and so a linear model is appropriate. 
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3.3.2. Analysing non-linear models 

Transforming variables to identify a better model 

A stone is dropped from a bridge that is 50 metres above the water, and a photo is taken (from the 
side) every 0.5 seconds, yielding the data shown about the height of the stone above the water over 
the first three seconds.  

Time elapsed (s) 0.5 1.0 1.5 2.0 2.5 3.0 

Height of stone (m) 49 45 39 30 20 6 

(a) Construct a scatterplot and fit a regression line to this data. Plot the residuals and use this to 
comment on the suitability of the linear regression model. 

(b) Construct formulas to transform the explanatory and response variables so that non-linear 
regression models can be checked. Include squared, logarithmic and reciprocal transformations 
of both the explanatory and response variables. 

(c) It has been suggested that a non-linear model height = a + b ´ time2 may fit the model well. 
Check this model and comment on its suitability.  

(a) To enter the above data, on a Lists & Spreadsheet page: 
• In the column heading cells A and B, enter the variable 

names xval and yval. 
• Enter the data for the two variables into columns A and B. 
Note: If column(s) A and B are not empty (that is, there is 
data in column under xval and/or yval), press the £ key until 
the entire column is selected, and then press b > Data > 
Clear Data. This ensures that the previous data is removed.   

To display the scatter plot and add a least squares regression 
line, add a Data & Statistics page, and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable xval. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable yval. 

To show the least squares regression line and display the 
residual plot: 

• Press b > Analyse > Regression > Show Linear 
(a+bx). 

• Press b > Analyse > Residuals > Show Residual Plot. 

This will display a scatter plot, with the least squares line 
drawn over the plot. Click on the line to display the equation 
of the least squares regression line and the coefficient of 
determination.  
Note: If the coefficient of determination is not displayed, 
press b > Settings and click the Diagnostics option.  

Answer:  Despite the high value of r2 = 0.96, the residuals 
form a curved pattern, suggesting that a non-linear model may 
better fit the data. 

 

  
 
 

 
 

 
 

 
 

… continued 
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Transforming variables to identify a better model (continued) 

(b) Press / ¡  to return to the Lists & Spreadsheet page, 
and then: 

• Add the variable names for the transformed variables: 
o In the heading cell for column C, enter the name xsqu 
o In the heading cell for column D, enter the name xlog 
o In the heading cell for column E, enter the name xrec 
o In the heading cell for column F, enter the name ysqu 
o In the heading cell for column G, enter the name ylog 
o In the heading cell for column H, enter the name yrec. 

• Add the column formulas for each variable as shown: 
o In the formula cell for column C, enter the formula 

xsqu:=xval2 
o In the formula cell for column D, enter the formula 

xlog:=log(xval,10.0) 
o In the formula cell for column E, enter the formula 

xrec:=1.0/xval 
o In the formula cell for column F, enter the formula 

ysqu:=yval2 
o In the formula cell for column G, enter the formula 

ylog:=log(yval,10.0) 
o In the formula cell for column H, enter the formula  

yrec:=1.0/yval. 
Note: The use of decimal point in some of the formulas is just 
to force the data to be displayed as decimal approximations. 
If the calculator setting is in APPROX calculation mode, 
then this is not necessary. 

  

 
   

(c) Press / ¢  to return to the Data & Statistics page, and 
then: 

• Click on the variable label xval (the variable on the 
horizontal axis). 

• In the pop-up box that follows, select the variable xsqu. 
• Press b > Window/Zoom > Zoom – Data. 

Answer: The plot of height values against the (time)2 values 
linearises the plot very well, and the coefficient of 
determination is very high (r2 = 0.9996). The residuals seem 
small and randomly distributed around zero, so the 
transformed model height = 49.98 – 4.875 ´ time2 seems to fit 
the data well. 

Note: The number of display digits given for the regression 
equation and the coefficient of determination can be changed 
by pressing b > Settings and modifying the number of 
display digits. 
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3.4. Investigating and modelling time series data 
3.4.1. Smoothing time series data 

Constructing a spreadsheet to create a smoothing template 

A spreadsheet is ideal for calculating smoothed values of a time series, with each column 
corresponding to a particular type and degree of smoothing. Here a spreadsheet template for these 
calculations will be constructed, suitable for up to 20 time periods. For the purposes of the template, 
the following time series will be used. 
The number of births in a remote country hospital is shown below 

Year 2016 2017 2018 2019 2020 2021 2022 2023 2024 2025 

Number of births 25 18 23 21 19 20 18 16 17 15 

Investigate smoothing the data with moving mean and median averages. 

To enter the above time series data, on a Lists & Spreadsheet 
page: 
• In the column heading cells A and B, enter the variable 

names time and yval. 
• In column A, enter the data for time periods using the 

numbers 1 to 10 (i.e. let 2016 = 1, 2017 = 2 and so on). 
• In column B, enter the data for the production (as yval) 

Note: If column(s) A and B are not empty (that is, there is 
data in column under time and/or yval), press the £ key 
until the entire column is selected, and then press b > 
Data > Clear Data. This ensures that the previous data is 
removed. 

 

To add the variable names for the smoothed variables: 
• In the heading cell for column C, enter the name mea3 
• In the heading cell for column D, enter the name med3 
• In the heading cell for column E, enter the name mea5 
• In the heading cell for column F, enter the name med5 
• In the heading cell for column G, enter the name mea4 
• In the heading cell for column H, enter the name cmea4 

To add the smoothing formulas for each column: 
• For mea3: 

o Click in C2, and enter the formula  
 

o Click in cell C2, and press b > Data > Fill 
o Press ¤  to select from C2 to C20 and press ·. 

This will fill down the three-point moving mean value 
formula to the cells in this column down to C20, leaving a 
blank cell when required. 
Note: In the template, the number of time periods has been 
set to 20, to ensure that it works for a range of examples. 

 

 
…continued 
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Constructing a spreadsheet to create a smoothing template (continued) 

• For med3: 
o Click in D2, and enter the formula  

 
o Click in cell D2, and press b > Data > Fill 
o Press ¤  to select from D2 to D20 and press ·. 

• For mea5: 
o Click in E3, and enter the formula  

 
o Click in cell E3, and press b > Data > Fill 
o Press ¤  to select from E3 to E20 and press ·. 

• For med5: 
o Click in F3, and enter the formula  

 
o Click in cell F3, and press b > Data > Fill 
o Press ¤  to select from F3 to F20 and press ·. 

 

• For mea4: 
o Click in G2, and enter the formula  

 
o Click in cell G2, and press b > Data > Fill 
o Press ¤  to select from G2 to G20 and press ·. 

• For cmea4: 
o Click in H3, and enter the formula  

 
o Click in cell H3, and press b > Data > Fill 
o Press ¤  to select from H3 to H20 and press ·. 

Note: The values for mea4 are not lined up horizontally with 
time, but the values of cmea4 are lined up correctly. 

 
 

To view a plot of the time series along with a smoothed plot 
(for example the 3-point smoothed values), add a Data & 
Statistics page and then: 

• Press e and select time as the explanatory variable 
• Press e and select yval as the response variable 
• Press b > Plot Properties > Connect Data Points 
• Press b > Plot Properties > Add Y Variable and select 

the variable med3. 
The smoothed values for a specific time period can be 
displayed by hovering over the relevant point. 
Note: The smoothed values for a specific time period can 
also be displayed by constructing a Notes page. A possible 
example is shown in the screen right.  
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3.4.2. Analysing time series with seasonalised data 

Constructing a spreadsheet to deseasonalise a time series 

The following data is a record of quarterly sales for Yarra Bookstore. The table below gives the 
number of magazines sold in each of the four seasons for the years 2022 to 2024. 

Year            Season Summer Autumn Winter Spring 
2022 748 980 1140 816 
2023 632 1075 1252 929 
2024 336 1219 1346 1195 

Deseasonalise these sales figures and use a trend line to estimate the sales for Autumn 2025. 

To enter the data, on a Lists & Spreadsheet page: 
• In A1, enter the title ‘seas’, and then in A2 to A4, enter the 

years as shown. 
• In B1 to E1, enter the titles of the seasons. 
• In B2 to E4, enter the quarterly sales figures as shown. 
Note: To change the filled colours for a selected cell, click in 
the relevant cell, or press g and the arrow keys to select 
a range of cells. Then click /b > Color > Fill Color 
and select the desired fill colour.  

 

To calculate the quarterly seasonal index (for each year): 
• In A6, enter the title ‘ann_si’, and then in A7 to A9, enter 

the years as shown. 
• In B6 to E6, enter the titles of the seasons. 
• In B7, enter the formula =b2/mean($b2:$e2). 
• Click in B7, and press b > Data > Fill, and then press 

¤  to select B7:B9. 
• Press · to fill the formula in B7 into B8:B9. 
• Click in B7, then press g¤ to select B7:B9 
• Press b > Data > Fill, and press ¢  to select B7:E9. 
• Press · to fill the formulae from B7:B9 into C7:E9. 

 
 

To calculate the average quarterly seasonal index: 
• In A10, enter the title ‘ave_si’. 
• In B10, enter the formula =round(mean(b7:b9),4) 
• Click in B10, then press b > Data > Fill, and press ¢  to 

select B10:E10. 
• Press · to fill the formula from B10 into cells C10:E10. 
The average seasonal indices are now displayed in row 10 of 
the spreadsheet, correct to four decimal places. 
Note: The ‘$’ symbol within a formula is used to make a cell 
reference ‘absolute’ rather than ‘relative’. This is very useful 
when copying formulas (or ‘filling’), as it allows to user to 
specify whether row/column references are fixed (will not 
change when copied to other cells), and which are relative to 
a row/column (will change when copied to other cells). 

 
 

 
 

… continued 
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Constructing a spreadsheet to deseasonalise a time series (continued) 

To calculate the deseasonalised quarterly sales figures: 
• In A12, enter the title ‘deseas’. 
• In B12 to E12, enter the titles of the seasons. 
• In B13, enter the formula =round(b2/b$10,0) 
• Click in B13, then press b > Data > Fill, and then 

press ¢  to select B13:B15. 
• Press · to fill the formula from B13 into B14:B15. 
• Click in B13, then press g¤ to select B13:B15. 
• Press b > Data > Fill, and press ¢  to select B13:E15. 
• Press · to fill formulae from B13:B15 into B13:E15. 
The deseasonalised quarterly sales figures are now displayed, 
correct to the nearest whole number. 

 

To prepare the deseasonalised data for plotting: 

• In the heading for column G, enter the title ‘time’. 
• In the heading for column H, enter the title ‘y_deseas’. 
• In column G, enter the time periods 1 to 12. 
• In column H, enter the deseasonalised quarterly sales data. 
 

 

To construct a plot of the deseasonalised data, add a Data & 
Statistics page and then: 

• Press e to activate Click to add variable underneath 
the horizontal axis and select the variable time. 

• Press e to activate Click to add variable to the left of 
the vertical axis and select the variable y_deseas. 

• Click in the window, then press /b and select the 
option Connect Data Points. 

To overlay a least squares regression line: 

• Press b > Analyse > Regression > Show Linear 
(a+bx) 

 

To estimate the quarterly sales for Autumn 2025 (i.e. for time 
period =14), add a Calculator page and then: 

• Enter the expression 956+2.29´14 
• Enter the expression ans ´ 1.1202 (SI (Autumn) = 1.1202) 

Answer: The trend line has equation: 
. 

The trend line predicts in Autumn 2025 (time period = 14): 
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Using a Notes page to deseasonalise a time series 

The algorithm for deseasonalising a time series can be automated by constructing a Notes page, and 
by using some clever formulae. The process of constructing such a page is demonstrated below, 
using the data from the previous example (Yarra Bookstore) to illustrate the process. 
The table below gives the number of magazines sold in each of the four seasons at the Yarra 
Bookstore for the years 2022 to 2024. 

Year            Season Summer Autumn Winter Spring 
2022 748 980 1140 816 
2023 632 1075 1252 929 
2024 336 1219 1346 1195 

Set up a Notes page which can be used to deseasonalise a time series. 

Add a Notes page and then: 

• Enter the title text ‘Deseasonaliser’ as shown. 
• Enter the text as shown. 
• Click to the right of each line of text and press /M to 

insert a Maths Box. 
• Click inside each Maths Box, and enter the formulae as 

follows: 
o For ‘t-values:’, enter t:={1,2,3,4,5,6,7,8,9,10,11,12). 
o For ‘y-values:’, enter y:={748,980,1140,816,632,1075, 

1252,929,336,1219,1346,1195}. 
o For ‘Seasons/year:’, enter n:=4. 
o For ‘Years:’ years:=3. 
o For ‘y(matrix):’, enter ymat:=list¢mat(y,n) 
o For ‘Seasonal averages:’, enter 

. 

o For ‘Seasonal indices’, enter 

. 

o For ‘at ( ):’, enter dp_si:=4 
o For ‘Deseasonalised y-vals (list)’, enter 

 

o For ‘at ( ):’, enter dp:=0. 
o For ‘Deseasonalised y-vals (matrix)’, enter 

deseas_ymat:=list¢mat(deseas_y,n). 
o Press /S and save the file to the calculator. 

Note: The readability of this Notes page is greatly enhanced 
by hiding the input of some of the Maths Boxes, so the large 
formulas are not always visible. To do this, click in a Maths 
Box, and press b > Maths Box Options > Maths Box 
Attributes, and select Hide Input. The final screen right 
shows the results of hiding the input of the longer formulae. 
Note also that the list¢mat command can be found via k. 
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3.5. Recursion & Financial Mathematics 
3.5.1. Depreciation of assets 

Comparing depreciation methods in the Calculator application  

Consider a farm tractor with a purchase price of $60,000. The flat rate and reducing balance 
methods of asset depreciation after n years can be modelled by the recurrence relations 

 and , respectively. 

Use a recursive process in the Calculator application to: 
(a) Generate a sequence of the remaining value of the tractor after 0 to10 years using the flat rate 

method. Comment on how the value decreases over a period of 10 years. 
(b) Generate a sequence of lists comparing the tractor's value over 0 to 10 years using flat rate and 

reducing balance methods and showing corresponding time periods. Compare the remaining 
value for each method after 3 years and after 10 years. 

(a) To generate the values of the sequence with recursive rule 
, on a Calculator page: 

• Enter 60000 
• Press / v (Ý) to input Ans, then - 6000 ·n 
• Press · to generate each new value of the sequence. 
 
Answer: The flat rate method assumes that the value of the 
depreciating tractor decreases uniformly by $6,000 per year 
over an effective life of 10 years, to a value of $0. 
  

 

 

 

 

(b)  To generate values for time period n,  and 
, , on a Calculator page: 

• Enter {0,60000,60000}, being a list of three elements  
{time, flat rate value, reducing balance value} 

• Enter {Ans[1]+1,Ans[2]–6000,Ans[3]×0.75}, pressing 
/ v (Ý) to key in Ans. This input adds 1 to the first 
element of previous list, subtracts 6000 from the second 
element and multiplies the third element by 0.75.  

• Press · to generate each new term of the sequence. 
 
Answer: After 3 years, the output {3,42000,25312.5} 
indicates that the flat rate and reducing balance remaining 
value are $42,000 and $25,312.50, respectively.  
After 10 years, the remaining values are $0 and $3,378.81.  
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Comparing depreciation methods with Sequence graphing in the Graphs application 

In the previous problem, the alternative depreciation methods are modelled by the recurrence 
relations  and , .  
The corresponding explicit rules are  and , . 
(a) Use sequence graphing to create a graphical display of the sequences. 
(b) Hence use a tabular display to find the remaining value after 3, 6 and 9 years for each 

depreciation method. 

(a) To set up Sequence graphs for the explicit rules 
 and , ,  

on a Graphs page: 
• Press b > Graph Entry/Edit > Sequence > Sequence. 
• Enter , Initial Terms:= (blank),   

0 ≤ n ≤ 10  nstep=1, then press ¤. 
• Enter , Initial Terms:= (blank)   

0 ≤ n ≤ 10  nstep=1, as shown. 

 

 

 

To adjust the window settings and add some enhancements:  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –2               XMax: 12              XScale: 1 
YMin: –5000         YMax: 65000        YScale: 5000 

To graph a continuous function that models the sequences:  
• Press b > Graph Entry/Edit > Function. 
• Enter  and 

. 
• Press /b > Hide/Show > Show Lined Grid. 
• Show multiple axes labels by hovering over an axis and 

pressing /b > Attributes. Select Multiple Labels. 
• Rename the axes labels by clicking (x) the label x and 

edit it to year. Similarly, edit the label y to value. 

 

 
 

(b) To obtain a tabular display of the sequences  and , 
from the Graphs page above:  
• Press /T  
To view the table of values on a separate page: 
• Press ~ > Page Layout > Ungroup. 
• Navigate to next page to view the table of values. 
Answer: The table of values and the graphs confirm that 

 
 

 

Note: Sequence graphing accepts either an explicit rule, such as  with notation 
, or the recurrence relation  with notation 

.  
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Creating a Widget for unit cost depreciation using a dynamic Notes page  

Suppose that a tractor dealership uses unit cost depreciation to determine the trade-in value based 
on the hours of use recorded on a tractor’s hour meter. The trade-in value is modelled by the 
recurrence relation  where   and R is the unit cost rate.  

The corresponding explicit rule is after n hours of use. 

(a) Set up a dynamic Notes page to model unit cost depreciation. 

(b) Determine the trade-in value of a tractor with an hour meter reading of n = 2200 hours, if
, R = $8/hour. Determine hours of use for the tractor to have zero value.  

(c) Assume that a tractor that gets 450 hours of use per year. Determine its trade-in value after 3, 5 
and 10 years if , R = $12/hour.  Edit the fifth Maths Box formula to determine 
hours of use for the value of the tractor to be less than $25,000.  

(d) Save the document as a Widget to carry out for similar calculations in the future. 

(a) To set up unit cost depreciation, on a Notes page: 

• Enter the text labels, as shown. 
• Place the cursor next to the label ‘Initial value’. Press 

/M to insert a Maths Box. 
• Similarly, insert a Maths Box next to every other label. 

 

(b) To determine the remaining (trade-in) value for n = 2200 
hours, if , R = $8/hour: 

• In the text top Maths Box, key in w0:=35000, pressing 
/t (Ï) for the assign symbol, then press ·. 

• Similarly, enter as shown in the next 3 Maths Boxes. 
 
To find hours of use for the tractor to have zero value: 
• In the bottom Maths Box, press b > Calculations > 

Algebra > Solve. Enter solve(w0 – r × x = 0, x), as 
shown. 

Answer. The trade-in value is $17,400 for 2200 hours of use.  
The nominal value will be zero after 4375 hours of use. 

 

(c) To determine the remaining value for n = 450 hours/year, 
if , R = $12/hour after 3, 5 and 10 years: 

• Edit the inputs in the Maths Boxes 1, 2, 3 and 5 to 
w0:=60000, r:=8, n:=450×{3,5,10}, and 
solve(w0 – r×x < 25000.0, x) as shown. 

Answer. The trade-in values after 3, 5 and 10 years (1350, 
2250 and 4500 hours) are $43,800, $33,000 and $6,000  
The value will be less than $25,000 after 2,917 hours of use.  

… continued 
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Creating a Widget for unit cost depreciation using a dynamic Notes page (continued) 

(d) To save this document as a Widget to carry out similar 
calculations in the future: 
• Press ~ > File > Save As … and navigate to the 

MyWidgets folder. Enter the file name and click Save. 
To open the Widget within an opened document:  
• Press /~ (¿) > Add Widget. Select the file. 

To open the Widget as a new document:  
• Press c > New > Add Widget. Select the file. 

 

Modelling depreciation methods in the Lists & Spreadsheet application  

Note: This section illustrates a variety of ways that sequences can be generated in the Lists & 
Spreadsheet application using both recurrence relations and explicit rules.  
An agricultural contractor purchases a new hay baler for $84,000. The following instructions are 
used to model three depreciation methods for this asset on a Lists & Spreadsheet page.  
(a) Generate a sequence of integers from 0 to 15 years by filling down a recursive formula. 
(b) Use the ‘seq’ command to generate a sequence that models flat rate depreciation with recursive 

and explicit rules  and .  
(c) Use the ‘Generate Sequence’ command to generate a sequence that models reducing balance 

depreciation with rules  or .  
(d) If a unit cost depreciation rate, R, of $2.20 per round hay bale produced is applied, the 

remaining asset value after n years can be modelled by the recurrence relation 
 , where R = $2.20 and b is the number of bales produced that 

year. Assume that the same number of bales are produced every year. 
Generate sequences for this rule with b = 3000 and b = 5000, using a recursive method. 

To set up the spreadsheet, on a Lists & Spreadsheet page: 

• In the column A, B, C and D heading cells respectively, 
enter the headings year, flat, reducing and ucost. 

(a) To recursively generate the sequence of years, 0 to 15:  

• Enter 0 in cell A1, then enter the formula =a1+1 in cell A2. 
• Navigate to cell A2 and press /b > Fill. 
• Press ¤ down to cell A16, then press ·. 

Note: The cell reference a1 is relative to the cell location. 
When filled down, it renews to ‘=a2+1’ , ‘=a3+1’  etc. 

 

(b) To generate the sequence with the explicit rule 
 using the seq command:  

• Navigate to the column B formula cell. 
• Press k1S and navigate to seq. The syntax is 

seq(Expr, Var, Low, High [,Step]). The default Step = 1. 
• Enter the formula .  
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Modelling depreciation methods in the Lists & Spreadsheet application (continued) 

(c) To generate the sequence with explicit rule 
 using Generate Sequence:  

• Navigate to the column C formula cell. 
• Press b > Data > Generate sequence. 
In the dialog box that follows, enter the values: 
Formula: u(n) = , Initial Terms: (not required) 
n0: 0,  nMax : 15,  nStep = 1, Ceiling Value: (leave blank) 
 
Note: Generate Sequence also accepts the recursive rule, 

 by changing the first two fields to 
Formula: u(n) = , Initial Terms:  

 

(d) To recursively generate the sequence with rule 
 , R = $2.20 and b can vary:  

• Navigate to cell E1 and enter b:=3000.  
This represents the number of bales/year. 

• Enter 84000 in cell D1 and =d1– 2.2b in cell D2. 
• Navigate to cell D2 and press /b > Fill. 
• Press ¤ down to cell D16, then press ·. 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Change the value of b by editing cell E1 to b:=5000. 
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Graphing and comparing depreciation methods in the Data & Statistics application  

Use the sequences generated in the previous problem to model graphically flat rate, reducing 
balance and unit cost depreciation on a hay baler purchased for $ 84,000.  

To graph the flat rate depreciation from the previous problem: 

• Press /~ > Add Data & Statistics. 
• Press e and select year on the horizontal axis. 
• Press e and select flat on the vertical axis. 
To add a continuous function that models the sequence: 
• Press b > Analyse > Plot Function. 
• In the text box that follows, enter f 1(x):=84000 – 7000x. 

Note: The remaining value is zero after 12 years.  

To graph the reducing balance depreciation from the previous 
problem, on the Data & Statistics page: 

• Press b > Plot Properties > Add Y Variable. 
• Select reducing from the variable list that follows. 
To add a continuous function that models the sequence: 
• Press b > Analyse > Plot Function. 
• In the text box that follows, enter f 2(x):=84000´(0.8)x. 

Note: The remaining values are almost equal after 11 years.  

To graph the unit cost depreciation: 

• Press b > Plot Properties > Add Y Variable. 
• Select ucost from the variable list that follows. 

To add a continuous function that models the sequence: 

• Press b > Analyse > Plot Function. 
• In the text box, enter f 3(x):=84000 – 2.2b×x. 
To add a slider controlling the value of b: 

• Press b > Actions > Add Slider. 
In the dialog box that follows, enter the values: 
Variable: b,           Value: 1000,       Minimum: 500,  
Maximum: 5000,  Step Size: 500,    Display digits: Float 4 

• Use the slider to dynamically change the value of b and 
observe how the value of b affects the number of years it 
takes for the hay baler to have a value of $0 by the unit 
cost method. 

Notes:  
1. The slider controls b value in the column D formulas. 
2.  The spreadsheet data could alternatively be graphed as 
Scatterplots on a Graphs page. 

 
 
 



VCE General Mathematics Unit 3  Page 104 

 
©2025 Texas Instruments 

3.5.2. Compound interest investments and loans 

Modelling and analysing a compound interest investment using a recurrence relation 
(a) Use the Notes and Lists & Spreadsheet applications to set up an editable and interactive 

document to numerically model and analyse a compound interest investment or loan.  
(b) Hence determine the final balance and interest earned on a principal sum of $40,000 deposited 

for 6 years at 5% pa if interest is compounded (i) annually, (ii) monthly. 
(c) For part (b) above with interest compounded monthly, determine the minimum number of time 

periods for the closing balance to exceed $50,000. 

(a) To set up input fields for the investment, on a Notes page:  

• Enter the text shown, with input captions, Principal etc. 
• Place the cursor to the right of the caption, Principal and 

press /M to insert a Maths Box. 
• Similarly, insert a Maths Box next to each of the other 

input captions. 

Note: Press t to select the subscript template. Press º to 
select the % symbol.   

(b) (i) To enter the investment details in the input fields:  

• In the Maths Box next to Principal, key in u0:=40000 by 
pressing /t(Ï) to access the assign command, then 
press · to activate the Maths Box.  

• Similarly, in each of the other Maths Boxes, enter the 
inputs as shown. Leave the last Maths Box blank for now. 

Note: To key in ‘underscore’ symbol in mult_r, press /_. 
 

To set up a table showing time period, opening balance, 
interest, closing balance, on a Lists & Spreadsheet page:  

• In the heading cells, enter the column headings as shown.  
• Navigate to the column A formula cell. 
• Press kS and navigate to seq. The syntax is 

seq(Expr, Var, Low, High [,Step]). The default Step = 1. 
• Enter the formula , by pressing h 

to select the variable tpmax.  

To calculate the opening balance at the start of each period by 
recursively filling down a formula:  

• In cell B1, enter the formula, , pressing h to select 
the variable u0. 

• In cell B2, enter the formula, , pressing 
h to select the variable mult_r. 

• Navigate to cell B2, press /b > Fill. Press ¤ to cell 
B6 then ·. This fills the formula down to cell B6. 

Note: The cell reference b1 is relative to the cell location. 
When filled down, it renews to  etc. 

 
 

… continued 
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Modelling and analysing a compound interest investment using a recurrence relation (cont.) 

To calculate the interest for each time period:  
• In the column C formula cell enter the formula, 

, pressing h to select the variables 

openbal, r and k.  
To calculate the closing balance for each time period:  

• In the column D formula cell enter the formula,  
, pressing h to select the variables 

openbal and interest.  
Answer. After 6 years, the closing balance is $53,603.83. 

 

(b) (ii) Approach 1 
To recalculate the formulas for interest compounded monthly, 
on the Notes page 1.1: 

• Edit the compounding frequency Maths Box to k:=12. 
• Edit the ‘Time periods’ Maths Box to tpmax:=6×12. 
• On the Lists & Spreadsheet page 1.2, navigate to cell B2 

and fill the formula down to cell B72. 
Answer. After 6 years with interest compounded monthly, the 
closing balance is $53,960.71 ($356.88 more than (b)(i).) 

 

Note: Shortcuts to navigate the Lists & Spreadsheet application. 
/1: Move to end of list/page down             /7: Move to start of list/page up 
/3: Page down     /9: Page up            /G: Go to cell (enter the cell reference) 

(b) (ii) Alternative approach 
• Edit the compounding frequency Maths Box to k:=12. 
• Edit the ‘Time periods’ Maths Box to tpmax:=6×12. 
To generate the sequence , on the 
Lists & Spreadsheet page 1.2: 
• Navigate to the column B formula cell. 
• Press b > Data > Generate Sequence. 
• In the dialog box that follows, enter the values as shown. 
• If a Data Loss warning appears, click OK to proceed. 
Note: This approach automates calculations when there is a 
change to the time period or compounding frequency. 
However, note the alternative notation for the Formula field.  

 

 

(c) To determine the minimum number of time periods for the 
closing balance to exceed $50,000, on the Notes page 1.1: 

• In the last Maths Box, next to ‘Time Periods for:’, press 
b > Calculations > Algebra > Solve. 

• Enter , pressing h to 
select the variables u0 and mult_r.  

Answer. The balance will exceed $50,000 after 54 months. 
This is confirmed by analysing the table on page 1.2.  
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Comparing the effect of different compounding frequencies on an investment or loan 

(a) Use the Notes application to set up an interactive document to model and analyse the effect of 
different compounding frequencies on an investment.  

(b) Determine the effect of earning 20% annual interest on an initial investment of $1,000 after 10 
years, if interest is compounded annually, quarterly, monthly and daily. 

(a) To set up input fields for the investment, on a Notes page:  

• Enter the text shown, with input captions, Principal etc. 
• Place the cursor to the right of the caption, Principal and 

press /M to insert a Maths Box. 
• Similarly, insert a Maths Box next to each of the other 

input captions, pressing º to select the % symbol.   

(b) To enter the investment details and obtain a tabular 
display for the different compounding frequencies:  

• In the Maths Box next to ‘Principal’, key in u0:=1000 by 
pressing /t(Ï) to access the assign command, then 
press · to activate the Maths Box.  

• Similarly, enter as shown in each of the other Maths 
Boxes, pressing /_ for ‘underscore’ in mult_r. 

 
Answer: For an initial investment of $1000 under the above 
conditions: 

• If interest is compounded annually, the balance after 
10 years is $6191.74. 

• If interest is compounded quarterly, the balance after 
10 years is $7039.99. 

• If interest is compounded monthly, the balance after 
10 years is $7268.25. 

• If interest is compounded daily, the balance after 10 
years is $7385.01. 

 

 

Analysing compounding frequencies using an explicit rule with the Graphs application 

Model the previous problem using a graphical display to show the impact of 20% annual interest on 
a $1,000 investment over 10 years, compounded annually, quarterly, monthly and daily. Compare 
the interest earned after 10 years for the different compounding frequencies.  

To graphically model different compounding frequencies, 
using u0 and mult_r, assigned in the previous problem: 

• Open the document from the previous problem. 
• Press /~(¿) > Add Graphs. 
• Press b > Graph Entry/Edit > Sequence > Sequence. 
To model annual compounding frequency as sequence u1(n): 
• Key in the sequence graph details as shown, then press ¤. 
• If prompted to insert a k slider, click Cancel to dismiss.  
 
 

 

 

  
… continued 
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Analysing compounding frequencies using an explicit rule with the Graphs application (cont.) 

To model compounding frequency of 4, 12 and 365/year:  
Similarly, key in the details for sequences u2(n), u3(n) and 
u4(n), as shown, pressing · at the conclusion. 

 

To set an appropriate graphing window:  

• Press b > Window/Zoom > Window Settings. 
In the dialog box that follows, enter the values: 
      XMin: –1.1         XMax: 11          XScale: 1 
      YMin: –600        YMax: 8000      YScale: 1000 
• Press /b > Hide/Show > Show Lined Grid. 
• Show multiple axes labels by hovering over an axis and 

pressing /b > Attributes. Select Multiple Labels. 
• Edit axis label x to year and edit axis label y to balance. 

 

To show annual compounding as a step function:  

• Press b > Graph Entry/Edit > Function. 
• Key in  

• Select the text ‘ ’ by placing the cursor 
at the end and pressing ¡ while holding down the g 
key.  

• Copy the text by pressing /C. Press ¤ to . 
• Press /V, then edit text to 

. 

 

To complete the step function:  

• Press ¤ to , then press /V to paste the text.  

• Edit text to  

• Repeat as above until  
To approximate daily compounding with a continuous curve: 
• Enter  
• Press b > Actions > Hide/Show to hide labels.  

To show a table of values for the Sequence graphs:  

• Press /T to toggle showing/hiding a table of values.  
• Press ~ > Page Layout > Ungroup. 
• On the table page 1.3, click the drop-down menu icon in 

the heading cells and select u1, u2, u3, u4, as shown. 
Answer. After 10 years, the closing balances for annual, 
quarterly, monthly and daily compounding are $6,191.74, 
$7,039.99, $7,268.25 and $7,385.01, respectively. Compared 
to annual compounding, quarterly, monthly and daily yields 
an additional $848.25, $1,076.52 and $1,193.27, respectively. 
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Nominal and effective interest rates for different compounding frequencies 

In the previous problem it was shown that when a nominal interest rate of 20% p.a. is applied to a 
$1000 investment, the balances after 1 year for annual, quarterly, monthly and daily compounding 
frequencies are $1,200, $1,215.51, $1,219.39 and $1,221.34, respectively. 
(i) Determine the effective interest rates for each compounding frequency, to three decimal places, 

using:  
(i)   first-principles definition,  

(ii)  the formula , where  is the nominal interest rate expressed as a decimal 

and k is the compounding frequency. 
(iii) effective interest rate command in the Finance menu. 

(ii) Show that if the effective interest rates are applied to annual compounding, the balances after 
10 years will be $6,191.74, $7,039.99, $7,268, and $7,385.01. This result is equivalent to 
applying the nominal rate of 20% to annual, quarterly, monthly, and daily compounding 
frequencies.  

(a)(i) To find the effective rates from the first-principles 
definition, on a Calculator page:  

• Enter u0:=1000 by pressing / t(Ï) to key in the 
assign command. 

• Enter as shown, the compounding frequencies, k, the 
balances after 1 years, u1, and the first-principles formula

, pressing /_ for underscore.  

Answer. ={20,21.551,21.939,22.134} for k = {1,4,12,365} 
 

To determine the effective interest rates using the formula, on 
a Calculator page:  

• Enter as shown, the nominal rate expressed as a decimal, 
r, the compounding frequencies, k, and the formula

. 

Answer. ={20,21.551,21.939,22.134} for k = {1,4,12,365} 
 

To determine the effective interest rates using the eff() 
Finance command, on a Calculator page:  

• Enter the compounding frequencies, k, as shown. 
• Enter r_eff:=eff(20,k). To paste in the eff() command, 

press b > Finance > Interest Conversion > Effective 
Interest Rate. The syntax is eff(nominal rate, 
compounding frequency per year). 

Answer:. ={20,21.551,21.939,22.134} for k = {1,4,12,365} 
To test the reverse calculation using the nom() command: 
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• Press b > Finance > Interest Conversion > Nominal 
Interest Rate, then enter nom(r_eff,k). The syntax is 
nom(effective rate, compounding frequency per year). 

Nominal and effective interest rates for different compounding frequencies (continued)  

(b) To show that compounding the effective rates annually is 
equivalent to compounding the nominal rates k times per year:  

• Enter as shown, the initial value, u0, the compounding 
periods, k, and the effective rates, r_eff. 

• Enter to calculate the balance after 10 

years of compounding the effective rates annually. 

• Enter to calculate the balance after 10 

years of compounding a 20% nominal rate, k times/year. 
 
Answer: The results of the two calculations are identical, 
showing the required equivalence. 

 

 

Note: The above calculations could also be performed in Maths Boxes in the Notes application. 
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3.5.3. Reducing balance loans 

Analysing the amortisation of a loan on a step-by-step basis 
Laila borrows $30,000 to buy a car. The interest rate is 9% p.a., compounded monthly. 
She is required to make minimum monthly repayments of $954 per month for 3 years. 
Use a table to investigate the monthly amortisation schedule, showing the payment made, the 
amount of interest paid, the reduction in the principal and the balance of the loan. 

(a) To set up an editable amortisation schedule analyser, on a 
Notes page: 

• Enter the text shown, with input captions, Principal etc. 
• Place the cursor to the right of the caption, Principal and 

press /M to insert a Maths Box. 
 
Similarly, insert a Maths Box next to each of the other input 
captions, pressing º to select the % symbol.  

To enter the inputs for the amortisation schedule analyser:  

• In the Maths Box next to ‘Principal’, enter u0:=30000,  
pressing / t(Ï) to key in the assign command.  

• Enter the assigned values in the remaining Maths Boxes 
as shown, pressing /_ for ‘underscore’ in mult_r. 

 

To set up the amortisation table: 
• Press /~(¿) > Add Lists & Spreadsheet. 
• In the columns A, B, C and D heading cells, enter the 

headings as shown.  
• In the column A formula cell, enter =seq(n,n,0,nr).                                                                                                   

Approach 1 to generating the loan balance sequence 

Note: This approach to generating the sequence with recurrence relation , where 
R=mult_r, d=pay, involves filling down a recursive formula.  

To model the monthly balances with a recurrence relation:    

• In cell D1, enter the formula,  ='u0, then in cell D2, enter  
=d1×'mult_r – 'pay, by pressing h to select the stored 
variables u0, mult_r and pay. 

• Navigate to cell D2, then press /b > Fill. 
• Press ¤ to fill down to cell D37, then press ·. 

Note 1. The cell reference d1 is relative to the cell location. 
When filled down, it renews to  =d2×'mult_r – 'pay  etc. 
Note 2. An apostrophe in front (e.g. 'u0) indicates a variable 
reference. This appears when a variable is selected from h.  

 

… continued 
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Approach 1 (continued) 

To model the monthly interest payment:    
• Enter 0 in cell B1. 

• In cell B2, enter the formula,  , by pressing 

h to select the variables r and k.  
• Navigate to cell B2, then press /b > Fill. 
• Press ¤ to fill down to cell B37, then press ·.  

To model the monthly payment towards the principal:    
• Enter 0 in cell C1. 
• In cell C2, enter the formula, = 'pay – b2 , by pressing 

h to select variable, pay.  
• Navigate to cell B2, then press /b > Fill. 
• Press ¤ to fill down to cell B37, then press ·. 
• Navigate to cell B38, press b > Data > List Maths > 

Sum of Elements and enter the formula, =sum(b1:b37), 
by pressing º to select the colon, :.  

• Similarly, in cell C38 enter the formula, =sum(c1:c37). 
Answer. The balance is $0 after 36 months (rounded to the 
nearest dollar) and the sum of repayments of principal is 
$30,000, as expected. The total interest paid is $4,344. 

 

 

Approach 2 to generating the loan balance sequence 

Note: For this approach, the Generate Sequence command is used for the loan balance sequence. 
For the recurrence relation of the form , the notation is . 

To model the monthly balances with a recurrence relation of 
the form :  

• Enter the headings as shown above. 
• In the column A formula cell, enter =seq(n,n,1,nr)                                                                                                    
• Navigate to the column D formula cell (second from the 

top) and press b > Data > Generate Sequence. 
• In the dialog box that follows, enter the inputs as shown. 

 

To model the monthly interest payment:    

• In the column B formula cell, enter the formula

 , pressing h to select variables, 

balance, r and k.  

To model the monthly payment towards the principal:    

• In the column C formula cell, enter the formula, 
, pressing h to select the variables, 

pay and interest. 
Answer. The table is the same as for Approach 1, starting 
from the end of the first month. total interest paid is $4,344.  

!
!

= !
!""
!"
#

×
×

!! !" # " $+ = × − ( ) ( )= × − −!! " # ! " $

!! !" # " $+ = × −

!!
!

!"#"$%&
'((
!
"

= ×
×

! !!"# $%&'(')&= −



VCE General Mathematics Unit 3  Page 112 

 
©2025 Texas Instruments 

Analysing a loan and amortisation table using ‘amortTbl()’ and other Finance commands 

Consider a $12,000 loan with an interest rate of 10.5% per annum, compounded fortnightly. 
(a) If the loan is to be paid off in 2 years, determine the fortnightly loan repayments. 
(b) Create an amortisation table for the loan. 
(c) Determine the interest paid in the first 12 months and total interest paid over the 2 years.  

(a) To determine the fortnightly loan repayment amount, add 
a Notes page to a new document, then: 
• Press b > Calculations > Finance > Finance Solver.  
• On the dialog box, key in the values shown, except for the 

Pmt field. Press e to navigate between fields. 
• When all other fields have values allocated, navigate to 

the Pmt field and press · to calculate the payment. 
• Press h to confirm that the values for each field have 

been stored as tvm variables, tvm.n, tvm.i, tvm.pv etc. 
Answer. The fortnightly repayments are $256.31.  

 

 

(b) To display the values of the fields, on the Notes page: 
• Enter the text shown, with captions, No. payments etc. 
• Place the cursor to the right of the caption, No. payments 

and press /M to insert a Maths Box. 
• In the Maths Box, enter n:=tvm.n by pressing h to 

select tvm.n, and / t(Ï) for the assign command. 
• Similarly, insert Maths Boxes next to the other captions 

and enter the assigned tvm functions, as shown.   

To create an amortisation table, add a Notes page, then: 
• Press /M to insert a Maths Box. 
• Press kA and navigate to amortTbl with syntax: 

amortTbl(NPmt, N, I, PV, [Pmt], [FV], [PpY], [CpY],  
[PmtAt], [roundValue]). 

• Enter amortTbl(n,n,r, pv,pay,fv,ppy,cpy), as shown.  
Note: 1. Accept the defaults for the last two inputs: PmtAt 
(default is END of payment period), roundValue (default is 2). 
2. Table columns: Payment period, interest paid, principal 
repayment, loan balance.  
3. NPmt can be set to less than N to show part of the table.  
4. amortTbl can also be selected from the Finance menu. 

 

(c) To determine the interest paid, on the Notes page: 
• Assign a varible loantbl to the table by editing the Maths 

Box to loantbl:= amortTbl(n,n,r, pv,pay,fv,ppy,cpy). 
• Press /M to insert a Maths Box. 
• Press b > Calculation > Finance > Amortisation > 

Interest Paid and enter ΣInt(1,12,loantbl). 
• Repeat as above and enter ΣInt(1,n,loantbl). 
Note: The syntax is ΣInt(NPmt1,NPmt2,amortTable).  
Press h to select loantbl. 

Answer. Interest paid, 12-month: $978.14, 2 years: $1,328.15. 
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Converting an amortTbl() matrix to a Spreadsheet table and creating related graphs 

The previous problem relates to a $12,000 loan with an interest rate of 10.5% p.a., compounded 
fortnightly over a 2-year duration. The amortisation scheduled was created as a matrix.  
(a) Transfer the values in the amortisation matrix to the Lists & Spreadsheet application. 
(b) Use the values in the Lists & Spreadsheet page to graph the loan balance, cumulative payments 

made, and cumulative interest paid over the life of the loan. 

(a) To convert the amortisation matrix to lists, add a Lists & 
Spreadsheet page to the previous problem, then: 
• Enter the headings, time, interest, etc., as shown.  
• In the column A formula cell, enter the formula  

=mat▶list(subMat(loantbl,1,1,'n+1,1)), by pressing 
k1M to select mat▶list, then kS to select submat, 
and h to select the stored variables, loantbl and n. 

Note: The formula extracts column 1 from the matrix, with 
syntax: subMat(Matrix,startRow,startCol,endRow, endCol). 

 

To extract columns 2 to 4 of the matrix, in the columns B, C 
and D formula cells, respectively, enter the formulas: 
• =mat▶list(subMat(loantbl,1,2,'n+1,2)) (for column B). 
• =mat▶list(subMat(loantbl,1,3,'n+1,3)) (for column C). 
• =mat▶list(subMat(loantbl,1,4,'n+1,4)) (for column D). 

Note: To enter the above formulas, copy the column A 
formula by holding g and press ¡   to select the text, then 
press /C to copy. Navigate to the next formula cell and 
press /V to paste and edit the formula as needed.          

 

(b) To calculate the cumulative interest and cumulative 
principal payments made over the duration of the loan: 
• In columns E and F, enter the headings, cinterest and 

cprincipal, as shown. 
• In the column E formula cell, enter the formula 

=cumulativeSum('interest), pressing kD to navigate to 
cumulativeSum and h to select interest.  

• Similarly, in the column F formula cell, enter the formula 
=cumulativeSum('principal).  

To plot the loan balance, cumulative interest and cumulative 
principal payments against time (fortnightly repayments): 
• Add a Data & Statistics page to the document. 
• Press e and select time for the horizontal axis. 
• Press e and select balance for the vertical axis. 
• Press b > Plot Properties > Add Y Variable and 

select cprincipal. 
• Press b > Plot Properties > Add Y Variable and 

select cinterest. 
Note: The graphs could alternatively by created using 
Scatter Plot in the Graphs application.                                                   
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3.5.4. Annuities and perpetuities 

Analysing the value of an annuity after n payments on a step-by-step basis 

Elia’s investments include an annuity with a principal of $100,000 to provide a monthly income of 
$1200 per month until the annuity is exhausted. The annuity earns interest of 6.2% per annum, 
compounded monthly. The annuity is modelled by the recurrence relation 

, where  is the value of the annuity after n payments. 

(a) In the Calculator application, generate a sequence to find the value of the annuity after the first 
9 payments. 

(b) Create a table to display the payment made, the interest earned, the reduction in the principal 
and the balance of the annuity for the first 24 months. Hence find the cumulative interest 
earned in the first 12 months and in the first 24 months.  

(c) On the same set of axes, create a graphical display of the value of the annuity, the cumulative 
reduction in the principal, and the cumulative interest earned over the first 24 months. 

(d) State the value of the annuity, the cumulative interest earned and the cumulative reduction in 
the principal at the end of the first 24 months. 

(a) To generate both the value of the annuity, , and the 
corresponding payment period, n, on a Calculator page: 

• Enter {0,100000}, being a list of {month,annuity value}. 

• Enter , 

pressing / v (Ý) to key in Ans.  
• Press · to generate each new term of the sequence. 

Answer: The output  indicates that the 
value of the annuity after 9 payments is $93,721.40.  

 

 

(b) To set up a table to analyse the annuity: 

• Press /~(¿) > Add Lists & Spreadsheet. 
• In the columns A, B, C and D heading cells, enter the 

headings as shown.  
In the column A formula cell, enter =seq(n,n,0,24).                                                                                                   

To model the value of the annuity with a recurrence relation 
of :  
• Navigate to the column D formula cell (second from the 

top) and press b > Data > Generate Sequence. 
In the dialog box that follows, enter the inputs as shown, with 
Formula: .  
Note: Alternative to using the Generate Sequence command:  
Enter 100000 in cell D1, then in cell D2 enter the formula 

. 
Navigate to cell D2, then press /b > Fill.  
Press ¤ to fill down to cell D25, then press ·. 

 
 

 
… continued 
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Analysing the value of an annuity after n payments on a step-by-step basis (continued) 

To calculate the monthly interest earned over 24 months: 

• Enter 0 in cell B1, then in cell B2 enter the formula 
. 

• Navigate to cell B2, then press /b > Fill. 
• Press ¤ to fill down to cell B25, then press ·. 

To calculate the monthly reduction in the principal amount: 

• Enter 0 in cell C1, then in cell C2 enter, =1200 – b2. 
• Navigate to cell C2, then press /b > Fill. 
• Press ¤ to fill down to cell C25, then press ·. 

 

(c) To calculate the cumulative interest over the 24 months: 

• In the columns E and F heading cells, enter the headings 
cinterest and cprincipal, as shown. 

• In the columns E and F formula cells, enter the formulas 
=cumulativeSum('interest) and 
=cumulativeSum('principal) by pressing kD to select 
cumulativeSum, and pressing h to select the stored 
lists, interest and principal.   

To plot the annuity balance, cumulative interest earned and 
cumulative reduction in the principal against time:  

• Add a Data & Statistics page to the document. 
• Press e and select period for the horizontal axis. 
• Press e and select balance for the vertical axis. 
• Press b > Plot Properties > Add Y Variable and 

select cinterest. 
• Press b > Plot Properties > Add Y Variable and 

select cprincipal. 
 
(d) Answer. At the end of 24 months, the value of the annuity 
is $82,587.62, the cumulative interest earned is $11,387.62 
and the cumulative reduction in the principal is $17,412.38.                                                   
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Using financial modelling functionality to solve problems involving annuity investments 
Assume that an annuity earns interest of 5.93% p.a., compounded quarterly. 
(a) Determine the amount that needs to be invested, correct to the nearest dollar, to provide a 

quarterly income of $6000 for 10 years.  
(b) Use the ‘amortTbl’ command to create an amortisation table for this annuity. 
(c) Determine the minimum number of quarterly payment periods required for the value of the 

annuity to be less than half of the initial investment amount. 
(d) The investor negotiates investing $180,000 to provide income of $6,000 per quarter for 10.5 

years. Determine the interest rate, which compounds quarterly, correct to 2 decimal places. 

(a) To determine the fortnightly loan repayment amount, add 
a Notes page to a new document, then: 
• Press b > Calculations > Finance > Finance Solver.  
• On the dialog box, key in the values shown, except for the 

PV field. Press e to navigate between fields. 
• When all other fields have values allocated, navigate to 

the PV field and press · to calculate the value. 
• Press h to confirm that the values for each field have 

been stored as tvm variables, tvm.n, tvm.i, tvm.pv etc. 
Answer. The required investment is $180,070 (correct to the 
nearest dollar).  

 

 

(b) To create an amortisation table, on the Notes page: 
• Press /M to insert a Maths Box. 
• Press k1A and navigate to amortTbl with syntax: 

amortTbl(NPmt, N, I, PV, [Pmt], [FV], [PpY], [CpY],  
[PmtAt], [roundValue]). 

• Enter annutbl:=amortTbl(tvm.n,tvm.n,tvm.i, tvm.pv, 
tvm.pmt, tvm.fv,tvm.ppy,tvm.cpy), by pressing /t 
(Ï) for the assign command and pressing h to 
selecting the tvm values.  

Note: 1. Accept the defaults for the last two inputs: PmtAt 
(default is END of payment period), roundValue (default is 2). 
2. Table columns: Payment period, interest earned, principal 
reduction, annuity balance.  

 

 
(c) To determine when the value of the annuity is halved: 
• Read the amortisation table (balance < $90,035) 
• Press b > Calculation > Finance > Finance Solver.  
• On the dialog box, edit FV field to 90035.  
• Press e to navigate to the N field, then press ·. 
Answer. The value of the annuity is less than half its original 
value after 23 payments. 

 

 
(d) To determine the interest rate, on Finance Solver: 

• Edit the fields, FV: 0, N: , PV: 180000  
• Press e to navigate to the I(%) field, then press ·. 

Answer. The negotiated interest rate is 6.69% p.a. 
 

×!"#$ %
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Graphing the amortisation of an annuity  

In the previous problem, $180,000 is invested in an annuity to provide income of $6,000 per quarter 
for 10.5 years. The interest rate is 6.69% p.a., compounded quarterly. 
(a) Convert the amortisation matrix created above to lists in the Lists & Spreadsheet application.   
(b) Use the amortisation data to plot the annuity balance, cumulative interest earned and 

cumulative reduction in the principal against the payment period. 

(a) To convert the amortisation matrix to lists, add a Lists & 
Spreadsheet page to the previous problem, then: 
• Enter the headings, period, interest, etc., as shown.  
• In the column A formula cell, enter the formula  

=mat▶list(subMat(annutbl,1,1,'tvm.n+1,1)), by 
pressing kM to select mat▶list, then kS to select 
submat, and h to select the variables, annutbl and 
tvm.n. 

Note: The formula extracts column 1 from the matrix, with 
syntax: subMat(Matrix,startRow,startCol,endRow, endCol). 

 

To extract columns 2 to 4 of the matrix, in the columns B, C 
and D formula cells, respectively, enter the formulas: 
• =mat▶list(subMat(annutbl,1,2,'tvm.n+1,2)). 
• =mat▶list(subMat(annutbl,1,3,'tvm.n +1,3)). 
• = –mat▶list(subMat(annutbl,1,4,'tvm.n +1,4)).  

Note: To enter the above formulas, copy the column A 
formula by holding g and pressing ¡   to select the text, 
then pressing /C to copy. Navigate to the next formula 
cell and press /V to paste the formula, then edit as 
required.           

 

To calculate the cumulative interest earned and cumulative 
reduction in the  principal over the duration of the annuity: 
• In columns E and F, enter the headings, cinterest and 

cprincipal, as shown. 
• In the column E formula cell, enter the formula 

=cumulativeSum('interest), pressing kD to navigate to 
cumulativeSum and h to select interest.  

• Similarly, in the column F formula cell, enter the formula 
=cumulativeSum('principal).  

(b) To plot the annuity balance against time: 
• Add a Graphs page to the problem by pressing 

/~(¿) > Add Graphs.  
• Press b > Graphs Entry/Edit > Scatter Plot. 
• For S1, enter x variable, pressing h then select period.   
• Enter the y variable, pressing h to select balance.  
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –6,            XMax: 46,            XScale: 4 
YMin: –20000,    YMax: 180000,    YScale: 20000 
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• Press /b > Hide/Show > Show Lined Grid. 
… continued 

Graphing the amortisation of an annuity (continued)  

To plot the graph of the cumulative interest earned and the 
cumulative reduction in the principal, on the Graphs page:  
• Press e to open the graph entry field.  
• For S2, enter the x variable, pressing h to select period.   
• To enter the y variable, press h then select cinterest.  
• For S3, enter the x variable, pressing h to select period.   
• To enter the y variable, press h then select cprincipal.  
• To show multiple axes labels, hover over an axis and press 

/b > Attributes. Select Multiple Labels.  
• Rename the axes labels. Click (x) the label x and edit it 

to quarter. Similarly, edit the label y to annuity $. 
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3.5.5. Compound interest investment with additions 

Modelling an investment with periodic contributions to the principal: step-by-step approach 

A bank offers a Transaction Saver account, with no account fees but pays zero interest. It also 
offers a Growth Saver account, which pays interest of 1% per month, credited monthly on the 
account balance at the end of the month. 
(a) A customer plans to deposit an initial amount of $6,000 and then deposit $400 every month 

thereafter. Compare the account balances over 36 months for the two different savings accounts 
and determine the difference after 36 months.  

(b) Verify graphically that the explicit rule for the Transaction and Growth Saver account balance 
after n months are given by  and , respectively. 

(a) To set up the spreadsheet, on a Lists & Spreadsheet page: 

• In the column A, B and C heading cells respectively, enter 
the headings month, trans and growth, as shown. 

To generate a list of 0 to 36 months, using a single formula:  
• Navigate to the column A formula cell (second from the 

top) and enter the formula, =seq(n,n,0,36).  

Note: For ‘seq’, press k1S and navigate to seq. The 
syntax is seq(Expr, Var, Low, High [,Step]). Default Step = 1.  

To recursively generate the sequence of Transaction balances: 

• In cell B1 enter 6000.  
• In cell B2 enter the formula, =b1+400. 
• Navigate to cell B2, press /b > Fill. Press ¤ to cell 

B37 then ·. This fills the formula down to cell B37. 

Note: The cell reference b1 is relative to the cell location. 
When filled down, it renews to ‘=b2+400’, ‘=b3+400’, etc.   

To recursively generate the sequence of Growth balances: 

• In cell C1 enter 6000.  
• In cell C2 enter the formula, =c1×1.01+400. 
• Navigate to cell C2, press /b > Fill. Press ¤ to cell 

C37 then ·. This fills the formula down to cell C37. 

Note: The cell reference c1 is relative to the cell location. 
When filled down, it renews to ‘=c2×1.01+400’ etc.  

To calculate the account balance differences: 

• In column D formula cell enter the formula,
 by pressing h to select the list 

variables, growth and trans.  
Answer. ‘Growth’ is $5,415.36 greater after 36 months.  

 
 

 

 
 

… continued 
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Modelling an investment with periodic contributions to the principal: step-by-step approach 

To show account balances as scatterplots, add a Graphs page:  
• Press b > Graph Entry/Edit > Scatter Plot. 
• For S1, enter the x variable, press h then select month.   
• To enter the y variable, press h then select trans.   
• For S2, enter the x variable, press h then select month.   
• To enter the y variable, press h then select growth.   
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –4,        XMax: 40,        XScale:3 
YMin: –2000,  YMax: 28000,  YScale:2000 

• Press /b > Hide/Show > Show Lined Grid. 
• To show multiple axes labels, hover over an axis and press 

/b > Attributes. Select Multiple Labels.  
• Rename the axes labels. Click (x) the label x and edit it 

to month. Similarly, edit the label y to balance. 
(b) To show graphically that the explicit rules are 

 and : 

• Press b > Graph Entry/Edit > Function. 
• Enter  

• Enter  
Answer. The explicit rules are confirmed by the 
correspondence of the function graphs and the scatterplots. 

 
 

 

Note: Although not required, the explicit rule for the Growth 
Saver account could be determined by solving the following 
pair of simultaneous equations for p, q: 

 and  

The explicit rule is confirmed. 

 

Using financial modelling functionality to solve problems involving investments  

Arya needs a deposit of $30,000 to qualify for a home loan. Araya deposits $12,000 in an 
investment account that earns interest of 8.7% per annum, compounded fortnightly. 
(a) If Arya adds $350 per fortnight to the account, determine the account balance after 1 year.  
(b) Create a table showing the fortnightly interest earned and account balance for the first year. 
(c) If the interest rate is unchanged, verify that it will take Arya 43 months to qualify for the home 

loan. 
(d) After one year, the interest rate decreases to 6.64% p.a. To qualify for the loan at the same time 

as previously, what fortnightly amount should Arya contribute from the 27th fortnight onwards? 
(e) The balance of Arya’s investment after n fortnightly time periods is modelled by the recurrence 

relation,   

Create a tabular and a graphical display of the account balance after n time periods. 
… continued 
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Using financial modelling functionality to solve problems involving investments (continued) 

(a) To determine the account balance after 1 year if r = 8.7% 
p.a. and $350 is added fortnightly, on a Calculator page: 

• Press b > Finance > Finance Solver. 
• In the dialog box, key in the values shown, except for the 

FV field. Press e to navigate between fields. 
• When all other fields have values allocated, navigate to 

the FV field and press · to calculate the value. 
• Press h to confirm that the values for each field have 

been stored as tvm variables, tvm.n, tvm.i, tvm.pv etc. 
Answer. The balance is $22,579.87 after 1 year.  

 

 
 

(b) To create a table showing the fortnightly interest earned 
and account balance for the first year: 

• Press k1A and navigate to amortTbl with syntax: 
amortTbl(NPmt, N, I, PV, [Pmt], [FV], [PpY], [CpY],  
[PmtAt], [roundValue]). 

• Enter invest1:=amortTbl(tvm.n,tvm.n,tvm.i, tvm.pv, 
tvm.pmt, tvm.fv,tvm.ppy,tvm.cpy), by pressing /t 
(Ï) for the assign command and pressing h to select 
the tvm variables.  

Note:  
1. Accept defaults for the last two inputs: PmtAt (default is 
END of payment period), roundValue (default is 2). 
2. Table columns: Time period, interest earned, increase in 
the principal, and account balance. 

 

 

(c) To determine how long it will it take Arya to qualify for 
the home loan if the interest rate is unchanged: 

• Press b > Finance > Finance Solver. 
• Edit the field, FV: 30000.  
• Press e to navigate to the N field, then press ·. 
Answer. Arya will reach the target amount of $30,000 after 
43 fortnightly time periods.  

 

(d) To determine fortnightly additions if r = 6.64% p.a. after 
the first year and the number of time periods remains at 43: 

• Press b > Finance > Finance Solver. 
• Edit the fields, N: 43–26, I(%): 6.64, PV: –22579.90  
• Press e to navigate to the Pmt field, then press ·. 

Answer. To reach the target of $30,000 after 43 fortnightly 
time periods, Arya should deposit $370 each fortnight (to the 
nearest dollar).  
 

 
 

… continued 
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Using financial modelling functionality to solve problems involving investments (continued) 

Approach 1: Tabular display  

(e) To set up the table, on a Lists & Spreadsheet page: 
• Enter the headings period and balance, as shown. 
To generate a list of 0 to 43 fortnightly time periods:  
• Navigate to the column A formula cell (second from the 

top) and enter the formula, =seq(n,n,0,43).   

To recursively generate the sequence  : 

• Enter 12000 in cell B1. 
• In cell B2, enter the formula, =b1×(1+8.7/(100×26))+350. 
• Navigate to cell B2, then press /b > Fill. 
• Press ¤ to fill down to cell B27, then press ·. 
• In cell B28, enter, =b27×(1+6.64/(100×26))+370. 
• Navigate to cell B28, then press /b > Fill. 
• Press ¤ to fill down to cell B44, then press ·.  

To plot the sequence, add a Graphs page, then: 
• Press b > Graph Entry/Edit > Scatter Plot. 
• For S1, enter the x variable, press h then select period.   
• To enter the y variable, press h then select balance.   
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –6,        XMax: 44,        XScale:4 
YMin: –4000,  YMax: 32000,  YScale:4000  

Approach 2: Sequence graph display  

To plot the sequence, on a Graphs page: 
• Press b > Graph Entry/Edit > Sequence > Sequence. 
• Enter the inputs for u1(n) and u2(n), as shown. 
• Press b > Window/Zoom > Window Settings.  

In the dialog box that follows, enter the following values: 
XMin: –6,        XMax: 44,        XScale:4 
YMin: –4000,  YMax: 32000,  YScale:4000 

• Press /b > Hide/Show > Show Lined Grid. 
• To show multiple axes labels, hover over an axis and press 

/b > Attributes. Select Multiple Labels.  
• Rename the axes labels. Click (x) the label x and edit it 

to period. Similarly, edit the label y to balance. 

 

 

 
To obtain a table of values from the sequence plots: 
• Press /T to show the table in a split page. 
• Press ~ > Page Layout > Ungroup. 
The table of values appears on a separate page, with the 
values for u2(n) starting at n = 26. 

 
 

! ""#!!!$ %%%!" " += =



VCE General Mathematics Unit 4  Page 123 

 
©2025 Texas Instruments 

4. VCE General Mathematics Unit 4 

4.1. Matrices and their applications 
Creating different types of matrices 

The order of a matrix is , where m is the number of rows and n is the number of columns. 

For the matrix A, which has m rows and n columns: 

 where  is the element in row m and column n. 

Note: Section 1.4.1 (page 34) demonstrates how to create row, column, square, zero and identity 
matrices with the TI-Nspire CX II CAS. 
A diagonal matrix is a square matrix whose elements outside the leading (main) diagonal (from top-
left to bottom-right) are all zero. 
The elements on the leading diagonal can be any value, including zero. 

(a)  Create the diagonal matrix . 

A symmetric matrix is a square matrix that is unchanged by transposition (switching rows and 
columns).  
In a symmetric matrix, the elements above the leading diagonal are a mirror image of the elements 
below the leading diagonal. 

(b)  Verify that the matrix  is symmetric. 

A triangular matrix is a square matrix where either all elements above the leading diagonal are zero 
(lower triangular) or all elements below the leading diagonal are zero (upper triangular). 

Diagonal matrices are a special case of triangular matrices. 

(c)  Create the triangular matrix . 

A binary matrix is a matrix where each element is either a 0 or a 1. 
The identity matrix, I, is an example of a binary matrix. 

(d)  Create the binary matrix . 

… continued 
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Creating different types of matrices (continued) 

(a)  is a  diagonal matrix with elements 3, 1 

and 2 on the leading diagonal. 
On a Calculator page, create the matrix as follows: 

• Press b > Matrix & Vector > Create > Diagonal. 
• Enter as shown. 

(b)  is a  matrix. 

On a Calculator page, assign S as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

 

For S to be a symmetric matrix, we require  
and . 

To access these elements, enter as shown. 

,  and  

Hence S is symmetric. 

Note: The first element in  indicates the row number 
and the second element indicates the column number. 

 
 

 
In essence, the transpose of matrix S is equal to matrix S i.e. 

. This is shown as follows: 

On a Calculator page, create the transpose of S as follows: 

• Press b > Matrix & Vector > Transpose. 
Notes:  
1. The superscript T can also be accessed from the symbols 
palette (/k) or kT. 
2. See Page 126 for another example showing how to 
generate the transpose of a matrix. 
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Creating different types of matrices (continued) 

(c)  is a  (upper) triangular matrix. 

On a Calculator page, create the matrix as follows: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

(d)  is a  binary matrix. 

On a Calculator page, create the matrix as follows: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 2 and the number of columns 

to be 3. 
Enter as shown. 

 

 
 

 
 

 
 

 

 

Constructing a matrix given a rule for the aij element 

Matrices can be constructed using a rule that connects each element with its row and column 
number and its order. 
A is a  matrix. The element in row  and column  of A is given by .  
Construct matrix A. 

Use the rule  to generate the elements of 

. 

Substituting for i and j into  gives 
. 

On a Calculator page, create A as follows: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 1 and the number of columns 

to be 3. 
• Enter as shown. 

So . 

Note: The TI-Nspire CX II CAS also has a command that 
will construct a matrix based on a given rule. The command 
constructMat(Expr,Var1,Var2,numRows,numCols).  
The command can be found via b > Matrix & Vector > 
Create > Construct Matrix. Enter constructMat(i+j2,i,j,1,3) 
as shown.  
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Introducing the transpose of a matrix 

The transpose of a matrix involves switching its rows and columns, effectively flipping it over its 
leading diagonal. 
Given a matrix A, the transpose of A is denoted by . 

The transpose of a row matrix is a column matrix and vice versa. 
As the rows and columns are switched, the transpose of an  matrix is an  matrix. 

Determine the transpose of the matrix . 

On a Calculator page, create the transpose of  

 as follows: 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 2 and the number of columns 

to be 4. 
• Enter as shown. 
• Press b > Matrix & Vector > Transpose. 

 

Note: The superscript T can also be accessed from the 
symbols palette (/k) or kT.  
This key is not the same as the keypad key T. 

 
 

 
 

 
 

 

 
 

Applying matrix arithmetic 

Two matrices can be added or subtracted if they have the same order. 
For any two matrices, A and B of the same order, . 

Matrices can be multiplied by scalar (real number) quantities. 
Norah has a job observing and recording the route that vehicles take through a traffic intersection. 
In her 1st hour on duty, Norah observed that 210 vehicles turned left (L), 186 turned right (R), 6 
performed a U-turn (U) and 396 travelled straight through the intersection (S). 

Greta has a similar job to Norah at the next intersection. 
She observed that 171 vehicles turned left (L), 156 turned right (R), 3 performed a U-turn (U) and 
360 travelled straight through the intersection (S). 
(a) Show this information in a  matrix A, where A is of the form 

. 
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Applying matrix arithmetic (continued) 
At the end of the 2nd hour, the matrix B, representing the total number of observed vehicles is as 
follows: 

. 

(b) Find  and interpret the result. 

(c) In the 3rd hour, Norah and Greta observed a number of vehicles given by . 

(i) Find matrix C.   (ii) Interpret  i.e. element . 

(d) Using matrix methods, find a  matrix that represents all observed vehicle movements for 
the first three hours. 

Past experience has suggested to Norah and Greta that during the 4th hour, there is close to a 10 per 
cent increase in all observed vehicle movements compared to the 3rd hour. 
(e) Find a matrix that represents the 4th hour observation of vehicles. Give each element in the 

matrix correct to the nearest vehicle. 

Norah and Greta finish observing vehicles after six hours. 
At this time, they generate a matrix, shown below, which shows the hourly averages for each 
observed vehicle movement. 

 

(f) Use matrix methods to find the 6-hour observed vehicle totals in a  matrix. 
(g) If the matrices representing the observed vehicles in the 5th and 6th hours are identical, 

determine each matrix. Give each element in the matrix correct to the nearest vehicle. 

(h) How many observed vehicles turned right at Norah’s intersection in the 5th hour? 

(a) Matrix A is . 

(b) Matrix B is . 

On a Calculator page, assign A and B as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 2 and the number of columns 

to be 4. 
• Enter as shown. 

Note: The Define command ( b > Actions > Define) or 
the Store command (press /h to access Ë) can also 
be used. 

 
 

 
 

 

… continued 

!!!!!!!!!! !!!" !!!# !!!$ !!%
&'()G +,- +-. L- 0L-
N(23) 4+0 40. LR SL-

 
 
 

! "−
!
"

! "=

!"! ( )!" #

! "×

!!!!!!!!!!!!! " !!# !$ !%
&'()G +,- .L 0 0-,
N(23) LL .4 R 0+,

 
 
 

! "×

!"# "$% % &'%
"(" ")% & &%#
 
 
 

!"# !#$ %# &%#
'!& '&$ %( )%#
 
 
 



VCE General Mathematics Unit 4  Page 128 

 
©2025 Texas Instruments 

Applying matrix arithmetic (continued) 

• Enter  as shown. 

 

The matrix  represents car movements during the 2nd 
hour. 

(c) (i) In the 3rd hour, . 

On a Calculator page, assign C as follows: 

• Press /t to access the Assign Ï command. 
• Press /p to access the Fraction template. 
• Enter as shown. 

 

(ii) Element  is element . 

To access element , enter as shown. 

 

Norah observed 132 vehicles going straight through the 
intersection during the 3rd hour. 

Note: The first element in  indicates the row number 
and the second element indicates the column number. 

 
(d) Since B gives the total number of observed vehicles by the 
end of the second hour and C gives the number observed 
during the third hour, the total number of observed 
movements over the first three hours is given by . 

Enter as shown. 
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Applying matrix arithmetic (continued) 

(e) To calculate the result of a (close to) 10% increase, we can 
multiply matrix C by 1.1. 
Let matrix D represent the number of observed vehicles in 
each category during the 4th hour where . 

On a Calculator page, assign D as follows: 

• Press /t to access the Assign Ï command. 
• Enter as shown. 
• Press b > Number > Number Tools > Round to give 

each element in the matrix correct to the nearest vehicle. 

 

Note: The general syntax for the Round command is 
round(Value [,Digits]). 
(f) The 6-hour observed vehicle totals can be found by 
multiplying the averages by 6. 

On a Calculator page, assign T as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 2 and the number of columns 

to be 4. 
• Enter as shown. 

 

(g) Let E and F, where , be the matrices representing 
the observed vehicles in the 5th and 6th hours respectively. 

 

So . 

• Enter as shown. 
• Press b > Number > Number Tools > Round to give 

each element in the matrix correct to the nearest vehicle. 
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Applying matrix arithmetic (continued) 

(h) The number of observed vehicles that turned right at 
Norah’s intersection in the 5th hour is given by element  
in matrix E. 

• Enter as shown. 
• Press b > Number > Number Tools > Round to give 

the element in the matrix correct to the nearest vehicle. 

 

Norah observed 28 vehicles turning right in the 5th hour. 
Note: The general syntax for the Round command is  
round(Value [,Digits]). 

 

Using matrix products 

Two matrices can be multiplied together if the number of columns in the first matrix equals the 
number of rows in the second matrix. 
In general, if an  matrix is multiplied by an  matrix, the resulting matrix will be of order 

, that is, . 

In general, for two matrices, A and B, , matrix multiplication is not commutative. 

Where matrix multiplication is permitted,  and . 

In Australian rules football, a goal is worth 6 points and a behind is worth 1 point. 
Geelong and Port Adelaide played each other in the 2007 AFL Grand Final. 

At the end of the game: 
Geelong had scored 24 goals 19 behinds. 

Port Adelaide had scored 6 goals 8 behinds. 
(a)  Use matrix multiplication to find the number of points scored by Geelong and Port Adelaide. 

(b)  Determine Geelong’s winning margin in the game. 

(a) Represent both team’s goals and behinds in a  matrix. 

On a Calculator page, create this matrix as follows: 

• Press k5 and select the 2-by-2 Matrix template. 
• Enter as shown. 
Represent the point values for a goal and a behind in a  
matrix. 

• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 2 and the number of columns 

to be 1. 
• Enter as shown. 
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Using matrix products (continued) 

If a  matrix is multiplied by an  matrix, the resulting 
matrix will be of order . 

 

Geelong’s score was 24 goals 19 behinds 163 points. 

Port Adelaide’s score was 6 goals 8 behinds 44 points 
Notes:  
1. When performing matrix multiplication, always use the 
multiplication key, r. 
2. When attempting to multiply two matrices of different 
order, a ‘dimension error’ message is displayed when the 
number of columns in the first matrix does not equal the 
number of rows in the second matrix. 
(b) To determine Geelong’s winning margin, enter as shown. 

The winning margin was 119 points. 

Note: The first element in  indicates the row number 
and the second element indicates the column number. The 
expression shown right is subtracting the element in the 
second row from the element in the first row of the matrix. 

 

 
 

 
 

 
 

 
 

 

 
 

 

Raising a matrix to a power 

Consider . 

(a)  Find ,  and . 

(b)  Hence, infer a general result for , where  is a positive integer. 

(c)  Use your result to determine  and check your answer with TI-Nspire CX II CAS. 

On a Calculator page, assign M as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 

(a) ,  and . 

(b) . 

(c) . 

Note: Only a square matrix can be raised to a power. 
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Raising a matrix to a power (continued) 

Alternatively, on a Notes page: 

Insert a Slider to control the value of  as follows: 

• Press b > Insert > Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

 
Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign M as follows: 

• Press /t to access the Assign Ï command. 
• Press k5, select the 2-by-2 Matrix template and enter 

as shown. 
 

Now: 

• Insert another Maths Box and enter . 

To change the display of a Maths Box, for example, to 
display an equals sign: 

• Click on the Maths Box. 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Press e to highlight the Insert Symbol field. 
• Press ¢ and select . 
Note: Maths Box Attributes can also be accessed within a 
Maths Box by pressing /b. 

Click on the slider to change the value of . 

To calculate  for , manually change the value of  
to 50 in the slider box. 
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Verifying an inverse matrix property 

Recall from Section 1.4.2 (page 44): 

•  where  is the inverse of A and  is the identity matrix. 

The inverse of a triangular matrix is a triangular matrix. 

Let  and . 

Verify that  so that . 

Note: The Calculation Mode must be set to either Auto or Exact. This can be done via c > 
Settings > Document Settings. 

On a Calculator page, assign A and B as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

 

 and . 

It can be concluded that . 
Notes:  
(1) Entering  and  both give the output 

. 

(2) To enter matrix I, press b > Matrix & Vector > 
Create > Identity and enter as shown. 
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Determining whether a matrix is singular or non-singular 

An  matrix A has an inverse if and only if its determinant . 

If , then A is a singular matrix and  does not exist (i.e. A has no inverse). 

Consider . 

Find  and hence determine whether A is singular or non-singular. 

On a Calculator page: 

• Press b > Matrix & Vector > Determinant. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

 and so A is singular. 

Note: Since 2 is a common factor of the elements of the 
second row, the determinant can be expressed as 

. The resulting determinant has two identical 

rows. 
If the corresponding elements of two rows (or columns) of a 
square matrix A are equal, the determinant is zero. When the 
two equal rows of the matrix are interchanged, the matrix 
remains the same and hence the value of their determinants 
are equal. However, the values of their determinants are 
equal in magnitude but opposite in sign. This occurs only 
when the determinant of the matrix is zero. 
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Solving matrix equations 

Recall from Section 1.4.3 (page 46): 

If , where A is a square matrix and has inverse  such that , then . 

Other matrix equations include  and . 

Matrices can be used to encode and decode messages. 
In this coding method, assign each letter of the alphabet with its position number in the alphabet. 

So , ,…, . 

For example, to send the message GO CATS, write the letters in a  matrix M. 

 

Replace each letter of the alphabet with its position number in the alphabet and use a zero to 
represent a space. 

 

This code is fairly easy to crack. However, by multiplying M by a suitably sized encoding matrix, 
E, this message can be made more difficult to decode. 

Let  and form the product EM. 

On a Calculator page, assign E and M as follows: 

• Press /t to access the Assign Ï command. 
• For E, press k5, select the 2-by-2 Matrix template and 

enter as shown. 
• For M, press k5 and select the m-by-n Matrix 

template. 
• Set the number of rows to be 2 and the number of columns 

to be 4. 
• Enter as shown. 

 

 

 

 
 

 

The encoded message sent to the recipient is the matrix product EM. 

To decode this message, the recipient must pre-multiply the matrix product EM by . 

 as  and . 

 

 

 

!" #= !!− !! ! "− = !! " #−=
!" #= !" #" A+ =

!! = !! = !"! =

! "×

! "
#

A % C '
 

=  
 

! " #$ !
% # &! #'

!  
=  
 

! "
# "

!  
=  
 

! " # $ "% # & '( )# "(
& " & " '# "( & '' *% "(

!"      
= =     
     

!!−

!! !" "− = !! ! "− = !" "=

!
! " ! # $% &' !%

# ! # $$ () !%

' * !) '
# ! $' !%

! !"
−

−    
=    
   
 

=  
 



VCE General Mathematics Unit 4  Page 136 

 
©2025 Texas Instruments 

Solving matrix equations (continued) 

The recipient now replaces each letter’s position number in the alphabet with the corresponding 
letter and inserts a space for the zero. 

So  and the message received is GO CATS. 

The trick to decoding messages of this type is to know , the inverse matrix of the encoding 
matrix E. 

A good encoding matrix E is one that has  as this avoids the use of fractions when 
decoding a message. 

You are encouraged to encode and decode various messages using the above approach. 
It is a good idea to vary E. 

Applying matrix equations and inverses 

Gemma sells watches in stores in Richmond, South Yarra and Geelong. 
She has watches for men, women and children, each in three categories: Basic, Standard and 
Special. 
The following table shows the yearly allocation of watches for each store. 

 Richmond South Yarra Geelong 

 Women Men Children Women Men Children Women Men Children 

Basic 90 40 50 40 20 30 80 70 60 

Standard 100 80 23 120 110 32 80 60 15 

Special 50 60 10 75 50 10 35 40 8 

 
(a)  For each store, write down a  matrix that represents the yearly watch allocation. 

(b)  The three matrices from part (a) can be added to form a matrix A. 

(i) Determine matrix A. 

(ii) Interpret the meaning of  i.e. element  in A. 

Gemma creates a  matrix C, that shows the wholesale price she pays for each type of watch. 
Each Basic watch has a wholesale price of $42, each Standard watch has a wholesale price of $62 
and each Special watch has a wholesale price of $85. 

(c)  Find CA and interpret the result. 
Gemma decides that she needs to make a 25% profit on all watches sold. 

(d)  Form a  matrix S, that shows the selling price of each type of watch. 

Let P be a profit matrix. 

(e)  Use A, S and C to determine P.       … continued 
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Applying matrix equations and inverses (continued) 

In December, Gemma opens a new store in the city and sells each of the three types of watches at a 
discounted price. She decides to allocate the same amount of stock that is allocated to the Geelong 
store annually. At the end of the sale, Gemma had sold all stock, and her takings were represented 
by the following matrix T. 

 

(f)  Find a  matrix D that shows the discounted selling price of each type of watch. 

At the Richmond store, Donna, the sales manager, puts the watches into a safe. 
To remember the combination for the safe, Donna uses the following clues: 

• The 1st number equals the sum of the other two numbers. 
• The 2nd number added to twice the 3rd number is 24 more than the 1st number. 
• When the 1st and 3rd numbers are added, the result is twice the 2nd number. 

(g)  Use matrix methods to find the combination for the safe. 

(a) Richmond: ; 

South Yarra: ; Geelong: . 

(b) (i) Matrix A is the sum of the above 3 matrices. 
On a Calculator page, assign A as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set number of rows to 3 and number of columns to 3. 
• Determine A as shown. 

 

Note: The Define command (b > Actions > Define) or 
the Store command (/h to access Ë) can be used. 

(ii) Element  is element  in A. To access element 

, enter as shown. ( ) 
There are 70 Standard children watches allocated across the 
three stores. 

Note: The first element in  indicates the row number 
and the second element indicates the column number. 
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Applying matrix equations and inverses (continued) 

(c)  

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 1 and the number of columns 

to be 3. 
• Enter as shown. 

 

The elements in matrix CA correspond to the total wholesale 
price ($) paid for women’s, men’s and children’s watches. 
(d) To make a 25% profit, each watch must be sold at 1.25 
times its wholesale price. 
Hence . 

On a Calculator page, assign S as follows: 

• Press /t to access the Assign Ï command. 
• Enter as shown. 

 

(e) The total profit, P, is the total revenue from the watches 
when sold minus the total wholesale price paid. 
Hence . 

 

 

Alternatively: 
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Applying matrix equations and inverses (continued) 

 

 

(f) D is a  matrix which represents the discounted selling 
prices of the watches. 
Let matrix G represent the amount of stock allocated yearly to 
the Geelong store. 

 

 and so  where . 

On a Calculator page, create G and T as follows: 

• Press k5 and select the m-by-n Matrix template. 
• For G, set the number of rows to be 3 and the number of 

columns to be 3. 
• For T, set the number of rows to be 1 and the number of 

columns to be 3. 
• Enter as shown. 

 

Matrix D shows the discounted selling price ($) of each type 
of watch. 
Basic: $46, Standard: $70 and Special: $99. 
(g) Let x be the first number, y the second number and z the 
third number. 

The equations are: 
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Applying matrix equations and inverses (continued) 

Write these equations in standard form so they can be solved 
using a matrix method. 

 

 

The combination is 1st number 72, 2nd number 48 and 3rd 
number 24. 
Alternatively, this system of linear equations can be solved 
using the Simultaneous command: 
Press b > Matrix & Vector > Simultaneous and enter as 
shown. 

 

 
 

 

 
 

 
 

 

 

Using permutation matrices 

A permutation matrix of order n is an  (square) binary matrix in which there is exactly one ‘1’ 
in each row and column. 
An identity matrix is an example of a permutation matrix. 
A permutation matrix is either the identity matrix or the identity matrix with one or more rows 
(columns) swapped around. 

Examples include: , , . 

Permutation matrices can be used to rearrange the elements in another matrix. 

Consider the matrix product . 

The position of the 1’s in the permutation matrix determine the rearranging of the elements in the 
column matrix. 

There are six possible arrangements of the letters x, y and z. 
These are: xyz, xzy, yxz, yzx, zxy and zyx. 
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Using permutation matrices (continued) 

Corresponding to these six arrangements are six  permutation matrices, namely: 

, , , ,  and 

. 

Each of these six permutation matrices can be applied to the column matrix  to produce a 

rearrangement of the letters xyz. 
Example 1 

Consider the matrix  and the permutation matrix . 

(a)  Find the matrix product PX. 

(b)  Find the matrix product  and interpret the result. What can be deduced about ? 

On a Calculator page, assign X and P as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• For X, set the number of rows to be 3 and the number of 

columns to be 1. 
• For P, set the number of rows to be 3 and the number of 

columns to be 3. 
• Enter as shown. 

(a) Calculate PX as shown. 

 

To find the 1st element in PX, note that the 1 in P is in the 2nd 
column of the 1st row. 
Hence . 
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Using permutation matrices (continued) 

Example 1 (continued) 

To find the 2nd element in PX, note that the 1 in P is in the 1st 
column of the 2nd row. 
Hence . 

To find the 3rd element in PX, note that the 1 in P is in the 3rd 
column of the 3rd row. 
Hence . 

(b) Calculate  as shown. 

 

To leave matrix X unchanged,  i.e.  must be an 
identity matrix. 

 

 
 

 
 

 
 

 

Example 2 

Find a permutation matrix, P,  that rearranges: 

the column matrix  to the column matrix . 

To move d from the 3rd row of the original matrix to the 1st 
row of the new column matrix, position the 1 in the 3rd 
column of the 1st row of P. 
To move e from the 4th row of the original matrix to the 2nd 
row of the new column matrix, position the 1 in the 4th 
column of the 2nd row of P. 
To move c from the 1st row of the original matrix to the 3rd 
row of the new column matrix, position the 1 in the 1st 
column of the 3rd row of P. 
To move o from the 2nd row of the original matrix to the 4th 
row of the new column matrix, position the 1 in the 2nd 
column of the 4th row of P. 
Hence 

. 
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Using permutation matrices (continued) 

Example 2 (continued) 

To verify the result on a Calculator page, create P and . 

as follows: 

• Press k5 and select the m-by-n Matrix template. 
• For P, set the number of rows to be 4 and the number of 

columns to be 4. 

• For , set the number of rows to be 4 and the number of 

columns to be 1. 
• Enter as shown. 

 

 

 
 

 
 

 
 

 

 

Using inverses of permutation matrices 

If P is a permutation matrix then  exists and  where  is the transpose of P.  

A  permutation matrix  applied to a  matrix X gives , a column 

matrix. Determine matrix X. 

 where . 

Hence either  or  (where ). 
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Using inverses of permutation matrices (continued) 

On a Calculator page, create P and  as follows: 

• Press k5 and select the m-by-n Matrix template. 
• For P, set the number of rows to be 4 and the number of 

columns to be 4. 

• For , set the number of rows to be 4 and the number of 

columns to be 1. 
• Enter as shown. 

 

Alternatively, . 

To create the transpose of P: 

• Press b > Matrix & Vector > Transpose. 
• Enter as shown. 

 

 
Note: The superscript T can also be accessed from the 
symbols palette (/k) or kT. 
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Using dominance matrices 

A dominance matrix is an  (square) binary matrix in which the 1s represent one-step 
dominances between the members of a group, for example, between players or teams. 
A round-robin tournament is one in which each player or team plays every other player or team 
once. 

Dominance matrices are used to rank players or teams in round robin tournaments. 
A round robin netball tournament consists of five teams: P, Q, R, S and T. 

Each team plays the other four teams once and the results of the tournament are as follows: 

• P defeated R and S 
• Q defeated P, R and T 
• R defeated S 
• S defeated Q 
• T defeated P, R and S 

(a)  Construct a one-step dominance matrix, D. 

(b)  Construct a two-step dominance matrix, . 

(c)  Use the dominance scores from the matrix  to rank the five teams. 

(a) Construct the one-step dominance matrix, D. 

 

On a Calculator page, assign D as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 5 and the number of columns 

to be 5. 
• Enter as shown. 

 

(b) Calculate the two-step dominance matrix,  as shown. 
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Using dominance matrices (continued) 

(c) Calculate the matrix  as shown. 

 

The team with the highest total dominance score in matrix 
 has the highest ranking. 

By this measure, Q (9) is the highest ranking team, followed 
by T (7), P and S (tied on 4) and R (2). 
Note: This measure of dominance treats two-step 
dominances to be as important as one-step dominances.  
This can create odd results. 
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4.2. Transition matrices 
Transition matrices are used to predict what will happen in the future based on what has happened 
previously and the likelihood of an event occurring given what has happened previously. 
A transition matrix T is useful when we wish to model situations where: 

• the conditions or states are clearly defined sets. 

• there is a transition from one state to the next. 

• the next state depends only on the previous one. 

The initial state matrix  gives the numbers or proportions of the objects initially in each state. 

The state matrix after n transitions can be found using . 

If the previous state is known, the next state can be found using . 

As the number of transitions increases indefinitely, the proportions in each category will approach a 
steady state. 

In other words, as n gets large,  stabilises to a steady state. 

Applying transition matrices 

A survey of coffee buyers who buy three brands of coffee is conducted. 

The following table of proportions shows the results of the survey. 

 Current purchase 

Next purchase Brand A Brand B Brand C 

Brand A 0.8 0.2 0.15 

Brand B 0.1 0.7 0.2 

Brand C 0.1 0.1 0.65 

(a) Find the proportion of coffee buyers whose current (i.e. first) purchase is brand B and who are 
expected to buy brand A on 
(i)  their next (i.e. second) purchase. 
(ii)  each of their next two purchases (i.e. their second and third purchases). 
(iii)  their third purchase. 

A shop has 180 regular customers who buy these three brands of coffee. 

Each customer buys one jar of coffee each week. 
Initially (in week one), 60 customers buy a jar of brand A, 60 customers buy a jar of brand B and 
the remaining customers buy a jar of brand C. 
(b) If a customers’ subsequent buying patterns follows the proportions in the table above, find the 

number of jars of coffee of each brand that the shopkeeper can expect to sell in 
(i) week two. 

(ii) week three. 
(c) In the long term, i.e. after many weeks, how many jars of each brand does the shopkeeper 

expect to sell?                … continued 
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Applying transition matrices (continued) 

(a) (i) Reading directly from the table, the proportion of 
coffee buyers whose current (i.e. first) purchase is brand B 
and who are expected to buy brand A on their next (i.e. 
second) purchase is 0.2. 
(ii) The proportion of coffee buyers whose current (i.e. first) 
purchase is brand B and who are expected to buy brand A on 
each of their next two purchases (i.e. their second and third 
purchases) is . 
(iii) Using a tree diagram for example, the possible outcomes 
for coffee buyers whose current (i.e. first) purchase is brand B 
and who are expected to buy brand A on their third purchase 
are BAA, BBA or BCA. 
The proportion of coffee buyers whose current (i.e. first) 
purchase is brand B and who are expected to buy brand A on 
their third purchase is 

. 

Alternatively, using the  row matrix  for 

brand A (3rd purchase) and the  column matrix  for 

brand B (1st purchase): 

• Press k5 and select the m-by-n Matrix template. 
• For the row matrix, set the number of rows to be 1 and the 

number of columns to be 3. 
• For the column matrix, set the number of rows to be 3 and 

the number of columns to be 1. 
• Enter as shown. 

 

(b) (i) The transition matrix is . 

The initial state matrix is . 

On a Calculator page, assign T and  as follows: 

• Press /t to access the Assign Ï command. 
• For T, press k5 and select the m-by-n Matrix 

template. 
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Applying transition matrices (continued) 

• Select the number of rows to be 3 and the number of 
columns to be 3. 

• For , press k5 and select the m-by-n Matrix 
template. 

• Select the number of rows to be 3 and the number of 
columns to be 1. 

• Enter as shown. 
The number of jars of coffee of each brand that the 
shopkeeper can expect to sell in week two is given by: 

 

The expected sales of each brand in week two are: 
brand A: 69; brand B: 60; brand C: 51. 
(ii) The number of jars of coffee of each brand that the 
shopkeeper can expect to sell in week three is given by: 

 

Alternatively, . 
The expected sales of each brand in week three are: 

brand A: 75; brand B: 59; brand C: 46. 
(c) To investigate the number of jars of each brand the shop 
expects to sell in the long term, we can use an alternative 
approach based on the powers of the transition matrix. 

On a Notes page: 
Insert a Slider to control the value of  as follows: 

• Press b > Insert > Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

Insert a Maths Box to assign T and S0 as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign  as follows: 
• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
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• Enter as shown. 

Applying transition matrices (continued) 

Assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 1. 
• Enter as shown. 

Assign  as : 

• Press /M to insert a Maths Box 
• Press /t to access the Assign Ï command and enter 

as shown. 
To change the display of a Maths Box, for example, to 
display an equals sign: 

• Click on the Maths Box. 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Press e to highlight the Insert Symbol field. 
• Press ¢ and select . 
Notes: 
1. Maths Box Attributes can also be accessed within a 
Maths Box by pressing /b. 
2. If desired, change the font size on a Notes page by 
pressing b > Format > Format text. 

(c) Click on the slider to change the value of  and observe 
the behaviour of successive state matrices. Note that you can 
also manually change the value of n in the slider by clicking 
on the slider value and editing it. 
For example, consider . 

 

In the long term, the number of jars of each brand the 
shopkeeper expects to sell appear to be: 
brand A: 85; brand B: 55; brand C: 40. 
Note: While no change in successive state matrices is 
strongly indicative that steady state has been reached, we 
should always check by finding a state matrix far into the 
future. 
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Solving problems involving Leslie matrices 

Leslie matrices are transition matrices that are used to model changes in the sizes of different age 
categories within a population over time. 
For example, they can be used to model and analyse an insect population comprising eggs, juveniles 
and adults. 
A Leslie matrix takes into account two factors for the females in each age category: the birth 
(fecundity) rate,  and the survival rate, , where i is the number of the age category. 

Leslie matrices can be represented by transition (life cycle) diagrams that show the transitions 
between states. 

The population state matrix, , is a column matrix that lists the number in each age category at a 
given time. 

The initial population state matrix is denoted by . 

 is an  Leslie matrix where: 

• m is the number of age categories being considered. 
•  is the survival rate. 
•  is the birth (fecundity) rate. 

The state matrix, , is an  matrix representing the number of each age category after n time 
periods. This is calculated using the recursive formula 

•  where  is the initial state (population) matrix, 

or with the explicit formula 

•  where  is the initial state (population) matrix. 

Consider the following Leslie matrix L and initial population matrix : 

   and  

(a)  Determine , ,  and . 

(b)   Find the total population after 15 time periods. 

(c)  Find the ratio of the total population for the 15th and 16th time periods. 
(d)  Plot the ratio of the total population for successive time periods. 
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Solving problems involving Leslie matrices (continued) 

On a Notes page: 

Insert a Slider to control the value of  as follows: 

• Press b > Insert > Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

 
Insert a Maths Box as follows: 

• Press b > Insert > Maths Box. 

Note: Alternatively, to insert a Maths Box, press /M. 

Assign L as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 3. 
• Enter as shown. 

Assign  as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 3 and the number of columns 

to be 1. 
• Enter as shown. 

Assign  as : 

• Press /M to insert a Maths Box 
• Press /t to access the Assign Ï command and enter 

as shown. 
To add the three age category populations, enter the formula 

 as shown. 

Note: The Sum command can be typed in using the keypad, 
or by pressing kS and scrolling to ‘sum’. 

(a) Click on the slider to change the value of  and hence 
determine , ,  and . 

, , , 
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Solving problems involving Leslie matrices (continued) 

(b) The total population after 15 time periods is found by 
adding the three age category populations in . 
The total population is approximately 48 683. 
(c) To calculate the state matrix after  time periods: 
• Enter the formula . 

To add the three age populations after  time periods: 
• Enter the formula . 

To find the successor ratio for the total population between 
consecutive time periods: 

• Enter the formula . 

Use the slider to set . The percentage increase between 
the 15th and 16th time periods is approximately 24.3%. 
Note: To change the display of a Maths Box, for example, to 
display an equals sign: 
• Click on the Maths Box. 
• Press b > Maths Box Options > Maths Box 

Attributes. 
• Press e to highlight the Insert Symbol field. 
• Press ¢ and select . 
Maths Box Attributes can also be accessed within a Maths 
Box by pressing /b. 

(d) To calculate the values for the successor ratio, add a Lists 
& Spreadsheet page, then: 
• In the column A heading cell enter the variable time. 
• In the column B heading cell enter the variable totpop. 
• In the column C heading cell enter the variable ratio. 
To generate the values for the time period in the column A 
formula cell: 

• Press =kS, scroll down and select seq(. 
• Enter . 

Notes:  
1. The syntax for expressing a sequence as a list is 
seq(Expression, Variable, Low, High[,Step]). The default 
value for Step is 1. 
2. The symbol  in  specifies n as a variable reference 
(press º to access the  symbol). Otherwise, TI-Nspire CX 
II CAS will consider n as a column reference. If the  symbol 
is omitted, a prompt may appear asking whether the variable 
being used refers to a variable or to a spreadsheet column. 
An alternative is to use the h key if the variable is already 
assigned/defined. 
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Solving problems involving Leslie matrices (continued) 

To generate the total population after n time periods, enter the 
following in the column B formula cell: 

• Press =kS, scroll down and select seq(. 
• Enter . 

 

 
 

To generate the ratio for the  and n time periods, enter the 
following in the column C formula cell: 

• Press =kS, scroll down and select seq(. 

• Enter . 

 
 
To construct a time series plot of ratio, add a Data & 
Statistics page, then: 

• Press e and select time on the horizontal axis. 
• Press e and select ratio on the vertical axis.. 
• Press b > Plot Properties > Connect Data Points. 

 
To add a slider that allows the user to alter the number of 
values of the successor ratio to be plotted on the Data & 
Statistics page: 

• Press b > Actions > Insert Slider. 
• Set the Slider Settings as shown. 
• Ensure to check the Minimised box. 

 

 
From the time series plot, it appears that the value of the ratio 
is oscillating and converging to a value of just over 1.25 
(approaching an increase of just over 25% in the total 
population for each time period). 
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4.3. Networks and decision mathematics 
Matrices are used to represent graphs, digraphs, networks and their applications. 
See Section 1.4.2 (page 43) for an example of using matrices to determine one-step and two-step 
pathways in a network. 

Using adjacency matrices to represent an undirected graph 

An adjacency matrix, A, is an  matrix that shows the number of connections between the 
vertices of a graph. 
A loop is a single edge connecting a vertex to itself. 

Loops are counted as one edge. 
In a graph, a walk is a sequence of edges that connect successive vertices. 

A walk starts at one vertex and follows any route to finish at another vertex. 
Walks are specified by listing the vertices in the order they are visited. 

The adjacency matrix, A, of a graph G, with vertices P, Q, R, S and T is given by 

. 

(a)  Draw the graph G. 
(b)  Find the number of walks of length 5 from P to Q. 

(c)  Determine the pairs of distinct vertices that have more than 15 walks of length 3 between them. 

(a) Graph G is shown right: 
From A, for example, there are two edges connecting P and Q, 
one edge connecting P and R and one edge connecting P and 
S. 
The main diagonal of A indicates there is a loop (single edge) 
connecting Q to itself and R to itself. 
 
(b) To find the number of walks of length 5 from P to Q, we 
need to calculate  where: 
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Using adjacency matrices to represent an undirected graph (continued) 

On a Calculator page, assign A as follows: 

• Press /t to access the Assign Ï command. 
• Press k5 and select the m-by-n Matrix template. 
• Set the number of rows to be 5 and the number of columns 

to be 5. 
• Enter as shown. 

 

The number of walks of length 5 from P to Q is given by the 
element in row 1 and column 2 of . 

To access this element, enter as shown. 

Hence there are 309 walks of length 5 from P to Q. 

Note: The first element in  indicates the row number 
and the second element indicates the column number. 
(c) To determine the pairs of distinct vertices that have more 
than 15 walks of length 3 between them, we need to calculate 

. 

 

To identify these pairs of distinct vertices, we look for 
elements in  that are  and not on the leading (main) 
diagonal. 

The pairs of distinct vertices are PQ (21), PR (17) and QR (19). 
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Demonstrating planarity with the Geometry App 

The Geometry App is a handy teacher tool for constructing 
network graphs. They are useful for creating graphs in which 
the vertices can be moved to help visualise whether a graph is 
planar or not.  
Consider the undirected graphs shown right – construct this 
appropriately labelled graph using the Geometry App, and 
then drag a vertex as required to check whether this graph is planar. 

To construct the undirected graph, on a Geometry page: 

• Press b > Points & Lines > Point. 
• Click on the Geometry page in five locations to represent 

the vertices in the diagram above. 
• Press d to exit the Point tool. 
• Press b > Points & Lines > Segment. 
• Click on each pair of vertices that are joined by an edge 

(as per the above diagram) 
• Press d to exit the Segment tool. 
• Press b > Points & Lines > Segment. 

To label the vertices A to E: 

• Click on a vertex and then press /b and select 
Label from the pop-up menu.  

• Enter the label text ‘A’. 
• Repeat the above for the remaining vertices as shown 

right. 

To verify that the graph is planar: 

• Click and drag Point C upwards and to the right so that the 
line segment AC no longer appears to be ‘over’ the line 
segments BD and BE. 

Answer:  By moving the location of point C, we can see more 
clearly that there are V = 5 vertices, E = 8 edges and R = 5 
regions, and that V – E + R = 5 – 8 + 5 = 2 (and so the graph is 
planar). 
Note: It is also useful to use such constructions to highlight 
that a graph might not be planar. For example, the complete 
graph of order five or greater is not planar. The complete 
graph of order five is shown right. 
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Using a program to execute the Hungarian algorithm 

Note: There are several useful and publicly available TI-Nspire CX II CAS files that can be used 
as tools for completing mathematical algorithms. One such file is Hungarian Algorithm.tns, 
which contains a program which finds the optimal allocation and cost using the Hungarian 
algorithm. This can be found at https://www.ticalc.org/archives/files/fileinfo/470/47035.html or by 
performing an internet search for “Hungarian Algorithm.tns”. Once downloaded to a computer, it 
can be transferred to a TI-Nspire CX II CAS calculator using the TI-Nspire software and cable.  
The following example problem uses this file to determine the optimal allocation and cost using the 
Hungarian algorithm. Note that no intermediate steps are shown. 
A local government agency seeks tenders for three jobs. Three 
companies (Company A, B and C) submit tenders. The tender for each 
job in hundreds of dollars is shown in the table at right. 
(a) Use the Hungarian algorithm to find the optimal allocation, i.e. the 

allocation that minimises the total cost, with each company allocated 
one job. 

(b) A fourth company D submits a late tender: $1700, $2500 and $1300 for jobs 1, 2, and 3 
respectively. If the local government agency can look at the late tender, will this change the 
optimal allocation? If so, how much money will be saved, and which of the original companies 
will miss out? 

Open the file Hungarian Algorithm.tns. It has three pages.  
• Page 1.1 contains a brief explanation of how the 

underlying program works. 
• Page 1.2 is where the Hungarian algorithm is completed 

and results will be shown. 
• Page 1.3 is where users can enter an initial matrix 

displaying the costs for each person (rows) to complete 
each of the tasks (columns). 

To enter an initial 3 ´ 3 matrix (named initmatrix) for which 
the Hungarian algorithm is to be applied:  

• Press / ¢ to navigate to Page 1.3. 
• Press t and select the matrix template to enter the initial 

3 x 3 matrix as shown. 
• Press /h to store the matrix. 
• Enter the text initmatrix. 
 

 

  

(a) To execute the Hungarian algorithm:  

• Press / ¢ to navigate to Page 1.2. 
• Press b > Matrix > User-defined and enter the matrix 

name initmatrix. 
• Press · to execute all the steps of the Hungarian 

algorithm at once. 

 
… continued 

https://www.ticalc.org/archives/files/fileinfo/470/47035.html
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Using a program to execute the Hungarian algorithm (continued) 

Answer: The optimal allocation can now be found, which is: 

• Company A should be allocated Job 2 
• Company B should be allocated Job 3 
• Company C should be allocated Job 1 

The total cost of this optimal allocation is also calculated as: 
25 + 11 + 16 = 52 (i.e. $5200). 
Note: On Page 1.2, pressing · will automatically execute 
the algorithm. An alternative approach is to select cells in 
the matrix individually and press _ (the ‘space’ key). 
Once selected (assigned), the impact of this selection on the 
total allocation cost of all assignments is calculated. 

 

(b) If the tender from Company D is permitted, a new row of 
costs can be added. So that a square matrix is maintained, a 
dummy job (Job 4) is added. 

To enter a 4 ´ 4 matrix (named newmatrix) for which the 
Hungarian algorithm is to be applied:  

• Press / ¢ to navigate to Page 1.3. 
• Press t and select the matrix template to enter the initial 

4 x 4 matrix as shown. 
• Press /h to store the matrix. 
• Enter the text newmatrix. 

To execute the Hungarian algorithm for newmatrix:  

• Press / ¡ to navigate to Page 1.2. 
• Press b > Matrix > User-defined and enter the matrix 

name newmatrix. 
• Press · to execute all the steps of the Hungarian 

algorithm at once. 
Answer: The optimal allocation can now be found, which is: 

• Company A should be allocated Job 1 
• Company B should be allocated Job 3 
• Company C should be allocated Job 4 (i.e. no job) 
• Company D should be allocated Job 2 

The total cost of this optimal allocation is also calculated as: 
15 + 11 + 25 = 51 (i.e. $5100), so $100 has been saved. 
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ConnecTIng Minds
 A Maths Teacher Community

hosted by Texas Instruments Australia

Whether you’re looking for innovative teaching strategies, 

resources to integrate technology into your classroom, or simply 

want to exchange ideas with like-minded professionals, join the 

conversation at linkedin.com/groups/14594039.
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