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Most students instinctively know already that for each consecutive bounce, a ball will reach slightly less height than in the 
bounce before. Maybe they even have explored the mathematical model that describes how the height is decreasing for a 
series of bounces. In physics classes, they might have explored the relationship between conservation of mechanical 
energy in the constant exchange between potential and kinetic energies and the diminishing rebound height. 
 
In this activity, students will explore that relationship from a slightly different perspective. Can we develop a mathematical 
model that is based on the time interval of the sound the ball makes on impact between consecutive bounces? And can 
we then use our model to predict how long our ball would (theoretically) bounce? 
 
Equipment & Materials 

• TI-Nspire™ CX, CX II or computer with TI-Nspire™ software 
• TI-Nspire LabCradle™ & Vernier Microphone 
• TI-CBR 2™ (for part 2 of the exploration) 
• Cable to connect TI-CBR 2™ to the TI-Nspire LabCradle™ 
• Ringstand and clamps 
• Various small balls (Ping pong, golf, Lacrosse)  

 
 
Objectives 

• Analyze the time intervals between consecutive bounces of a ball; 
• Determine the decrease in the length of the time interval between bounces; 
• Compare the time intervals to rebound height measured with CBR 2™; 
• Determine the relationship between time intervals and rebound height; 
• Develop a mathematical model for the decreasing time intervals. 

 
 
Exploration- Part 1 

In this first part of the exploration, the students will record the sound of a ball 
bouncing on a hard surface.  Balls that compress very little work best for both parts 
of the exploration.  Have students connect the microphone to one of the three 
analog ports on the TI-Nspire™ Lab Cradle. They should start a new document on 
the TI-Nspire™ and open a DataQuest page before attaching the TI-Nspire™ to the 
Lab Cradle.   
 
The TI-Nspire™ should be set up as follows: Mode > Time Based, Rate> 800/sec 
and Duration > about 2.5 sec.  Depending on the settings you choose, a warning 
window may pop up (see Fig. 3), alerting you to the fact that your sampling rate is 
not supported for the connected sensor or that it may exceed the available memory.  
This happens especially if the sampling rate and time are not evenly divisible.  
Simply click on OK. Should the total number of samples exceed 2,500, the TI-
Nspire™ will adjust the settings automatically or you can adjust the sampling rates 
if necessary. 
 
 
 

 
     Figure 1 

 

 Figure 2 

 

 Figure 3 
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The microphone should be “zeroed out” by 
pressing b > Experiment > Set up Sensors 
> Microphone, and then tab down to ‘zero.’ 
       

 
Data Analysis:  
For the data analysis, ask students to add a new problem to their document (~ > Insert > Problem) and then add an L&S 
and a D&S page to the new problem. Have them label the columns on the L&S page bounce #, time_ms, and 
interval_ms_# (see Fig. 5, replace # with the run number, in this case 2). In the 
first column, students enter the bounce numbers (1, 2, 3, …) recorded (Figure 
4 shows the sound for about 11 clearly distinguishable bounces). By tracing 
along the graph, they can determine the time of maximum loudness for each 
bounce (in ms). Zooming in on each individual bounce by adjusting the viewing 
window will help students identify the time of the bounce more easily. Figure 5 
shows the graph window expanded to show the first two bounces more clearly. 
The dotted line and the small circle show a time of .293 s, which corresponds 
to the first entry in cell B2 in the L&S page (see Fig. 6). Record all those times 
in the 2nd column. Using these entries, students can then compute the 
difference in time between bounces and enter those in column 3. Encourage 
them to “automate” that calculation by entering the appropriate formula in 
column C. Example:  C3=B3-B2, etc.  By selecting cell C3 and dragging the 
bottom right corner of the cell, they can “autofill down” for the remaining values. 
Next, have students plot the data time_diff_ms vs. bounce_# on the D&S page. 
If the students already have a background in writing and evaluating exponential 
functions, you can ask them to use b > Analyze > Plot Function to try and come 
up with an exponential function that best fits the data from their ball bounces in 
the form f(x)=a*bx. 
 
Alternatively, using the regression analysis function of their handhelds, use b > 
Analyze > Regression > Show Exponential, they can analyze their data and 
determine how well the mathematical model fits their data.   
 
Possible questions to ask your students: 

• How well does the exponential function fit their data?  

 Answer: Student answers will vary.  For the statistically inclined, an 
exploration of residuals is a good way to have students decide on the fit. 
They can look for a pattern in the residuals and note the random scatter 
(from a good model or from regression), indicating that the model they 
have come up with fits the data well and any variation showing in the 
residuals is random variation.  

• What do the coefficients ‘a’ and ‘b’ in the function f(x) = a*bx stand for? 
 Answer: The coefficient ‘a’ represents the initial interval and ‘b’ stands 

for the ratio of consecutive time  intervals. 
 
 

 

Teacher Tip: Make sure that the sampling time is not less than about 
2.5 – 3 sec. You want your students to record at least 6 - 8 ball 
bounces. 

 

 
  Figure 4 

  Figure 5 

  Figure 6 
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• How well does the mathematical model describe the reality of the ball 

bounce? 

Answer: Student answers will vary.  In cases where students captured 
a higher number of bounces, the regression analysis should provide a 
closer fit between model and data points. 

• Will the time difference between bounces ever reach zero? 

 Answer: Discuss with students the difference between the real-world 
 observation and the mathematical models describing it. 
 
 
 
 
This conversation about mathematical modeling can lead straight to this Extension to Part 1: 
 
What defines a good mathematical model? Let’s think about the question how 
long the ball would bounce?  We saw that, eventually, our ball came to rest. 
Theoretically, the ball would bounce an infinite number of times and the time 
between bounces would get shorter with each bounce. Is this where the 
mathematical model breaks down and doesn’t represent physical realty 
anymore? What would be the total time for an infinite number of bounces? 
Instead of using the exponential regression to model the data, let’s use an 
infinite geometric series, in other words, a series with a constant ratio between 
successive terms. By adding a column to their L&S page like the one in Figure 
7, the students can verify that the ratio of successive time differences 
remains approximately constant (Column D, ratio). 
  

Directions for the TI-Nspire™ CX CAS or CX II CAS models: 

Here a represents the initial time value and the b is the ratio of successive intervals.   On the 
CAS model, you can store values for a and b ( /Ë ) and then insert the summation template t. 
Using the values from the function in Fig. 7, for example, we get a total time of T=3,301.3 ms or 
3.301 sec, in other words a finite amount of time for an infinite number of bounces.   
 

Directions for the numeric TI-Nspire™ CX or CX II model:   
On a calculator page (or notes page with math template), insert the 
summation template t and then the values for a and b, using a relatively 
high number for the upper limit of the sum (we picked 1,000). 
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  Figure 7 

 
  Figure 8 

 
  Figure 9 
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Exploration- Part 2 
 
In the second part of the exploration, the students will record the sound of the ball bouncing on a hard surface, while at 
the same time recording the rebound height for consecutive bounces. Have students connect both sensors to the TI-
Nspire LabCradle™ as shown in Fig. 10. The TI-CBR 2™ should be about 40 – 50 cm 
above the surface area. 
 
 
 
 
 
 
 
 
 
For this part of the investigation it is important to keep in mind that you are using a 
digital and an analog sensor at the same time.  Their recommended collection rates 
are quite different.  We found a sampling rate of < 100 to work best.  Set up the TI-
Nspire™ as follows: Mode > Time Based, Rate > 95/sec and Duration > about 3 sec.  You might still get a warning 
window like the one in Fig. 3, alerting you to the fact that your sampling rate is not supported for the connected sensor.  
Allow the TI-Nspire™ to adjust it. 
“Zero out” the microphone as described in part 1.  To set up the TI-CBR 2™, tell students to first place the ball they are 
going to use directly underneath the TI-CBR 2™.   Then press b > Experiment 
> Set up Sensors > Motion Sensor, tab down to and select Reverse Readings, 
and finally, tab down to ‘zero’ and hit ·. 
 
This might be a good opportunity to have a conversation with the students why 
we select “Reverse Reading” and how that setting manifests itself in the graph. 
The data collection for this part will probably take quite a few trials, since the 
balls the students are working with are relatively small.  Unless the bounce is 
well aligned with the motion sensor, the height vs. time readings can be 
messy. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
  Figure 11 

Teacher Tip: Both sensors need to be connected to the TI-LabCradle™.  If the 
microphone is connected to the LabCradle™ and the CBR-2 is connected directly 
to the TI-Nspire™, there will be a delay in the data coming from the LabCradle™ 
and the two data sets won’t be synchronized, making it all but impossible to match 
the decrease in bounce height with the decrease in time intervals between 
bounces. 

Teacher Tip:  Figure 11 shows an example of one set of data, both position and sound pressure graphed as a 
function of time.   You might want to suggest to students to change the plot settings by pressing   b > Options > 
Point Options, and un-check Connect Data Points.  Since the screen is displaying several hundred data points, 
connecting lines between points can make it difficult to analyze the data. 
 

    Figure 10 
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Data Analysis:  
 
As in part 1, ask the students to add a new problem (~ > Insert > Problem) and then add an L&S and a D&S page to the 
new problem. Have them label the columns on the L&S page as shown in Fig. 12. It is a good idea to add the run# to each 
column label to keep track of the run that each data set represents as well as match up the correct variables on the D&S 
page. By tracing along the data points, students can identify the loudest sound between any two rebounds. In Fig. 11, the 
dotted vertical line indicates that point between bounces three and four at 0.9 sec. 
 
As in part 1, have students plot their data, time_diff_run# vs. bounce_# as well 
as height_run# vs. bounce # on the D&S page. If the students already have a 
background in writing and evaluating exponential functions, they should use b > 
Analyze > Plot Function to try and come up with an exponential function that 
best fits the data from their ball bounces in the form f(x)=a*bx. 
Alternatively, using the regression analysis functionality of their handhelds, use 
b > Analyze > Regression > Show Exponential, they can analyze their data and 
determine how well the mathematical model fits their data.   
 
Possible questions to ask your students: 

• How are decreasing rebound heights and the time intervals between loudest sounds of the bouncing ball 
related? 

 Answer: Rebound heights and the time intervals between them should indicate a linear relationship, while 
 rebound height and the bounce number indicate a decreasing exponential relationship. 

• How well does the exponential function fit their data? 

 Answer: Student answers will vary.  Have them compare the r2 values they got from the regression analysis. 

• For what do the coefficients ‘a’ and ‘b’ in the function(s) f(x) = a*bx stand? 

 Answer: Student answers will depend on whether they are describing the regression equation for time_diff_run# 
vs. bounce_# or the height_run# vs. bounce #. 

• How well does the mathematical model describe the reality of the ball bounce? 

 Answer: Student answers will vary. Have students support their answers through the data they collected. 
 
 
Extension: 
The time between bounces, in other words the time the ball spends in the air, can be thought 
of as the ball’s hangtime. Have students consider variables they may be able to change to 
affect the hang time of the ball.   

What is the average hang time a human being might be able to achieve? Can you think of 
ways to measure it? What about top athletes? Did Michael Jordan really have such 
exceptional hang time?  

 

  Figure 12 
 

 

 
 


